Overclock.net › Forums › AMD › AMD CPUs › Help! Multiplier drops to on phenom x6 and wont raise under load
New Posts  All Forums:Forum Nav:

Help! Multiplier drops to on phenom x6 and wont raise under load

post #1 of 9
Thread Starter 
Hello all,
New-ish overclocker here so please be kind smile.gif.
I have just overclocked my 1055t to 3.5ghz(14x250mhz) but in windows, cpu-z is telling me that I only have 1ghz(4x250mhz).
My dram is set to 1333mhz and my HT link is 2000mhz.
I have turbocore disabled as well as c1e and cnq.
My voltages are :
CPU: 1.4125
DRAM: 1.51050
It works every now and again where the clock will bump back up to 3.5ghz when it senses it is underload and i managed to run prime95 for ~an hour with my temp peaking and stabilising at ~46C.
Any help would be greatly appreciated!!!!

My rig:
ASUS crosshair formula 3
phenom x6 1055t
4gb ddr3 GEIL 1333mhz ram
radeon hd7950
Thermalright ultra extreme 120

Thanks again!!!
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x6 1055t ASUS Crosshair Formula 3 Radeon HD7950 4gb 1333mhz GEIL 
Hard DriveHard DriveHard DriveCooling
Seagate Samsung x 2 SSD Thermalright Ultra Extreme-120 
OSMonitorKeyboardPower
Windows 7 64bit Benq v2400w Logitech G15 Corsair HX-620 
CaseMouseAudioAudio
Cooler Master Stacker 830 Logitech G500 Logitech G930 Logitech z-5500d's 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x6 1055t ASUS Crosshair Formula 3 Radeon HD7950 4gb 1333mhz GEIL 
Hard DriveHard DriveHard DriveCooling
Seagate Samsung x 2 SSD Thermalright Ultra Extreme-120 
OSMonitorKeyboardPower
Windows 7 64bit Benq v2400w Logitech G15 Corsair HX-620 
CaseMouseAudioAudio
Cooler Master Stacker 830 Logitech G500 Logitech G930 Logitech z-5500d's 
  hide details  
Reply
post #2 of 9
have you updated your motherboard version or firmware.
when i updated my mobo firmware no matter what i do to stop the c13 cnq and what not it still goes lower as well since the firmware stated that they were disabled so even if i try to turn them off nothing would happen
silent night
(24 items)
 
  
CPUMotherboardGraphicsRAM
Amd phenom ii x6 1090t@4.33ghz @ 1.52 Gigabyte 890gpa-ud3h msi r6950 unlocked twin frozr iii 980/1475 @ 1.3v kingston HyperX 4x4gb 1600mhz ddr3 
Hard DriveHard DriveHard DriveHard Drive
ocz vertex 3 western digital western digital western digital 
Hard DriveHard DriveOptical DriveCooling
western digital western digital hp-dvd1270 black ice sr1 420mm 
CoolingCoolingCoolingOS
XSPC Raystorm AMD XSPC 5.25" reservoir Swiftech mcp350 win7 64bit 
MonitorKeyboardPowerCase
hannspree 28" saitek cyborg v.5 corsair hx850 Xigmatek Elysium 
MouseMouse PadAudioAudio
logitech g502 allsop rain drops. Turtle beach earforce z22 sony EC909P 
  hide details  
Reply
silent night
(24 items)
 
  
CPUMotherboardGraphicsRAM
Amd phenom ii x6 1090t@4.33ghz @ 1.52 Gigabyte 890gpa-ud3h msi r6950 unlocked twin frozr iii 980/1475 @ 1.3v kingston HyperX 4x4gb 1600mhz ddr3 
Hard DriveHard DriveHard DriveHard Drive
ocz vertex 3 western digital western digital western digital 
Hard DriveHard DriveOptical DriveCooling
western digital western digital hp-dvd1270 black ice sr1 420mm 
CoolingCoolingCoolingOS
XSPC Raystorm AMD XSPC 5.25" reservoir Swiftech mcp350 win7 64bit 
MonitorKeyboardPowerCase
hannspree 28" saitek cyborg v.5 corsair hx850 Xigmatek Elysium 
MouseMouse PadAudioAudio
logitech g502 allsop rain drops. Turtle beach earforce z22 sony EC909P 
  hide details  
Reply
post #3 of 9
Thread Starter 
Yeah I upgraded the bios firmware some time ago to allow it to recognise the x6 1055t. Maybe thats the issue? Could another bios update resolve it...Maybe...?
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x6 1055t ASUS Crosshair Formula 3 Radeon HD7950 4gb 1333mhz GEIL 
Hard DriveHard DriveHard DriveCooling
Seagate Samsung x 2 SSD Thermalright Ultra Extreme-120 
OSMonitorKeyboardPower
Windows 7 64bit Benq v2400w Logitech G15 Corsair HX-620 
CaseMouseAudioAudio
Cooler Master Stacker 830 Logitech G500 Logitech G930 Logitech z-5500d's 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x6 1055t ASUS Crosshair Formula 3 Radeon HD7950 4gb 1333mhz GEIL 
Hard DriveHard DriveHard DriveCooling
Seagate Samsung x 2 SSD Thermalright Ultra Extreme-120 
OSMonitorKeyboardPower
Windows 7 64bit Benq v2400w Logitech G15 Corsair HX-620 
CaseMouseAudioAudio
Cooler Master Stacker 830 Logitech G500 Logitech G930 Logitech z-5500d's 
  hide details  
Reply
post #4 of 9
you have to read the firmware not's but if it is just throttling down during idle then there is no problem. but if it is is throttling on load then you should update
silent night
(24 items)
 
  
CPUMotherboardGraphicsRAM
Amd phenom ii x6 1090t@4.33ghz @ 1.52 Gigabyte 890gpa-ud3h msi r6950 unlocked twin frozr iii 980/1475 @ 1.3v kingston HyperX 4x4gb 1600mhz ddr3 
Hard DriveHard DriveHard DriveHard Drive
ocz vertex 3 western digital western digital western digital 
Hard DriveHard DriveOptical DriveCooling
western digital western digital hp-dvd1270 black ice sr1 420mm 
CoolingCoolingCoolingOS
XSPC Raystorm AMD XSPC 5.25" reservoir Swiftech mcp350 win7 64bit 
MonitorKeyboardPowerCase
hannspree 28" saitek cyborg v.5 corsair hx850 Xigmatek Elysium 
MouseMouse PadAudioAudio
logitech g502 allsop rain drops. Turtle beach earforce z22 sony EC909P 
  hide details  
Reply
silent night
(24 items)
 
  
CPUMotherboardGraphicsRAM
Amd phenom ii x6 1090t@4.33ghz @ 1.52 Gigabyte 890gpa-ud3h msi r6950 unlocked twin frozr iii 980/1475 @ 1.3v kingston HyperX 4x4gb 1600mhz ddr3 
Hard DriveHard DriveHard DriveHard Drive
ocz vertex 3 western digital western digital western digital 
Hard DriveHard DriveOptical DriveCooling
western digital western digital hp-dvd1270 black ice sr1 420mm 
CoolingCoolingCoolingOS
XSPC Raystorm AMD XSPC 5.25" reservoir Swiftech mcp350 win7 64bit 
MonitorKeyboardPowerCase
hannspree 28" saitek cyborg v.5 corsair hx850 Xigmatek Elysium 
MouseMouse PadAudioAudio
logitech g502 allsop rain drops. Turtle beach earforce z22 sony EC909P 
  hide details  
Reply
post #5 of 9
Thread Starter 
Yeah I may have a go at updating as it would seem (thus far) that the cpu gets sort of stuck throttling and requires a restart before it will throttle correctly which is kind of a pain. Would enabling c1e and cnq give me more stable throttling or is it really not advised whilst oc'ing??
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x6 1055t ASUS Crosshair Formula 3 Radeon HD7950 4gb 1333mhz GEIL 
Hard DriveHard DriveHard DriveCooling
Seagate Samsung x 2 SSD Thermalright Ultra Extreme-120 
OSMonitorKeyboardPower
Windows 7 64bit Benq v2400w Logitech G15 Corsair HX-620 
CaseMouseAudioAudio
Cooler Master Stacker 830 Logitech G500 Logitech G930 Logitech z-5500d's 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x6 1055t ASUS Crosshair Formula 3 Radeon HD7950 4gb 1333mhz GEIL 
Hard DriveHard DriveHard DriveCooling
Seagate Samsung x 2 SSD Thermalright Ultra Extreme-120 
OSMonitorKeyboardPower
Windows 7 64bit Benq v2400w Logitech G15 Corsair HX-620 
CaseMouseAudioAudio
Cooler Master Stacker 830 Logitech G500 Logitech G930 Logitech z-5500d's 
  hide details  
Reply
post #6 of 9
it won't really help it's just something making it that is not disabled.
silent night
(24 items)
 
  
CPUMotherboardGraphicsRAM
Amd phenom ii x6 1090t@4.33ghz @ 1.52 Gigabyte 890gpa-ud3h msi r6950 unlocked twin frozr iii 980/1475 @ 1.3v kingston HyperX 4x4gb 1600mhz ddr3 
Hard DriveHard DriveHard DriveHard Drive
ocz vertex 3 western digital western digital western digital 
Hard DriveHard DriveOptical DriveCooling
western digital western digital hp-dvd1270 black ice sr1 420mm 
CoolingCoolingCoolingOS
XSPC Raystorm AMD XSPC 5.25" reservoir Swiftech mcp350 win7 64bit 
MonitorKeyboardPowerCase
hannspree 28" saitek cyborg v.5 corsair hx850 Xigmatek Elysium 
MouseMouse PadAudioAudio
logitech g502 allsop rain drops. Turtle beach earforce z22 sony EC909P 
  hide details  
Reply
silent night
(24 items)
 
  
CPUMotherboardGraphicsRAM
Amd phenom ii x6 1090t@4.33ghz @ 1.52 Gigabyte 890gpa-ud3h msi r6950 unlocked twin frozr iii 980/1475 @ 1.3v kingston HyperX 4x4gb 1600mhz ddr3 
Hard DriveHard DriveHard DriveHard Drive
ocz vertex 3 western digital western digital western digital 
Hard DriveHard DriveOptical DriveCooling
western digital western digital hp-dvd1270 black ice sr1 420mm 
CoolingCoolingCoolingOS
XSPC Raystorm AMD XSPC 5.25" reservoir Swiftech mcp350 win7 64bit 
MonitorKeyboardPowerCase
hannspree 28" saitek cyborg v.5 corsair hx850 Xigmatek Elysium 
MouseMouse PadAudioAudio
logitech g502 allsop rain drops. Turtle beach earforce z22 sony EC909P 
  hide details  
Reply
post #7 of 9
Maybe the boards VRM's are under to much stress therefore its throttling down. Some boards really dont like overclocked x6's. Although i dont think thats the problem because its got a 8+2 power phase.
Try to downclock the CPU by 50 - 100Mhz and see if that makes a difference
Poison Ivy Bridge
(15 items)
 
Q9550 @ 4Ghz
(8 items)
 
 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 EP45-UD3L GeForce 9500GT 1GB 2x2GB Hynix 
Hard DriveCoolingOSMonitor
Western Digital Black 80GB Stock intel Cooler Windows 7 Ultimate 64 Bit Samsung 23inch 
  hide details  
Reply
Poison Ivy Bridge
(15 items)
 
Q9550 @ 4Ghz
(8 items)
 
 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 EP45-UD3L GeForce 9500GT 1GB 2x2GB Hynix 
Hard DriveCoolingOSMonitor
Western Digital Black 80GB Stock intel Cooler Windows 7 Ultimate 64 Bit Samsung 23inch 
  hide details  
Reply
post #8 of 9
Reset CMOS, and try again you probably have some AMD programs installed Like "Cool N Quiet" you can disable that in Bios also.
post #9 of 9
hello,
if you have apm or application power managment please disable that too.
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Help! Multiplier drops to on phenom x6 and wont raise under load