Overclock.net › Forums › AMD › AMD - General › AMD PC will not boot (no POST, no startup)
New Posts  All Forums:Forum Nav:

AMD PC will not boot (no POST, no startup)

post #1 of 25
Thread Starter 
Today I moved my tower from one room to the other and in the process did the usual clean up of the inside, blowing out dust with compressed air and such. After re-attaching the cables and attempting to turn on the system, I get absolutely no response from pushing the power button. The fans don't start, no POST, nothing. The power indicator LED on the motherboard is lighting up, so I know that the power supply is sending power to the motherboard but nothing is happening. I have attempted to completely disconnect all the cables, video card, sound card, hard drives, fans, etc. and re-connected them all with no luck. Checked the power button cable from the case to the motherboard and it appears to be plugged in properly as well.

Any ideas? This one is completely stumping me as I may no major changes to the system from the last time that it worked. I just cleaned it out. I really hope I didn't short something out by blowing dust into the wrong place. The case was very, very dusty when I did it.
    
CPUMotherboardGraphicsRAM
AMD FX-8320 ASUS M5A97 Sapphire Radeon HD7850 4GB G. Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
WD 5000AAKS WD 250GB 2500KS ASUS DVD-RW SATA Windows 10 Pro x64 
MonitorPowerCase
Samsung 23" BX2350 LCD Corsair 600W CMPSU-600G Antec Nine Hundred 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 ASUS M5A97 Sapphire Radeon HD7850 4GB G. Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
WD 5000AAKS WD 250GB 2500KS ASUS DVD-RW SATA Windows 10 Pro x64 
MonitorPowerCase
Samsung 23" BX2350 LCD Corsair 600W CMPSU-600G Antec Nine Hundred 
  hide details  
Reply
post #2 of 25
Have you made sure that the atx power is firmly connected?
Thunderstruck!
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k Asus Rog Maximus IX Hero Msi Geforce Gtx 1060 G. Skill Trident series DDR4 3200 8gb 
RAMHard DriveHard DriveHard Drive
G. Skill Trident series DD4 3200 8gb Samsung 840 pro 128gb[boot] Seagate 250 gb [games] Hitachi 500 gb [media] 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 evo 250 gb [ steam/origin] Crucial M4 64gb [apps] Lg Cooler Master 212 Evo 
OSMonitorKeyboardPower
W7 64bit Dell s2440L compaq Corsair Hx750 
CaseMouse
Corsair Vengence C70 logitech 
  hide details  
Reply
Thunderstruck!
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k Asus Rog Maximus IX Hero Msi Geforce Gtx 1060 G. Skill Trident series DDR4 3200 8gb 
RAMHard DriveHard DriveHard Drive
G. Skill Trident series DD4 3200 8gb Samsung 840 pro 128gb[boot] Seagate 250 gb [games] Hitachi 500 gb [media] 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 evo 250 gb [ steam/origin] Crucial M4 64gb [apps] Lg Cooler Master 212 Evo 
OSMonitorKeyboardPower
W7 64bit Dell s2440L compaq Corsair Hx750 
CaseMouse
Corsair Vengence C70 logitech 
  hide details  
Reply
post #3 of 25
Thread Starter 
Yes I have completely taken out every connector including the ATX power from the motherboard and plugged it back in. No go. I've literally taken the thing down to just the cpu, motherboard and power supply alone in the case... no cables connected. I really can't imagine what happened here.
    
CPUMotherboardGraphicsRAM
AMD FX-8320 ASUS M5A97 Sapphire Radeon HD7850 4GB G. Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
WD 5000AAKS WD 250GB 2500KS ASUS DVD-RW SATA Windows 10 Pro x64 
MonitorPowerCase
Samsung 23" BX2350 LCD Corsair 600W CMPSU-600G Antec Nine Hundred 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 ASUS M5A97 Sapphire Radeon HD7850 4GB G. Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
WD 5000AAKS WD 250GB 2500KS ASUS DVD-RW SATA Windows 10 Pro x64 
MonitorPowerCase
Samsung 23" BX2350 LCD Corsair 600W CMPSU-600G Antec Nine Hundred 
  hide details  
Reply
post #4 of 25
Make sure that your memory is seated and your cpu is good also.Are you getting any post beeps?
Thunderstruck!
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k Asus Rog Maximus IX Hero Msi Geforce Gtx 1060 G. Skill Trident series DDR4 3200 8gb 
RAMHard DriveHard DriveHard Drive
G. Skill Trident series DD4 3200 8gb Samsung 840 pro 128gb[boot] Seagate 250 gb [games] Hitachi 500 gb [media] 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 evo 250 gb [ steam/origin] Crucial M4 64gb [apps] Lg Cooler Master 212 Evo 
OSMonitorKeyboardPower
W7 64bit Dell s2440L compaq Corsair Hx750 
CaseMouse
Corsair Vengence C70 logitech 
  hide details  
Reply
Thunderstruck!
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k Asus Rog Maximus IX Hero Msi Geforce Gtx 1060 G. Skill Trident series DDR4 3200 8gb 
RAMHard DriveHard DriveHard Drive
G. Skill Trident series DD4 3200 8gb Samsung 840 pro 128gb[boot] Seagate 250 gb [games] Hitachi 500 gb [media] 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 evo 250 gb [ steam/origin] Crucial M4 64gb [apps] Lg Cooler Master 212 Evo 
OSMonitorKeyboardPower
W7 64bit Dell s2440L compaq Corsair Hx750 
CaseMouse
Corsair Vengence C70 logitech 
  hide details  
Reply
post #5 of 25
Thread Starter 
Nothing, just silence after I hit the power button. No beeps, no fans, no response whatsoever. I will try it anyway but I assumed that even if the memory were the case, I'd still get a POST or warning beeps instead of absolutely no response at all.
    
CPUMotherboardGraphicsRAM
AMD FX-8320 ASUS M5A97 Sapphire Radeon HD7850 4GB G. Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
WD 5000AAKS WD 250GB 2500KS ASUS DVD-RW SATA Windows 10 Pro x64 
MonitorPowerCase
Samsung 23" BX2350 LCD Corsair 600W CMPSU-600G Antec Nine Hundred 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 ASUS M5A97 Sapphire Radeon HD7850 4GB G. Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
WD 5000AAKS WD 250GB 2500KS ASUS DVD-RW SATA Windows 10 Pro x64 
MonitorPowerCase
Samsung 23" BX2350 LCD Corsair 600W CMPSU-600G Antec Nine Hundred 
  hide details  
Reply
post #6 of 25
you will get nothing with bad ram,,remove all the ram and your sould get a beep codeif you have the mother board speek hooked up
post #7 of 25
Thread Starter 
Well the case doesn't have a speaker so its not hooked up but I just tried to re-seat both the ram and cpu and its still the same. Nothing at all. Even tried to boot without the ram in, no response at all.
    
CPUMotherboardGraphicsRAM
AMD FX-8320 ASUS M5A97 Sapphire Radeon HD7850 4GB G. Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
WD 5000AAKS WD 250GB 2500KS ASUS DVD-RW SATA Windows 10 Pro x64 
MonitorPowerCase
Samsung 23" BX2350 LCD Corsair 600W CMPSU-600G Antec Nine Hundred 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 ASUS M5A97 Sapphire Radeon HD7850 4GB G. Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
WD 5000AAKS WD 250GB 2500KS ASUS DVD-RW SATA Windows 10 Pro x64 
MonitorPowerCase
Samsung 23" BX2350 LCD Corsair 600W CMPSU-600G Antec Nine Hundred 
  hide details  
Reply
post #8 of 25
were you grounded the entire time you were working inside the tower?
post #9 of 25
Thread Starter 
I should have been but admittedly I was being a bit lazy as I wasn't using an strap or anything. Is it possible that I could have actually fried the cpu or motherboard that way?
    
CPUMotherboardGraphicsRAM
AMD FX-8320 ASUS M5A97 Sapphire Radeon HD7850 4GB G. Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
WD 5000AAKS WD 250GB 2500KS ASUS DVD-RW SATA Windows 10 Pro x64 
MonitorPowerCase
Samsung 23" BX2350 LCD Corsair 600W CMPSU-600G Antec Nine Hundred 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 ASUS M5A97 Sapphire Radeon HD7850 4GB G. Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
WD 5000AAKS WD 250GB 2500KS ASUS DVD-RW SATA Windows 10 Pro x64 
MonitorPowerCase
Samsung 23" BX2350 LCD Corsair 600W CMPSU-600G Antec Nine Hundred 
  hide details  
Reply
post #10 of 25
Quote:
Originally Posted by sugarton View Post

I should have been but admittedly I was being a bit lazy as I wasn't using an strap or anything. Is it possible that I could have actually fried the cpu or motherboard that way?

its possible. lets hope not. do you have othr stuff to test ram/cpu/mobo in? could you borrow some?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › AMD PC will not boot (no POST, no startup)