Overclock.net › Forums › AMD › AMD - General › Problems beyond my knowledge.
New Posts  All Forums:Forum Nav:

Problems beyond my knowledge.

post #1 of 56
Thread Starter 
Alright I have been struggling with my Computer over the last 2 or so month. Football is finally over and I have more time to play video games. Usually I am pretty good about finding out whats wrong with my system. But this time I am lost. Let me tell you what is happening: 1. When I stop a game (quit) it takes me about 5 minutes to get back to the desktop (if it doesn't crash). 2. When I load certain games my computer makes a weird noise. Like someone is shooting a submachine gun inside my comp (just not as loud). 3. I get the all so famous Blue Screen every now and then 4. I have everything on stock right now, as soon as I over clock it a tiny bit my pc will not even boot. 5. My systems overall performance is not where it should be. I just don't know whats wrong. Unfortunately I have no spare components to test out. I wonder what it could be. I reinstalled windows about 1 month ago. (it ran fine in the beginning and now it gets slower and slower). I have a feeling that it might be my motherboard but I am not knowledgeable enough. Anyone here ever heard of such things? What could be causing this? Anything? My Processor is 3 month old, Graphics card about 1 year. Ram about 1 year. Let me know if you know anything or need more info, RaCeR123
post #2 of 56
This is indeed a confusing problem.. Have you checked for spyware etc? This would explain the running fine in the beginning and slowing down gradually..
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
post #3 of 56
machinegun sounds, eh?

HDD? Maybe PSU?

Also, check your fans...
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 Gigabyte XA990-UD3 Gigabyte GTX670 Windforce III G. Skill RipJaws 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Western Digital Blue LG Dual Layer Sata Antec Kuhler 920 
OSMonitorKeyboardPower
Windows 8 Dell 2007wfp 20.1" Logitech G710+ Corsair Professional HX650 
CaseMouseMouse Pad
Coolermaster Silencio Steelseries Sensei [RAW] Func F10.s 
  hide details  
Reply
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 Gigabyte XA990-UD3 Gigabyte GTX670 Windforce III G. Skill RipJaws 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Western Digital Blue LG Dual Layer Sata Antec Kuhler 920 
OSMonitorKeyboardPower
Windows 8 Dell 2007wfp 20.1" Logitech G710+ Corsair Professional HX650 
CaseMouseMouse Pad
Coolermaster Silencio Steelseries Sensei [RAW] Func F10.s 
  hide details  
Reply
post #4 of 56
Thread Starter 
You know. I don't think so. I run daily CCleaner, Ad-Aware, Windows Defender and other small programs. Unless there are better programs that I could try. But I really don't think I have a Virus/Spyware
post #5 of 56
Thread Starter 
Quote:
Originally Posted by Sideburns View Post
machinegun sounds, eh?

HDD? Maybe PSU?

Also, check your fans...
My HDD's are like 2 month old I sure hope that they are fine. One of my friends said that my raid contoller might be having problems. That why I thought about my mobo being defective. I'm just confused. I don't think its the PSU the sounds seem to be coming from the Front of the pc.
post #6 of 56
dont run a RAID configuration. and see what happens
    
CPUMotherboardGraphicsRAM
C2D X6800 Xtreme ES 680i Reference Board 8800GTX Reference Card 2 Gig Corsair Twin-X 
Hard DriveOSMonitorKeyboard
2 x 250 Samsung Raid 0 XP Pro 40' Sony XBR2 @ 1080p Logitech Wireless MX700 
PowerCaseMouse
PC Power 1 KW Nvidia Stacker Ed. Case Logitech Wireless MX700 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D X6800 Xtreme ES 680i Reference Board 8800GTX Reference Card 2 Gig Corsair Twin-X 
Hard DriveOSMonitorKeyboard
2 x 250 Samsung Raid 0 XP Pro 40' Sony XBR2 @ 1080p Logitech Wireless MX700 
PowerCaseMouse
PC Power 1 KW Nvidia Stacker Ed. Case Logitech Wireless MX700 
  hide details  
Reply
post #7 of 56
Thread Starter 
won't I be loosing all my data?
post #8 of 56
Sounds like a memory issue to me, alot of programs have compatibility issues when running simultanouesly and that make affect the way other progs run and how much memory they use. Try getting a good system prog like Everest and do your best to view the details of your MEM and all running processes.

Does this happen only at certain times ??
4Tango
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO DFI DK P35 T2RS GTX280 G.SKILL PC2-8000 2X2GB 
Hard DriveOptical DriveOSMonitor
WD5000ABYS 500GB HL-DT-ST BDDVDRW GGC-H20L Vista X64 DELL 2407WFP REV A03 
PowerCase
Silencer 610 CM 690 
  hide details  
Reply
4Tango
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO DFI DK P35 T2RS GTX280 G.SKILL PC2-8000 2X2GB 
Hard DriveOptical DriveOSMonitor
WD5000ABYS 500GB HL-DT-ST BDDVDRW GGC-H20L Vista X64 DELL 2407WFP REV A03 
PowerCase
Silencer 610 CM 690 
  hide details  
Reply
post #9 of 56
Thread Starter 
well see here is the thing. The games all run just fine. But as soon as I minimize or exit the game it takes 5 minutes to go to the desktop. and yes everygame.
post #10 of 56
Try to kill each running process 1 at a time and see if the problem persists until all user running tasks are killed except for of course Explorer.exe assuming your are running XP
4Tango
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO DFI DK P35 T2RS GTX280 G.SKILL PC2-8000 2X2GB 
Hard DriveOptical DriveOSMonitor
WD5000ABYS 500GB HL-DT-ST BDDVDRW GGC-H20L Vista X64 DELL 2407WFP REV A03 
PowerCase
Silencer 610 CM 690 
  hide details  
Reply
4Tango
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO DFI DK P35 T2RS GTX280 G.SKILL PC2-8000 2X2GB 
Hard DriveOptical DriveOSMonitor
WD5000ABYS 500GB HL-DT-ST BDDVDRW GGC-H20L Vista X64 DELL 2407WFP REV A03 
PowerCase
Silencer 610 CM 690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Problems beyond my knowledge.