Overclock.net › Forums › Video Games › PC Gaming › Please help me with Steam....I'm at the end of my sanity.
New Posts  All Forums:Forum Nav:

Please help me with Steam....I'm at the end of my sanity. - Page 3

post #21 of 37
Try a friends laptop on the same router or even better same ethernet cable. You can definetely say its your pc.
Main(and only)
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 Gigabyte GA-EX58-UD3R EVGA GTX460 Corsair 6GB 1600MHz XMS3 
Hard DriveHard DriveCoolingOS
Corsair F60 Sata II WDC WD5000AAKS-00M9A0 Corsair H100 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung 22" Razer BlackWidow CoolerMaster M520 CM 690 II Advanced 
MouseAudio
Razer DeathAdder Logitech G35 
  hide details  
Reply
Main(and only)
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 Gigabyte GA-EX58-UD3R EVGA GTX460 Corsair 6GB 1600MHz XMS3 
Hard DriveHard DriveCoolingOS
Corsair F60 Sata II WDC WD5000AAKS-00M9A0 Corsair H100 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung 22" Razer BlackWidow CoolerMaster M520 CM 690 II Advanced 
MouseAudio
Razer DeathAdder Logitech G35 
  hide details  
Reply
post #22 of 37
Quote:
Originally Posted by victorzamora View Post

Darn. Update all of those drivers is seriously gonna suck.
So, now what?

Fresh install with only the SSD plugged in. (The malware may end up being on one of your storage drives depending on where you install everything.)

Verify Steam connectivity with the SSD by itself, then attach drives one at a time until connectivity ceases, if it all.

All process of elimination.
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
post #23 of 37
Thread Starter 
IBooNI....I totally missed the part about the startup stuff. I just disabled Splashtop something something. Hopefully that'll do something. Checking now.

Edit: No dice
 
HomeServer
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX8350 Gigabyte 990FXA-UD3 Gigabyte 7950 Windforce Ripjaws X 1333 16GB(4x4GB) 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green 2TB Intel 320 Series 80GB LITEON DVD Burner Full custom WC Loop 
OSMonitorKeyboardPower
Windows 7 Enterprise - 64 Bit LG Flatron W2061TQ Razer Blackwidow Expert Ultra X3 1000W 
CaseMouse
Corsair Obsidian 700D Modded Cyborg R.A.T. 7 
CPUMotherboardGraphicsRAM
AMD FX4100 Gigabyte 78LMT-USB3 XFX R7 260X 2x4GB Ripjaws X 1333MHz 
Hard DriveOSPowerCase
6x2TB WD Green in RAIDZ Windows 8 Enterprise Antec Earthwatts 380W Fractal Define R4 
  hide details  
Reply
 
HomeServer
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX8350 Gigabyte 990FXA-UD3 Gigabyte 7950 Windforce Ripjaws X 1333 16GB(4x4GB) 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green 2TB Intel 320 Series 80GB LITEON DVD Burner Full custom WC Loop 
OSMonitorKeyboardPower
Windows 7 Enterprise - 64 Bit LG Flatron W2061TQ Razer Blackwidow Expert Ultra X3 1000W 
CaseMouse
Corsair Obsidian 700D Modded Cyborg R.A.T. 7 
CPUMotherboardGraphicsRAM
AMD FX4100 Gigabyte 78LMT-USB3 XFX R7 260X 2x4GB Ripjaws X 1333MHz 
Hard DriveOSPowerCase
6x2TB WD Green in RAIDZ Windows 8 Enterprise Antec Earthwatts 380W Fractal Define R4 
  hide details  
Reply
post #24 of 37
Well to analyse what has happened, what have you changed within these past days? not much really yeah?

This is defiantly a software problem just make sure you don't have anyone running on the network whilst you do this; try and reset all permissions on your router / modem and see what tries to connect, if it is any other mac address, check that no other services (task manager) are running that you don't know of.

Also when this is done, make sure no permissions are set like to block certain ports / open some ports etc.

I don't know if that will help to much but it might give you and indication of whats connected.

I think that's really all you can do and make sure you have MSE installed, try and open the ports that Steam says to open when this happens (I believe an option will come up to resolve the issue?

I had this problem and my router created a rule because Steam was opening ports that were to high for normal (torrent ports) and it automatically closed them for safety.

I wish you good luck smile.gif I hate it when Steam doesn't work frown.gif
post #25 of 37
Quote:
Originally Posted by Arcagelinos View Post

Try a friends laptop on the same router or even better same ethernet cable. You can definetely say its your pc.

Do this again and let us know what happens. It can rule out then that its network wise overall. Means its with your pc.
post #26 of 37
Thread Starter 
So the changes I made, as far as I can remember, were I:
installed MSI Afterburner/Kombustor
changed my SSD from IDE to AHCI (well, I tried....but it never worked)
I installed League of Legends
I installed some Water Cooling stuff
I've done an "Upgrade" W7 Install, a "Custom" W7 install, and a full wipe install of W7. All W7 installs have been Enterprise

That's everything I can think of.
 
HomeServer
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX8350 Gigabyte 990FXA-UD3 Gigabyte 7950 Windforce Ripjaws X 1333 16GB(4x4GB) 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green 2TB Intel 320 Series 80GB LITEON DVD Burner Full custom WC Loop 
OSMonitorKeyboardPower
Windows 7 Enterprise - 64 Bit LG Flatron W2061TQ Razer Blackwidow Expert Ultra X3 1000W 
CaseMouse
Corsair Obsidian 700D Modded Cyborg R.A.T. 7 
CPUMotherboardGraphicsRAM
AMD FX4100 Gigabyte 78LMT-USB3 XFX R7 260X 2x4GB Ripjaws X 1333MHz 
Hard DriveOSPowerCase
6x2TB WD Green in RAIDZ Windows 8 Enterprise Antec Earthwatts 380W Fractal Define R4 
  hide details  
Reply
 
HomeServer
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX8350 Gigabyte 990FXA-UD3 Gigabyte 7950 Windforce Ripjaws X 1333 16GB(4x4GB) 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green 2TB Intel 320 Series 80GB LITEON DVD Burner Full custom WC Loop 
OSMonitorKeyboardPower
Windows 7 Enterprise - 64 Bit LG Flatron W2061TQ Razer Blackwidow Expert Ultra X3 1000W 
CaseMouse
Corsair Obsidian 700D Modded Cyborg R.A.T. 7 
CPUMotherboardGraphicsRAM
AMD FX4100 Gigabyte 78LMT-USB3 XFX R7 260X 2x4GB Ripjaws X 1333MHz 
Hard DriveOSPowerCase
6x2TB WD Green in RAIDZ Windows 8 Enterprise Antec Earthwatts 380W Fractal Define R4 
  hide details  
Reply
post #27 of 37
Quote:
Originally Posted by victorzamora View Post

So the changes I made, as far as I can remember, were I:
installed MSI Afterburner/Kombustor
changed my SSD from IDE to AHCI (well, I tried....but it never worked)
I installed League of Legends
I installed some Water Cooling stuff
I've done an "Upgrade" W7 Install, a "Custom" W7 install, and a full wipe install of W7. All W7 installs have been Enterprise
That's everything I can think of.

Did you try the other laptop, like one that hasn't been on your network and try steam from that device.

If not I think someone with a bit more of a networking background should help you.
post #28 of 37
Thread Starter 
Also, there's NO router. There's NO modem. I'm hard wired into the wall. I've also confirmed that it works on another computer and NOT on my desktop. I've also tried creating a new profile on my desktop through Steam and got the same error. I know it's my computer, for a fact.
 
HomeServer
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX8350 Gigabyte 990FXA-UD3 Gigabyte 7950 Windforce Ripjaws X 1333 16GB(4x4GB) 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green 2TB Intel 320 Series 80GB LITEON DVD Burner Full custom WC Loop 
OSMonitorKeyboardPower
Windows 7 Enterprise - 64 Bit LG Flatron W2061TQ Razer Blackwidow Expert Ultra X3 1000W 
CaseMouse
Corsair Obsidian 700D Modded Cyborg R.A.T. 7 
CPUMotherboardGraphicsRAM
AMD FX4100 Gigabyte 78LMT-USB3 XFX R7 260X 2x4GB Ripjaws X 1333MHz 
Hard DriveOSPowerCase
6x2TB WD Green in RAIDZ Windows 8 Enterprise Antec Earthwatts 380W Fractal Define R4 
  hide details  
Reply
 
HomeServer
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX8350 Gigabyte 990FXA-UD3 Gigabyte 7950 Windforce Ripjaws X 1333 16GB(4x4GB) 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green 2TB Intel 320 Series 80GB LITEON DVD Burner Full custom WC Loop 
OSMonitorKeyboardPower
Windows 7 Enterprise - 64 Bit LG Flatron W2061TQ Razer Blackwidow Expert Ultra X3 1000W 
CaseMouse
Corsair Obsidian 700D Modded Cyborg R.A.T. 7 
CPUMotherboardGraphicsRAM
AMD FX4100 Gigabyte 78LMT-USB3 XFX R7 260X 2x4GB Ripjaws X 1333MHz 
Hard DriveOSPowerCase
6x2TB WD Green in RAIDZ Windows 8 Enterprise Antec Earthwatts 380W Fractal Define R4 
  hide details  
Reply
post #29 of 37
Quote:
Originally Posted by victorzamora View Post

Also, there's NO router. There's NO modem. I'm hard wired into the wall. I've also confirmed that it works on another computer and NOT on my desktop. I've also tried creating a new profile on my desktop through Steam and got the same error. I know it's my computer, for a fact.

ohk thanks, I don't think any drivers would have changed that then, what did you install before this happend? like a week or so before?
post #30 of 37
Thread Starter 
Well, in the week before this started happening, my computer was off. In the last week of it being on? I didn't install anything that I can remember.

Edit1: I just checked: Pando Media Installer (part of LoL I think), and Furmark. I've checked all of the files so far and those are the only two I can find.

Edit2: One weird program I found is Zynga. It's a "Windows 7 Enterprise" install, so Zynga shouldn't have been on there. Not sure how it ended up on here.
Edited by victorzamora - 8/29/12 at 9:35pm
 
HomeServer
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX8350 Gigabyte 990FXA-UD3 Gigabyte 7950 Windforce Ripjaws X 1333 16GB(4x4GB) 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green 2TB Intel 320 Series 80GB LITEON DVD Burner Full custom WC Loop 
OSMonitorKeyboardPower
Windows 7 Enterprise - 64 Bit LG Flatron W2061TQ Razer Blackwidow Expert Ultra X3 1000W 
CaseMouse
Corsair Obsidian 700D Modded Cyborg R.A.T. 7 
CPUMotherboardGraphicsRAM
AMD FX4100 Gigabyte 78LMT-USB3 XFX R7 260X 2x4GB Ripjaws X 1333MHz 
Hard DriveOSPowerCase
6x2TB WD Green in RAIDZ Windows 8 Enterprise Antec Earthwatts 380W Fractal Define R4 
  hide details  
Reply
 
HomeServer
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX8350 Gigabyte 990FXA-UD3 Gigabyte 7950 Windforce Ripjaws X 1333 16GB(4x4GB) 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green 2TB Intel 320 Series 80GB LITEON DVD Burner Full custom WC Loop 
OSMonitorKeyboardPower
Windows 7 Enterprise - 64 Bit LG Flatron W2061TQ Razer Blackwidow Expert Ultra X3 1000W 
CaseMouse
Corsair Obsidian 700D Modded Cyborg R.A.T. 7 
CPUMotherboardGraphicsRAM
AMD FX4100 Gigabyte 78LMT-USB3 XFX R7 260X 2x4GB Ripjaws X 1333MHz 
Hard DriveOSPowerCase
6x2TB WD Green in RAIDZ Windows 8 Enterprise Antec Earthwatts 380W Fractal Define R4 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Please help me with Steam....I'm at the end of my sanity.