Overclock.net › Forums › Intel › Intel CPUs › e6850 clocking problems
New Posts  All Forums:Forum Nav:

e6850 clocking problems

post #1 of 5
Thread Starter 
Hello folks,
As the title say im having clocking problems with my chip, prior to today - i had run my cpu@3.7@1.42 but 75deg, so i installed a hyper 212, - now the issue is i cant get it above 3.6 with temps @ 50 1.4v i can include eventviewer results if needed,
If im at clcok sfsb qdr of 1590 its stable on prime, but as soon as i go over the 1600 fsb then its a bsod.
I used to/do et a good few bsod's for various reasons, - namely pagefile in nonpaged area,


Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7026
Date: 25/08/2012
Time: 22:06:50
User: N/A
Computer: PAUL-DB07ADEEDE
Description:
The following boot-start or system-start driver(s) failed to load:
Avgldx86

this was under system
I guessed this was avg, and its up to date,

this is the event 6 seconds prior to this crash :
Event Type: Information
Event Source: Tcpip
Event Category: None
Event ID: 4201
Date: 25/08/2012
Time: 22:06:44
User: N/A
Computer: PAUL-DB07ADEEDE
Description:
The system detected that network adapter \DEVICE\TCPIP_{9B690879-0AAD-4D4A-8541-D198E6D643BF} was connected to the network, and has initiated normal operation over the network adapter.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 00 00 00 00 02 00 50 00 ......P.
0008: 00 00 00 00 69 10 00 40 ....i..@
0010: 02 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........


I shall posts more events as they happen.

Regards
Paul
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #2 of 5
If you needed 1.42v for 3.7ghz, try putting 1.42v in on your new overclock? Why did you turn the voltage down after changing cpu cooler?
Current rig
(11 items)
 
  
Reply
Current rig
(11 items)
 
  
Reply
post #3 of 5
Thread Starter 
Hi dude, thanks for your reply, i just noticed just now i had a reply -
Strangely, when i replaced the cooler, it wouldnt stay stable and if i went above the 1.4 it would crash regardless of what the clock setting was, in other words, that was as stable as i could get it - im not that clued up, but my guess was that something wasnt right.
I couldnt work it out and rather than keep pi##ing about with it i just left it.

Regards
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #4 of 5
dude it sounds like you got a bad mount and the contact patch isnt transfering the heat away quick enough.

refit the cooler and try again smile.gif
still frags n00bs
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k z87 oc msi 290x gamer #996997 
Hard DriveCoolingOSMonitor
sandisk extreme 120 xspc raystorm winver 6.1 64 u QX2710LED 
KeyboardPowerMouse
knock off cherry reds 600w enermax volos 
  hide details  
Reply
still frags n00bs
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770k z87 oc msi 290x gamer #996997 
Hard DriveCoolingOSMonitor
sandisk extreme 120 xspc raystorm winver 6.1 64 u QX2710LED 
KeyboardPowerMouse
knock off cherry reds 600w enermax volos 
  hide details  
Reply
post #5 of 5
Thread Starter 
Hey dude, thanks,
Temps were fine, but it wont matter now as i no longer have that rig.

Regards
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › e6850 clocking problems