Overclock.net › Forums › Graphics Cards › AMD/ATI › DisplayPort Killed my Monitor?
New Posts  All Forums:Forum Nav:

DisplayPort Killed my Monitor?

post #1 of 2
Thread Starter 
Hi All,

Anyone know how to revive a monitor that won't come out of sleep because of DisplayPort?

My Setup:
1x Acer AL2216W (DVI) -> 1x LG W2243T (DVI) --> 1x Acer AL2216W (DisplayPort)

The Issue:
The third monitor (Acer AL2216) will no longer turn on, as a matter of fact, no power light exists. This issue was happening all morning, and to fix it I had to unplug the displayport, then reboot and plug it back in. The issue could be replicated on the other Acer AL2216W as well, so it is not an issue with the monitor (or at least, it wasn't).

Now my monitor will not turn back on, even though I tried the fix I was doing before. Literally no light comes on at all, whether its connected to power source or not.

I've tried:
- New Drivers/Old Drivers
- Rearranging all cables
- Setting the cables how they were, and doing a system restore to last night
- Switched out my HD6850 for my GTX 560

All to no avail, the third monitor refuses to do anything. I also moved the monitor to my dads computer, it won't respond there either. Anyone have any ideas on what to do? Been trying to work on this all day and no progress.

Also, probably a stupid question, but is there anyway to manually reset the monitor itself? I believe what is happening is that it stored some information of how it was setup, and cannot resume working unless it is in that exact configuration, which is no longer possible.

The first Acer AL2216 was also having this issue when I plugged it into displayport, so I know the issue is displayport related. Other people online seemed to be having the same issue, but they fixed there's by doing my original method (rebooting and unplugging DP).
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
post #2 of 2
You tried everything card related, maybe ask this question in monitors/displays subforum? They should be able to help you out more than I could. Is it still under warranty? It sounds like it's faulty.
:O
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7-3930k Rampage IV Formula ASUS HD 7970 DCII 16GB G.Skill 1600Mhz 
Hard DriveHard DriveCoolingOS
1.5TB WD Caviar Black 64GB Crucial M4 Corsair H100i Windows 7 
MonitorPowerCaseAudio
Asus 24" 1920x1080 Thermaltake 750w NZXT Phantom Orange (special edition!) Sennheiser HD 280 
  hide details  
Reply
:O
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7-3930k Rampage IV Formula ASUS HD 7970 DCII 16GB G.Skill 1600Mhz 
Hard DriveHard DriveCoolingOS
1.5TB WD Caviar Black 64GB Crucial M4 Corsair H100i Windows 7 
MonitorPowerCaseAudio
Asus 24" 1920x1080 Thermaltake 750w NZXT Phantom Orange (special edition!) Sennheiser HD 280 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › DisplayPort Killed my Monitor?