Overclock.net › Forums › Graphics Cards › AMD/ATI › 3D Mark11 freezes when using 2x6870, but not when a single 6870 is used.
New Posts  All Forums:Forum Nav:

3D Mark11 freezes when using 2x6870, but not when a single 6870 is used.

post #1 of 3
Thread Starter 
I have had a pair of 6870's in crossfire for over a year now and never had any problems. Recently I tried to run 3D Mark 11 and it froze the second the benchmark was loaded. The same goes for furmark. Both programs crash and provide this message in response. If I run a single card everything works fine.

Description
A problem with your video hardware caused Windows to stop working correctly.

Problem signature
Problem Event Name: LiveKernelEvent
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033

Files that help describe the problem
WD-20120825-1219.dmp
sysdata.xml
WERInternalMetadata.xml

View a temporary copy of these files
Warning: If a virus or other security threat caused the problem, opening a copy of the files could harm your computer.

Extra information about the problem
BCCode: 117
BCP1: FFFFFA800CA41010
BCP2: FFFFF8800460926C
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1
post #2 of 3
What drivers are you using?
post #3 of 3
Thread Starter 
I'm using 12.8. I was able to fix it by replacing my RAM.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 3D Mark11 freezes when using 2x6870, but not when a single 6870 is used.