Overclock.net › Forums › Components › Hard Drives & Storage › 2ND GPU not recognized with raid card installed.
New Posts  All Forums:Forum Nav:

2ND GPU not recognized with raid card installed. - Page 3

post #21 of 27
Thread Starter 
Well that's that, It just isn't going to work. frown.gif
post #22 of 27
Thread Starter 
Taking recommendations for new MOBO that will handle it. Please and thank you. Or I need to sell my 2 7970's with the blocks and get a GTX 690 + block.
post #23 of 27
Thread Starter 
Looking for socket 1155 mobo with a actual X8 PCI-E slot not a 16 running @ x8 and crossfire / Sli abilities.
post #24 of 27
Quote:
Originally Posted by Axis24 View Post

Looking for socket 1155 mobo with a actual X8 PCI-E slot not a 16 running @ x8 and crossfire / Sli abilities.

It doesn't matter if you use an x16 physical (x8 electrical) slot. Especially since x8 PCIe are rare in general especially on consumer boards.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #25 of 27
All PCIe slot layouts are identical, you can put an x1 card in an x16 slot and everything will be happy. I run my x1 soundcard in an x16(x4 electrical) slot and it's all fine. You can do it the other way around as well, and run an x16 card in a (slightly modified) x1,x4 or x8 slot and it'll be fine in all of them (while possibly spending a lot of time complaining about limited bandwidth). Quite a lot of folders run x16 GPUs in x1 and x4 slots, because a dedicated folding card just doesn't need the extra bandwidth.

You will struggle to find boards on 1155 with enough lanes to run dual GPUs and an x8 raid card happily. The chip only supplies 16 lanes and the chipset 8 more for a total of 24, even with an NF200 making best use of the available space, you're really pushing things. An NF200 can't push data to the CPU over more lanes than the CPU and chipset can handle, which is 20, full stop, period, end of story. You may find your only choice is to go to SB-e, which has 48 lanes available, and could easily handle that load.
Edited by allikat - 8/28/12 at 5:51am
Ryzen 5 1600
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 MSI B350 Gaming Plus Gigabyte GeForce GTX 1060 WINDFORCE2 OC 16GB (2x8GB) Corsair DDR4 Vengeance LED, PC4-24... 
Hard DriveHard DriveCoolingOS
256GB Samsung PM961 Polaris M.2 NVMe  1TB Toshiba DT01ACA100 3.5" HDD, SATA III  Cooler Master Hyper 212 Evo Windows 10 64 
KeyboardPowerCaseMouse
Unicomp Model M 650W EVGA SuperNOVA G1, 80PLUS Gold, Full Modular Kolink Luminosity Cooler Master Reaper Aluminium 
  hide details  
Reply
Ryzen 5 1600
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 MSI B350 Gaming Plus Gigabyte GeForce GTX 1060 WINDFORCE2 OC 16GB (2x8GB) Corsair DDR4 Vengeance LED, PC4-24... 
Hard DriveHard DriveCoolingOS
256GB Samsung PM961 Polaris M.2 NVMe  1TB Toshiba DT01ACA100 3.5" HDD, SATA III  Cooler Master Hyper 212 Evo Windows 10 64 
KeyboardPowerCaseMouse
Unicomp Model M 650W EVGA SuperNOVA G1, 80PLUS Gold, Full Modular Kolink Luminosity Cooler Master Reaper Aluminium 
  hide details  
Reply
post #26 of 27
Thread Starter 
Quote:
Originally Posted by allikat View Post

All PCIe slot layouts are identical, you can put an x1 card in an x16 slot and everything will be happy. I run my x1 soundcard in an x16(x4 electrical) slot and it's all fine. You can do it the other way around as well, and run an x16 card in a (slightly modified) x1,x4 or x8 slot and it'll be fine in all of them (while possibly spending a lot of time complaining about limited bandwidth). Quite a lot of folders run x16 GPUs in x1 and x4 slots, because a dedicated folding card just doesn't need the extra bandwidth.
You will struggle to find boards on 1155 with enough lanes to run dual GPUs and an x8 raid card happily. The chip only supplies 16 lanes and the chipset 8 more for a total of 24, even with an NF200 making best use of the available space, you're really pushing things. An NF200 can't push data to the CPU over more lanes than the CPU and chipset can handle, which is 20, full stop, period, end of story. You may find your only choice is to go to SB-e, which has 48 lanes available, and could easily handle that load.

Thank you for your response that is exactly what I was looking for in an answer.thumb.gif
post #27 of 27
Thread Starter 
Quote:
Originally Posted by DuckieHo View Post

It doesn't matter if you use an x16 physical (x8 electrical) slot. Especially since x8 PCIe are rare in general especially on consumer boards.

I know that but I was shooting for removing the raid card from the GPU equation.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › 2ND GPU not recognized with raid card installed.