Overclock.net › Forums › Intel › Intel - General › Computer not frozen but stops reading from drives?
New Posts  All Forums:Forum Nav:

Computer not frozen but stops reading from drives? - Page 2

post #11 of 15
Like everyone before me said, it is most likely the motherboard. Could be bad ports or a bad controller on the motherboard. It just doesn't seem like it could be anything else apart from that considering that you are using more than 1 drive, and your RAM is still working.

Hopefully you still have warranty on it.
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit LG 34UC88 (3440x1440) + Crossover 27Q 1440p Roccat Ryos MK Pro Cherry MX Brown Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD + Roccat Apuri 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 7 Ultimate SP1 x64 13.3" 1366x768 G700 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #12 of 15
Thread Starter 
Ok thanks for the tip, I'll swap cables along with installing Ubuntu. Visually mine are good but I have a ton of SATA cables lying around already so it shouldn't hurt to swap it out.
Silent and fast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus Maximus Gene V AMD 5850 16gb Samsung Low Profile 
Hard DriveOptical DriveCoolingOS
Samsung 128gb SSD , 2TB Samsung F4 LiteON Bluray Disk burner Noctua NH-D14 Windows 8 x64 
MonitorKeyboardPowerCase
Yamakasi 2560x1440p + Asus 1920x1200p Filco TKL Brown Seasonic X650 Silverstone Temjin 
MouseMouse PadAudio
Logitech G9x OCZ huge mousepad Denon AH-D2000 
  hide details  
Reply
Silent and fast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus Maximus Gene V AMD 5850 16gb Samsung Low Profile 
Hard DriveOptical DriveCoolingOS
Samsung 128gb SSD , 2TB Samsung F4 LiteON Bluray Disk burner Noctua NH-D14 Windows 8 x64 
MonitorKeyboardPowerCase
Yamakasi 2560x1440p + Asus 1920x1200p Filco TKL Brown Seasonic X650 Silverstone Temjin 
MouseMouse PadAudio
Logitech G9x OCZ huge mousepad Denon AH-D2000 
  hide details  
Reply
post #13 of 15
Thread Starter 
Not sure if I have the receipt since I brought mine locally but all ASUS motherboard purchased after 1999 have a 3 year warranty so hoping I'm good on that. Looking at the website http://www.service.asus.com/#!consumer/csn9
there's no way to RMA online anymore, so looks like I'll have to call tomorrow or in a few days after I'm done testing and sure it's the motherboard.
Silent and fast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus Maximus Gene V AMD 5850 16gb Samsung Low Profile 
Hard DriveOptical DriveCoolingOS
Samsung 128gb SSD , 2TB Samsung F4 LiteON Bluray Disk burner Noctua NH-D14 Windows 8 x64 
MonitorKeyboardPowerCase
Yamakasi 2560x1440p + Asus 1920x1200p Filco TKL Brown Seasonic X650 Silverstone Temjin 
MouseMouse PadAudio
Logitech G9x OCZ huge mousepad Denon AH-D2000 
  hide details  
Reply
Silent and fast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus Maximus Gene V AMD 5850 16gb Samsung Low Profile 
Hard DriveOptical DriveCoolingOS
Samsung 128gb SSD , 2TB Samsung F4 LiteON Bluray Disk burner Noctua NH-D14 Windows 8 x64 
MonitorKeyboardPowerCase
Yamakasi 2560x1440p + Asus 1920x1200p Filco TKL Brown Seasonic X650 Silverstone Temjin 
MouseMouse PadAudio
Logitech G9x OCZ huge mousepad Denon AH-D2000 
  hide details  
Reply
post #14 of 15
I didn't keep the receipt, but I bought it from Newegg and went back to look at my purchase history to find the date and price and printed out receipt from there. Also Right under the e-mail section is a "Create RMA Request" --> Direct Link unless that is something else?

Also, if you go here, you can register an account there. There is a small tab that says "My Asus" at the top. Through my account I remember talking with customer support directly from there somewhere.
post #15 of 15
Thread Starter 
Thanks for the very exact procedures on this.

I brought my cpu+mobo from Microcenter before they started emailing receipts so I'll have to look around for it or hope ASUS knows the motherboard was introduced less than 3 years ago and give me warranty if I ever have to RMA it.

I tried a few things and here are my results:

Used another SATA cable in another port. Wiped Intel 80gb SSD and install Ubuntu 12.04LTS. Booted up fine, installed all updates and updated graphics. Blank brown screen whenever it boots. I couldn't access the grub menu to choose previous or safe modes so I reinstalled Ubuntu again. This time I didn't even get to the Desktop after installation, it was just stuck on the blank brown screen. At this point I almost gave up hope thinking that the SSD is bad or something with my motherboard because the second installation of Ubuntu didn't work but I know Linux has always had problems with certain non-popular graphics cards (AMD 6450).

Finally I wiped SSD again and reinstalled Windows. First without any additional drivers or software and left it on without standby or hibernation. It lasted a whole day without freezing up so I installed drivers and software. It's been stable for these past 3-4 days so I'm hoping it was just something wrong with cloning from a Sandforce SSD to an Intel SSD using Acronis True Image and also Windows Home Server Restore.

When I have more time, I'll probably troubleshoot if it was a bad port or bad cable, hopefully before the warranty runs out.
Silent and fast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus Maximus Gene V AMD 5850 16gb Samsung Low Profile 
Hard DriveOptical DriveCoolingOS
Samsung 128gb SSD , 2TB Samsung F4 LiteON Bluray Disk burner Noctua NH-D14 Windows 8 x64 
MonitorKeyboardPowerCase
Yamakasi 2560x1440p + Asus 1920x1200p Filco TKL Brown Seasonic X650 Silverstone Temjin 
MouseMouse PadAudio
Logitech G9x OCZ huge mousepad Denon AH-D2000 
  hide details  
Reply
Silent and fast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus Maximus Gene V AMD 5850 16gb Samsung Low Profile 
Hard DriveOptical DriveCoolingOS
Samsung 128gb SSD , 2TB Samsung F4 LiteON Bluray Disk burner Noctua NH-D14 Windows 8 x64 
MonitorKeyboardPowerCase
Yamakasi 2560x1440p + Asus 1920x1200p Filco TKL Brown Seasonic X650 Silverstone Temjin 
MouseMouse PadAudio
Logitech G9x OCZ huge mousepad Denon AH-D2000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Computer not frozen but stops reading from drives?