Overclock.net › Forums › Graphics Cards › NVIDIA › GTX260 216 almost reaching 100c at 100% fan speed??
New Posts  All Forums:Forum Nav:

GTX260 216 almost reaching 100c at 100% fan speed??

post #1 of 7
Thread Starter 
is this normal?
I got an incredibly dusty computer with a 260 for free on craigslist




with some really clear once-overheating issues judging from the intense scorch marks on the PCI panel





well anyway, I cleaned everything out and replaced the TIM with a slight amount of AC ceramique, I turn on the computer with a slight overclock and it still runs insanely hot... I wasn't really around during the 2xx series so I don't know anything about these cards.. but from what it looks like, if this is normal for a midrange card 4 generations old, NVIDIA has made some serious progress LOL.



is this normal?? My case is not the problem, there is plenty of available air and no obtruding cables. My 570 reaches 80c with only 50% fan speed.... just wondering if there might be contact issues/etc, or any other known issues with the 260
Neutrality
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4670K @ 4.5 Gigabyte GA-Z87X-UD4H MSI 290X Gaming 2x4GB Samsung 1.35v Low Profile 
Hard DriveCoolingOSMonitor
2x OZC Arc 100 240GB, 2x Western Digital Caviar... EK Supremacy EVO + EK Thermosphere + Alphacool ... Windows 10 24" Asus VG248QE 144hz 
KeyboardPowerCaseMouse
CM Quickfire Pro MX Black EVGA 1050GS Modified HAF 932 Zowie FK1 
AudioAudio
Audio Technica AD700 Creative Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
Neutrality
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4670K @ 4.5 Gigabyte GA-Z87X-UD4H MSI 290X Gaming 2x4GB Samsung 1.35v Low Profile 
Hard DriveCoolingOSMonitor
2x OZC Arc 100 240GB, 2x Western Digital Caviar... EK Supremacy EVO + EK Thermosphere + Alphacool ... Windows 10 24" Asus VG248QE 144hz 
KeyboardPowerCaseMouse
CM Quickfire Pro MX Black EVGA 1050GS Modified HAF 932 Zowie FK1 
AudioAudio
Audio Technica AD700 Creative Sound Blaster X-Fi Titanium HD 
  hide details  
Reply

Gear mentioned in this thread:

post #2 of 7
put it back to stock and see if it does the same... When I had mine, they never got above 65
Supernova
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k EVGA Z68 micro sli 2 EVGA GTX 670s Corsair Vengence 16gb 
Hard DriveHard DriveCoolingCooling
Curcial M4 126gb WD 1tb Koolance 240/360 rad, PMP 450s pump, 370 si blo... 10 Bitfenix Spectre Pro PWN fans 
OSPowerCaseOther
Win 7 x64 NZXT Hale90 v2 1000w Bitfenix Raider - modded Mayhems Aurora SuperNova 
  hide details  
Reply
Supernova
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k EVGA Z68 micro sli 2 EVGA GTX 670s Corsair Vengence 16gb 
Hard DriveHard DriveCoolingCooling
Curcial M4 126gb WD 1tb Koolance 240/360 rad, PMP 450s pump, 370 si blo... 10 Bitfenix Spectre Pro PWN fans 
OSPowerCaseOther
Win 7 x64 NZXT Hale90 v2 1000w Bitfenix Raider - modded Mayhems Aurora SuperNova 
  hide details  
Reply
post #3 of 7
The 260 series is before I started following GPUs, but I am guessing that is a bit hot. Are you sure the fan is spinning properly? You cleaned all the dirt and grime out of the fan, correct? I would also use more than 1 sensor for the monitoring of temps in case its not correct.
post #4 of 7
O_O That's a golden 260 sir. I don't think I've ever seen a GTX 260 hit 750/1617 before... o-O Can it go higher?

But wow that's a dusty GPU. I would honestly try to dismantle the GPU and clean it bit by bit. puke.gif

EDIT: Saw you already did. Looks like poor contact to me. If the GPU had the HUGE heatspreader for the GPU core, you need to use a LOT of TIM when you repaste. tongue.gif
Edited by Imglidinhere - 8/30/12 at 11:51am
     
CPUMotherboardGraphicsRAM
Intel Core i5-6300HQ Dell Proprietary 4GB Nvidia GTX 960M Samsung 12GB (1x8GB 1x4GB) DDR3L 1600 MHz 
Hard DriveHard DriveCoolingOS
256GB SanDisk M.2 SSD 1TB HGST 7.2k HDD Custom Cooling by Dell Solutions Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
15.6" 1920x1080 IPS Screen Dell 130w PSU Logitech G602 Wireless 
Mouse Pad
Xtrac 'Ripper' Mouse Pad 
CPUMotherboardGraphicsRAM
Intel Core i7-2760QM Toshiba Qosmio X775 Nvidia 1.5GB GTX 560M 8GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
120GB Samsung 830 SSD + 1TB HGST 7200RPM HDD CD/DVD-RW Stock Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
17.3" - 1600x900 Standard backlit 180w Power Adapter Logitech G500s 
Audio
Harmon/Kardon Onboard 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5-6300HQ Dell Proprietary 4GB Nvidia GTX 960M Samsung 12GB (1x8GB 1x4GB) DDR3L 1600 MHz 
Hard DriveHard DriveCoolingOS
256GB SanDisk M.2 SSD 1TB HGST 7.2k HDD Custom Cooling by Dell Solutions Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
15.6" 1920x1080 IPS Screen Dell 130w PSU Logitech G602 Wireless 
Mouse Pad
Xtrac 'Ripper' Mouse Pad 
CPUMotherboardGraphicsRAM
Intel Core i7-2760QM Toshiba Qosmio X775 Nvidia 1.5GB GTX 560M 8GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
120GB Samsung 830 SSD + 1TB HGST 7200RPM HDD CD/DVD-RW Stock Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
17.3" - 1600x900 Standard backlit 180w Power Adapter Logitech G500s 
Audio
Harmon/Kardon Onboard 
  hide details  
Reply
post #5 of 7
It's normal for a card that's really dusty and old.

Take the HS off, clean the card and the cooler and replace the TIM. Temps should drop dramatically.
 
Benching
(17 items)
 
 
CPUMotherboardGraphicsRAM
[i7 5960X @ 4.8GHz] [Rampage V Extreme] [Titan 1400MHz (1500MHz bench)] [Various] 
Hard DriveCoolingCoolingCooling
[250GB 840EVO +2x SpinpointF3 1TB RAID0] [LD PC-V2 SS Phase Change] [XSPC X2O 750 pump/res] [Monsta 360 full copper + EK XT 360 + XT 240] 
MonitorPowerCaseAudio
[Crossover 27Q LED-P 1440p+ASUS 1200p+LG 1080p] [Corsair AX1200] [Dimastech Easy v3.0] [Sennheiser HD558s] 
CPUCPUMotherboardGraphics
FX 8320, FX 8350, Phenom II x2 555BE i7 3930K, i7 860, i7 4770K, 68x Celeron D CVF, commando, 2x RIVE, Z87X-OC Asus 4870x2, Sapphire 4870 
GraphicsGraphicsGraphicsGraphics
2x 5870, 5850, 5830, 5770 2x 3870x2, 3870 GTX Titan, GTX 480, GTX 590 GTX 285, GTX 260, 4x 9800GT, 8800GTX 
RAMHard DriveCoolingCooling
4x4GB vengeance, 2x4GB predatorX, 2x1GB OCZ DDR2 Intel X25-M 80GB LD PC-V2 SS Phase Change OCN Marksman 
CoolingCoolingOSPower
2x old tek slims (GPU) Various watercooling stuff win7, winxp AX1200 
Case
test bench / cardboard box 
  hide details  
Reply
 
Benching
(17 items)
 
 
CPUMotherboardGraphicsRAM
[i7 5960X @ 4.8GHz] [Rampage V Extreme] [Titan 1400MHz (1500MHz bench)] [Various] 
Hard DriveCoolingCoolingCooling
[250GB 840EVO +2x SpinpointF3 1TB RAID0] [LD PC-V2 SS Phase Change] [XSPC X2O 750 pump/res] [Monsta 360 full copper + EK XT 360 + XT 240] 
MonitorPowerCaseAudio
[Crossover 27Q LED-P 1440p+ASUS 1200p+LG 1080p] [Corsair AX1200] [Dimastech Easy v3.0] [Sennheiser HD558s] 
CPUCPUMotherboardGraphics
FX 8320, FX 8350, Phenom II x2 555BE i7 3930K, i7 860, i7 4770K, 68x Celeron D CVF, commando, 2x RIVE, Z87X-OC Asus 4870x2, Sapphire 4870 
GraphicsGraphicsGraphicsGraphics
2x 5870, 5850, 5830, 5770 2x 3870x2, 3870 GTX Titan, GTX 480, GTX 590 GTX 285, GTX 260, 4x 9800GT, 8800GTX 
RAMHard DriveCoolingCooling
4x4GB vengeance, 2x4GB predatorX, 2x1GB OCZ DDR2 Intel X25-M 80GB LD PC-V2 SS Phase Change OCN Marksman 
CoolingCoolingOSPower
2x old tek slims (GPU) Various watercooling stuff win7, winxp AX1200 
Case
test bench / cardboard box 
  hide details  
Reply
post #6 of 7
My 260's would get up to like 80c. Of course i had 3 of em..... Just replace all the tim and pads. Its a pretty old card.
post #7 of 7
The first picture made me cringe
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › NVIDIA › GTX260 216 almost reaching 100c at 100% fan speed??