Overclock.net › Forums › Graphics Cards › AMD/ATI › Graphics card starts to lag after awhile! HELP!
New Posts  All Forums:Forum Nav:

Graphics card starts to lag after awhile! HELP!

post #1 of 16
Thread Starter 
Well I sent my 6950 off for an RMA, and I got a brand new one back. But now sometimes while in a game it will start to lag real bad, like 30fps in minecraft, and it stutters like hell too?

And I have to restart the game to fix it. I'm wondering if it's drivers, I currently using 12.8

Help please
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
post #2 of 16
It might be something else.
Have you made sure you have the latest files from the LWJGL?
Are your temperatures good or could something be overheating?

Are you running this in 32-bit of 64-bit?
i7 Sandy
(8 items)
 
Skylake Pentium
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K ASRock Z75 Pro3 GTX 970 16GB 
Hard DriveOSMonitorPower
250GB Samsung 850 Evo WinXP Pro / Win7 Pro 1080p 60Hz Thermaltake Smart M850W 
CPUMotherboardGraphicsRAM
Pentium G4400 ASRock H110M-HDV GTX 550 Ti 8GB (2x4) 
Hard DriveOSPowerOther
250GB SSD Windows 7 500W 300Mbps WLAN 
  hide details  
Reply
i7 Sandy
(8 items)
 
Skylake Pentium
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K ASRock Z75 Pro3 GTX 970 16GB 
Hard DriveOSMonitorPower
250GB Samsung 850 Evo WinXP Pro / Win7 Pro 1080p 60Hz Thermaltake Smart M850W 
CPUMotherboardGraphicsRAM
Pentium G4400 ASRock H110M-HDV GTX 550 Ti 8GB (2x4) 
Hard DriveOSPowerOther
250GB SSD Windows 7 500W 300Mbps WLAN 
  hide details  
Reply
post #3 of 16
This definitely sounds like a heat issue. Download HWmonitor, leave it running while you play some games (or use Furmark if you really want some stress) and come back and post what your max temp is in game.
My System
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte Z68XP - UD3 Gigabyte Windforce 3x AMD Radeon HD 7950 G.SKILL Ripjaws Series 
Optical DriveOSMonitorPower
LG Optical Drive Windows 7 Home Premium Hanns G 1080p Display Antec Earthwatts 650 Watt 
MouseAudio
Logitech MX518 Sennheiser HD555 
  hide details  
Reply
My System
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte Z68XP - UD3 Gigabyte Windforce 3x AMD Radeon HD 7950 G.SKILL Ripjaws Series 
Optical DriveOSMonitorPower
LG Optical Drive Windows 7 Home Premium Hanns G 1080p Display Antec Earthwatts 650 Watt 
MouseAudio
Logitech MX518 Sennheiser HD555 
  hide details  
Reply
post #4 of 16
Thread Starter 
Well I don't think it's heat, cause I never had that problem on the old card.

In Metro 2033 the temperature hit 69c, but even if it got to 80c it still shouldn't throttle. I'm running on Windows 7 64bit.
And what are the latest files from "LWJGL"
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
post #5 of 16
Quote:
Originally Posted by snipekill2445 View Post

Well I don't think it's heat, cause I never had that problem on the old card.
In Metro 2033 the temperature hit 69c, but even if it got to 80c it still shouldn't throttle. I'm running on Windows 7 64bit.
And what are the latest files from "LWJGL"

Yes, but this isn't your old card. It may have poorly applied thermal paste. You should just run the test and verify that.
My System
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte Z68XP - UD3 Gigabyte Windforce 3x AMD Radeon HD 7950 G.SKILL Ripjaws Series 
Optical DriveOSMonitorPower
LG Optical Drive Windows 7 Home Premium Hanns G 1080p Display Antec Earthwatts 650 Watt 
MouseAudio
Logitech MX518 Sennheiser HD555 
  hide details  
Reply
My System
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte Z68XP - UD3 Gigabyte Windforce 3x AMD Radeon HD 7950 G.SKILL Ripjaws Series 
Optical DriveOSMonitorPower
LG Optical Drive Windows 7 Home Premium Hanns G 1080p Display Antec Earthwatts 650 Watt 
MouseAudio
Logitech MX518 Sennheiser HD555 
  hide details  
Reply
post #6 of 16
Thread Starter 
Ok I ran some Furmark again, on auto fan settings it got upto 80C flat, even that isn't close to the throttle temperature.
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
post #7 of 16
Quote:
Originally Posted by snipekill2445 View Post

Ok I ran some Furmark again, on auto fan settings it got upto 80C flat, even that isn't close to the throttle temperature.
Quote:
Originally Posted by snipekill2445 View Post

Ok I ran some Furmark again, on auto fan settings it got upto 80C flat, even that isn't close to the throttle temperature.

True. Did your clock speeds change at all during the Furmark test? You might want to try using driver sweeper and completely re-install your drivers.
My System
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte Z68XP - UD3 Gigabyte Windforce 3x AMD Radeon HD 7950 G.SKILL Ripjaws Series 
Optical DriveOSMonitorPower
LG Optical Drive Windows 7 Home Premium Hanns G 1080p Display Antec Earthwatts 650 Watt 
MouseAudio
Logitech MX518 Sennheiser HD555 
  hide details  
Reply
My System
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte Z68XP - UD3 Gigabyte Windforce 3x AMD Radeon HD 7950 G.SKILL Ripjaws Series 
Optical DriveOSMonitorPower
LG Optical Drive Windows 7 Home Premium Hanns G 1080p Display Antec Earthwatts 650 Watt 
MouseAudio
Logitech MX518 Sennheiser HD555 
  hide details  
Reply
post #8 of 16
Thread Starter 
Ignore.
Edited by snipekill2445 - 9/2/12 at 4:43am
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
post #9 of 16
Thread Starter 
I just thought of something, with my old card sometimes I forgot to turn the fan up, and it would hit 100C, but it still didn't throttle in games.

So I wonder if this one has a poor TiM application? Or perhaps it's drivers? I just cleaned and re-installed 12.8 so we'll see what happens now.
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
post #10 of 16
Thread Starter 
I made a custom Fan Curver in MSI Afterburner

It seems a little more stable now, I just ran about 10 minutes of Red Orchestra 2 on almost Highest settings, and it got to a nice steady 55C on 50% fan speed, which makes an acceptable amount of noise. I'll go try some Bad Company 2 and Metro 2033 and see what it gets to in them, the odd part is it also starts to lag in Minecraft?
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Graphics card starts to lag after awhile! HELP!