Overclock.net › Forums › General Hardware › General Processor Discussions › My Computer is making a weird noises after he was pre-installed
New Posts  All Forums:Forum Nav:

My Computer is making a weird noises after he was pre-installed

post #1 of 7
Thread Starter 
My Computer is making a weird noises after he was pre-installed when i try to play some game or listen to music and open a browser at the same time the computer (the box) is making a weird beeeep noise which is making me crazy it dont stop till you stop the game or close the browser can someone help me and tell me how to turn off this noise im sorry for the bad english but im from Bulgaria and if the post is not in the right place i am very sorry
post #2 of 7
A loud annoying beeping or siren sound under load usually means the CPU is overheating. Check that the CPU and GPU fan are turning and clean. Also make sure the CPU heatsink is properly attached.

Check CPU temp in BIOS.
Main Rig
(20 items)
 
HTPC
(12 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8350 Asus Sabertooth 990FX EVGA GTX 970 (3975) EVGA GTX 650 (PhysX) 
RAMRAMHard DriveHard Drive
G.Skill Sniper Series 16GB Corsair Vengance LP OCZ Vertex 4 Kingston 
Hard DriveHard DriveHard DriveHard Drive
Seagate Hitachi Seagate Seagate 
Hard DriveOptical DriveCoolingOS
Seagate Samsung 12x BD-ROM Cooler Master Hyper 212 Evo 8.1 Pro 64bit 
MonitorPowerCaseAudio
2x Acer 23" LED Corsair TX850M HAF 932 Logitech X540 5.1 
CPUMotherboardGraphicsRAM
Q9550 Gigabyte GA EX38-DS4 AMD 5770 Corsair DDR2 800 
Hard DriveHard DriveHard DriveCooling
WD20EARS Hitachi 5K3000 Samsung Zalman CNPS9700 
OSMonitorPowerCase
8.1 Pro 64bit Vizio 55" HDTV XFX Core Edition 550W HAF 912 
  hide details  
Reply
Main Rig
(20 items)
 
HTPC
(12 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8350 Asus Sabertooth 990FX EVGA GTX 970 (3975) EVGA GTX 650 (PhysX) 
RAMRAMHard DriveHard Drive
G.Skill Sniper Series 16GB Corsair Vengance LP OCZ Vertex 4 Kingston 
Hard DriveHard DriveHard DriveHard Drive
Seagate Hitachi Seagate Seagate 
Hard DriveOptical DriveCoolingOS
Seagate Samsung 12x BD-ROM Cooler Master Hyper 212 Evo 8.1 Pro 64bit 
MonitorPowerCaseAudio
2x Acer 23" LED Corsair TX850M HAF 932 Logitech X540 5.1 
CPUMotherboardGraphicsRAM
Q9550 Gigabyte GA EX38-DS4 AMD 5770 Corsair DDR2 800 
Hard DriveHard DriveHard DriveCooling
WD20EARS Hitachi 5K3000 Samsung Zalman CNPS9700 
OSMonitorPowerCase
8.1 Pro 64bit Vizio 55" HDTV XFX Core Edition 550W HAF 912 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by the grinch View Post

A loud annoying beeping or siren sound under load usually means the CPU is overheating. Check that the CPU and GPU fan are turning and clean. Also make sure the CPU heatsink is properly attached.
Check CPU temp in BIOS.
i fixed this before in the BIOS but now when i try to open it it wants a passowrd *** ..
post #4 of 7
clear the cmos to over ride the password
Server1 - Main
(17 items)
 
Slow Coach
(17 items)
 
 
CPUMotherboardGraphicsRAM
4790K Asus z97 Hero Gigabyte 980Ti 6gb Kingston Hyper X 2400 
Hard DriveHard DriveHard DriveCooling
M500 M500 OCZ ARC H100i 
OSMonitorMonitorMonitor
Windows 10 Enterprise  Prolite GB2488HSU Prolite GB2488HSU Prolite GB2488HSU 
KeyboardPowerCaseMouse
Razer Corsair AX860 Fractal Design R4 Razer Mamba 
Audio
Razer 
CPUMotherboardRAMHard Drive
1055T Gigabyte 990fx UD5 corsair 4 x 2 GiG 2 x 1 terabyte Western Black 
Hard DriveOptical DriveCoolingOS
3 x 500 gig WD Black Pix Fractal Design Fans x 2 Server 2012 
MonitorKeyboardPowerCase
mstsc mstsc 400 watt corsair Fractal Design R5 
MouseOtherOtherOther
mstsc EATON 5110 UPS StarView SV231UADVI KVM LSI controller card 4 port 
Other
Intel DualPort Gigabit NIC PRO1000PT 
  hide details  
Reply
Server1 - Main
(17 items)
 
Slow Coach
(17 items)
 
 
CPUMotherboardGraphicsRAM
4790K Asus z97 Hero Gigabyte 980Ti 6gb Kingston Hyper X 2400 
Hard DriveHard DriveHard DriveCooling
M500 M500 OCZ ARC H100i 
OSMonitorMonitorMonitor
Windows 10 Enterprise  Prolite GB2488HSU Prolite GB2488HSU Prolite GB2488HSU 
KeyboardPowerCaseMouse
Razer Corsair AX860 Fractal Design R4 Razer Mamba 
Audio
Razer 
CPUMotherboardRAMHard Drive
1055T Gigabyte 990fx UD5 corsair 4 x 2 GiG 2 x 1 terabyte Western Black 
Hard DriveOptical DriveCoolingOS
3 x 500 gig WD Black Pix Fractal Design Fans x 2 Server 2012 
MonitorKeyboardPowerCase
mstsc mstsc 400 watt corsair Fractal Design R5 
MouseOtherOtherOther
mstsc EATON 5110 UPS StarView SV231UADVI KVM LSI controller card 4 port 
Other
Intel DualPort Gigabit NIC PRO1000PT 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by levontraut View Post

clear the cmos to over ride the password
im sry i have bad english because im bulgarian what should i do ? smile.gif
post #6 of 7
Unplug your system from the outlet, open your computer and remove the CMOS battery which is a coin sized battery, push the power button a few times and let it sit for at least ten minutes. Take note of which way the battery is in before taking it out.

That will reset the BIOS to defaults and get you in.
Main Rig
(20 items)
 
HTPC
(12 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8350 Asus Sabertooth 990FX EVGA GTX 970 (3975) EVGA GTX 650 (PhysX) 
RAMRAMHard DriveHard Drive
G.Skill Sniper Series 16GB Corsair Vengance LP OCZ Vertex 4 Kingston 
Hard DriveHard DriveHard DriveHard Drive
Seagate Hitachi Seagate Seagate 
Hard DriveOptical DriveCoolingOS
Seagate Samsung 12x BD-ROM Cooler Master Hyper 212 Evo 8.1 Pro 64bit 
MonitorPowerCaseAudio
2x Acer 23" LED Corsair TX850M HAF 932 Logitech X540 5.1 
CPUMotherboardGraphicsRAM
Q9550 Gigabyte GA EX38-DS4 AMD 5770 Corsair DDR2 800 
Hard DriveHard DriveHard DriveCooling
WD20EARS Hitachi 5K3000 Samsung Zalman CNPS9700 
OSMonitorPowerCase
8.1 Pro 64bit Vizio 55" HDTV XFX Core Edition 550W HAF 912 
  hide details  
Reply
Main Rig
(20 items)
 
HTPC
(12 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8350 Asus Sabertooth 990FX EVGA GTX 970 (3975) EVGA GTX 650 (PhysX) 
RAMRAMHard DriveHard Drive
G.Skill Sniper Series 16GB Corsair Vengance LP OCZ Vertex 4 Kingston 
Hard DriveHard DriveHard DriveHard Drive
Seagate Hitachi Seagate Seagate 
Hard DriveOptical DriveCoolingOS
Seagate Samsung 12x BD-ROM Cooler Master Hyper 212 Evo 8.1 Pro 64bit 
MonitorPowerCaseAudio
2x Acer 23" LED Corsair TX850M HAF 932 Logitech X540 5.1 
CPUMotherboardGraphicsRAM
Q9550 Gigabyte GA EX38-DS4 AMD 5770 Corsair DDR2 800 
Hard DriveHard DriveHard DriveCooling
WD20EARS Hitachi 5K3000 Samsung Zalman CNPS9700 
OSMonitorPowerCase
8.1 Pro 64bit Vizio 55" HDTV XFX Core Edition 550W HAF 912 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by the grinch View Post

Unplug your system from the outlet, open your computer and remove the CMOS battery which is a coin sized battery, push the power button a few times and let it sit for at least ten minutes. Take note of which way the battery is in before taking it out.
That will reset the BIOS to defaults and get you in.
i will try it and write what happened smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › My Computer is making a weird noises after he was pre-installed