Overclock.net › Forums › Components › Mice › Input lag on mouse
New Posts  All Forums:Forum Nav:

Input lag on mouse

post #1 of 153
Thread Starter 
Hey, Im having trouble with every mouse i tried. Im having like input lag on FPS games like Team Fortress 2, CSS, etc... . I have 1000hz on it and V.Sync OFF. What should i do?
post #2 of 153
Did you acquire any new hardware recently? (monitor, graphics card?)
post #3 of 153
Thread Starter 
Quote:
Originally Posted by Skylit View Post

Did you acquire any new hardware recently? (monitor, graphics card?)

I bought a new graphic card 1 week ago. My monitor is a BenQXL2410T :S
post #4 of 153
Is it an nvidia card? Did you start having lag after you installed your new card?
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme 3 Gen 3 Unlocked XFX 6950@6970 clocks G.Skill F3-12800 8GB 
Hard DriveCoolingOSMonitor
Crucial M500 960GB Thermalright Silver Arrow Windows 7 x64 BenQ G2420HD 
KeyboardPowerCaseMouse
Realforce 87u tenkeyless white Thermaltake Toughpower 850w Coolermaster HAF932 I don't know anymore... 
Mouse PadAudioAudio
Zowie G-TF rough HiFiMan HE-6 HiFiMan EF-5 AMP 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme 3 Gen 3 Unlocked XFX 6950@6970 clocks G.Skill F3-12800 8GB 
Hard DriveCoolingOSMonitor
Crucial M500 960GB Thermalright Silver Arrow Windows 7 x64 BenQ G2420HD 
KeyboardPowerCaseMouse
Realforce 87u tenkeyless white Thermaltake Toughpower 850w Coolermaster HAF932 I don't know anymore... 
Mouse PadAudioAudio
Zowie G-TF rough HiFiMan HE-6 HiFiMan EF-5 AMP 
  hide details  
Reply
post #5 of 153
Thread Starter 
Quote:
Originally Posted by end0rphine View Post

Is it an nvidia card? Did you start having lag after you installed your new card?

Its a ATI Card. The lag started before i bought the graphic card, with my ancient graphic card (Nvidia GTX 560).
post #6 of 153
Thread Starter 
The lag still on desktop, not only ingame.
post #7 of 153
Install the latest Nvidia/AMD drivers. Set your monitor to run at 120Hz and at 1080p. Install the latest mouse drivers and/or firmware (if there are any). Go to your control panel until you arrive at the mouse options. Disable the "Enhance pointer precision" setting and make sure the speed of the pointer is at the 6th notch. Also disable any acceleration options in the mouse driver and set the polling rate to the highest available setting (usually 1000hz). You have mentioned a couple of Valve games which use the source engine. Make sure you have disabled V-Sync, disable mouse acceleration in game and enable the "Raw input" setting.

If you continue to experience lag, and you have an Nvidia card, you might want to try to reduce the "Maximum Pre-Rendered Frames" setting, but it might worsen your FPS. You might also want to try to change the USB port you mouse plugged into. If it's plugged at the front, or in a hub, try plugging it directly at the back of the motherboard instead.

EDIT: I didn't read you had an AMD card, so disregard any Nvidia related setting... tongue.gif
A couple of other things you might consider: try cleaning the sensor very gently or try another mouse from a friend in your rig to see if there still is any lag. If you are using HDMI, change your connection to dual link DVI or a quality DisplayPort cable.
Also, im not sure if there is any settings similar to this one for AMD, but for some reason, some people experience lag if they turn on GPU screen scalingin the Nvidia CP, so you might also want to disable any setting similar to that.
Edited by hugo19941994 - 9/3/12 at 6:27am
post #8 of 153
download radeon pro or ati tray tools and change flip queue size to 1
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k Gigabyte Gigabyte GTX 760 G.SKILL Ares 8gb 1600 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB Sony Windows 7 64bit FW900 1920x1200@85hz 
CaseMouseMouse Pad
Corsair 200r Logitech MX518@500hz Qck + 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k Gigabyte Gigabyte GTX 760 G.SKILL Ares 8gb 1600 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB Sony Windows 7 64bit FW900 1920x1200@85hz 
CaseMouseMouse Pad
Corsair 200r Logitech MX518@500hz Qck + 
  hide details  
Reply
post #9 of 153
Thread Starter 
I tried all of these options you said, nothing happened.. i should try with an old Monitor or with the old Graphic card?.
post #10 of 153
Thread Starter 
Bump!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Input lag on mouse