Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77E ITX Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock Z77E ITX Owners Club - Page 138

post #1371 of 2533
Quote:
Originally Posted by She loved E View Post

and 8>7. numerically, i mean. tongue.gif

Windows 98 > Windows 7. Your point?
Feed The Dada
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k Asrock Z77e-itx MSI 7970 Samsung 30nm 8GB 
Hard DriveCoolingCoolingOS
Samsung 840 250GB SSD H100 w/ 2x SP120 Antec Kuhler 920 w/ 1x SP120 Linux Ubuntu 10.10 
PowerCaseAudioAudio
Seasonic X650 Bitfenix Prodigy E07K HFI-580 
  hide details  
Reply
Feed The Dada
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k Asrock Z77e-itx MSI 7970 Samsung 30nm 8GB 
Hard DriveCoolingCoolingOS
Samsung 840 250GB SSD H100 w/ 2x SP120 Antec Kuhler 920 w/ 1x SP120 Linux Ubuntu 10.10 
PowerCaseAudioAudio
Seasonic X650 Bitfenix Prodigy E07K HFI-580 
  hide details  
Reply
post #1372 of 2533
Hello all, I've got a bit of a problem. I built a gaming rig into a Bitfenix Prodigy using the ASRock Z77 board. It boots, but after about 6 seconds the whole thing shuts off again, and no video is displayed.

Here's what I have:

CPU: i5 3570k (currently at stock clocks)
CPU Cooler: Corsair H70 (using an NZXT fan for a push pull)
RAM: 16GB Patriot Intel Extreme Masters Edition 1866mhz
GPU: Sapphire Vapor-X 7970
PSU: Raidmax Hybrid 630W
Primary HDD: 1TB WD Blue
Secondary: 1.5TB Seagate Barracuda

I ran everything in this except for the motherboard in my old build, so I'm fairly confident it's not any of that stuff. Any help to be had? Thanks in advance!
post #1373 of 2533
Hi All,

Made thsi a few weeks ago but forgot to up pictures of everything. I spent about 2 weeks on the stock Intel cooler then found a Antec Kuhler 620 on sale for $30 so I bought it.
Specs are as follows:

Silverstone SUGO 05
Intel i5 3570K
Asrock Z77E ITX
Elixir 8Gb RAM (4Gb x 2)
Samsung SSD 830 256Gb
WD Green 2Tb HD
Zotac Twincooler Geforce GTX 670

Running Ram at 1866MHz, 3570K OC'd to 4GHz (Bios auto settings)
Overall temp has yet to go over 50 degrees. Probably will push everything a bit more later on.

Enjoy!






Bought GTX670, Antec 620 and WD HD here.









post #1374 of 2533
Quote:
Originally Posted by CSCoder4ever View Post

Also Regarding the CPU cooler compatibility list, the Antec Kuhler h2o series does fit, but requires modification, just thought I'd share that tongue.gif

I shall update it to the list, as no one has stated it requires mods yet. Do you have a photo of the mods required?
Quote:
Originally Posted by nihlius View Post

Hello all, I've got a bit of a problem. I built a gaming rig into a Bitfenix Prodigy using the ASRock Z77 board. It boots, but after about 6 seconds the whole thing shuts off again, and no video is displayed.

I have a similar issue on cold days (seriously), when overclocked. About 6 seconds, of blackness, then a reboot, then a crash, and then all is fine. Have you tried it using onboard graphics? Its been suggested before to try this and see if issue still there, i haven't yet but if you do let us know.
post #1375 of 2533
Quote:
Originally Posted by HuwSharpe View Post

I shall update it to the list, as no one has stated it requires mods yet. Do you have a photo of the mods required?
I have a similar issue on cold days (seriously), when overclocked. About 6 seconds, of blackness, then a reboot, then a crash, and then all is fine. Have you tried it using onboard graphics? Its been suggested before to try this and see if issue still there, i haven't yet but if you do let us know.

There are two ways to do it, bend the plastic so it isnt a rectangle shape anymore and its kind of slanted. I saw a pic somewhere sorry I cant remember where.
The mod itself is cutting a unused mounting hole off the framing mount so that it doesnt hit the mSATA port. Not really that big of a mod since you probably will not be using one of the other sockets.
post #1376 of 2533
Quote:
Originally Posted by gary66 View Post

Warning: Spoiler! (Click to show)
Hi All,

Made thsi a few weeks ago but forgot to up pictures of everything. I spent about 2 weeks on the stock Intel cooler then found a Antec Kuhler 620 on sale for $30 so I bought it.
Specs are as follows:

Silverstone SUGO 05
Intel i5 3570K
Asrock Z77E ITX
Elixir 8Gb RAM (4Gb x 2)
Samsung SSD 830 256Gb
WD Green 2Tb HD
Zotac Twincooler Geforce GTX 670

Running Ram at 1866MHz, 3570K OC'd to 4GHz (Bios auto settings)
Overall temp has yet to go over 50 degrees. Probably will push everything a bit more later on.

Enjoy!






Bought GTX670, Antec 620 and WD HD here.










eek.gif

where did you find the Zotac twincooler 670?! not being able to find one in the US was one of the main reasons for deciding not to do a SFF build.
Silver bullet
(16 items)
 
Outatime
(16 items)
 
 
CPUMotherboardGraphicsRAM
intel i7 6700k Asrock Extreme 4 Evga GTX1080 Corsair Vengenance 32g kit 
Hard DriveHard DriveHard DriveCooling
128g Kingston ssd 500g Samsung ssd 1T WD hdd custom watercooled 
OSMonitorKeyboardPower
W10 64 Philips 4065uc Logitech G710+ xfx 750 pro 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv Logitech G502 Corsair Mat  AKG K7XX 
  hide details  
Reply
Silver bullet
(16 items)
 
Outatime
(16 items)
 
 
CPUMotherboardGraphicsRAM
intel i7 6700k Asrock Extreme 4 Evga GTX1080 Corsair Vengenance 32g kit 
Hard DriveHard DriveHard DriveCooling
128g Kingston ssd 500g Samsung ssd 1T WD hdd custom watercooled 
OSMonitorKeyboardPower
W10 64 Philips 4065uc Logitech G710+ xfx 750 pro 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv Logitech G502 Corsair Mat  AKG K7XX 
  hide details  
Reply
post #1377 of 2533
Quote:
Originally Posted by gary66 View Post

There are two ways to do it, bend the plastic so it isnt a rectangle shape anymore and its kind of slanted. I saw a pic somewhere sorry I cant remember where.
The mod itself is cutting a unused mounting hole off the framing mount so that it doesnt hit the mSATA port. Not really that big of a mod since you probably will not be using one of the other sockets.

^ This, and even if it isn't a big mod, it's still worth it being informed about it.
lmao rig
(28 items)
 
lmao laptop
(20 items)
 
lmao server
(17 items)
 
CPUMotherboardGraphicsGraphics
[AMD] Ryzen 5 1600X [Biostar] X370GT3 [MSI] GTX 760  [ATI] Radeon HD 3450 
RAMHard DriveCoolingCooling
[G.Skill] Ripjaws V Series 16GB (2 x 8GB) DDR4 ... [Samsung] 960 evo m.2 250GB [Corsairl] h100i v2 [Noctua] nf-S12a pwm 120mm fan x 5 
OSMonitorMonitorMonitor
[M$] Winblows 10 pro fortified and telemetry free [AOC] i2367f 23" IPS [AOC] i2367f 23" IPS [Dell] e2311h 
KeyboardPowerCaseMouse
[Qisan] White Magicforce 68 w/ MX greens [evga] B3 450 fully modular [Thermaltake] versa h15 [Logitech] g900 chaos spectrum 
Mouse PadAudioAudioAudio
[GGing] black extended mousepad [Onkyo] TX-SR313 receiver [KLH] Center and rear speakers [Realistic] MC-1000 front speakers 
AudioAudioAudioOther
[Insignia] Rocketboost subwoofer Audio-Technica] QuietPoint ath-anc7b [Zalman] clip mic [Keycool] KC21 keypad w/ Gateron greens 
OtherOtherOtherOther
[Orico] USB 3.0 HDD dock bay [Orico] 7-port powered USB 3.0 Hub [Rosewill] 10-port powered USB 2.0 Hub [Belkin] 7-port powered USB 2.0 Hub 
CPUMotherboardGraphicsGraphics
[Intel] i7 6700HQ [Lenovo] ideapad y [Intel] HD 530 [AMD] Radeon R9 M375 4GB 
RAMRAMHard DriveHard Drive
[Samsung] 8GB DDR4 2133 [G.Skill] Ripjaws 8GB DDR4 2133 [Adata] Premier SP550 240GB SATA III M.2 SSD [Sandisk] X400 512GB SSD 
Optical DriveCoolingOSMonitor
[Asus] slim external DVD RW stock [M$] Winblows 10 fortified and telemetry free [Lenovo] 14" 1080p monitor 
KeyboardCaseMouseAudio
[Lenovo] integrated [Lenovo] y700 shell [Lenovo] touchpad integrated 
OtherOtherOtherOther
[Vortex] Poker II keyboard w/ MX Blacks [logitech] g303 daedalus apex mouse [WASD] v2 TKL w/ MX Clears (for work) [Dell] OEM optical mouse (for work) 
CPUMotherboardGraphicsRAM
[Intel] i7 2700k [Gigabyte] ga-z77-d3h [Intel] hd 3000 [G.Skill] Ares 16GB (4x4GB) DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
[Transcend] SSD320 128GB SSD (OS) [WD] Red 1TB [WD] Red 2TB [WD] Blue 1TB 
Hard DriveOptical DriveCoolingOS
[WD] Blue 2TB [Lite-on] dvd rw [Corsair] A70 Debian 9 Stretch x86_64 
PowerCaseOtherOther
[Antec] HCG 750w PSU [Antec] DF-35 [Biostar] USB 3.0 front bracket [kingwin] 3.5" hotswap bay (x2) 
Other
[Highpoint] Rocket 620 
  hide details  
Reply
lmao rig
(28 items)
 
lmao laptop
(20 items)
 
lmao server
(17 items)
 
CPUMotherboardGraphicsGraphics
[AMD] Ryzen 5 1600X [Biostar] X370GT3 [MSI] GTX 760  [ATI] Radeon HD 3450 
RAMHard DriveCoolingCooling
[G.Skill] Ripjaws V Series 16GB (2 x 8GB) DDR4 ... [Samsung] 960 evo m.2 250GB [Corsairl] h100i v2 [Noctua] nf-S12a pwm 120mm fan x 5 
OSMonitorMonitorMonitor
[M$] Winblows 10 pro fortified and telemetry free [AOC] i2367f 23" IPS [AOC] i2367f 23" IPS [Dell] e2311h 
KeyboardPowerCaseMouse
[Qisan] White Magicforce 68 w/ MX greens [evga] B3 450 fully modular [Thermaltake] versa h15 [Logitech] g900 chaos spectrum 
Mouse PadAudioAudioAudio
[GGing] black extended mousepad [Onkyo] TX-SR313 receiver [KLH] Center and rear speakers [Realistic] MC-1000 front speakers 
AudioAudioAudioOther
[Insignia] Rocketboost subwoofer Audio-Technica] QuietPoint ath-anc7b [Zalman] clip mic [Keycool] KC21 keypad w/ Gateron greens 
OtherOtherOtherOther
[Orico] USB 3.0 HDD dock bay [Orico] 7-port powered USB 3.0 Hub [Rosewill] 10-port powered USB 2.0 Hub [Belkin] 7-port powered USB 2.0 Hub 
CPUMotherboardGraphicsGraphics
[Intel] i7 6700HQ [Lenovo] ideapad y [Intel] HD 530 [AMD] Radeon R9 M375 4GB 
RAMRAMHard DriveHard Drive
[Samsung] 8GB DDR4 2133 [G.Skill] Ripjaws 8GB DDR4 2133 [Adata] Premier SP550 240GB SATA III M.2 SSD [Sandisk] X400 512GB SSD 
Optical DriveCoolingOSMonitor
[Asus] slim external DVD RW stock [M$] Winblows 10 fortified and telemetry free [Lenovo] 14" 1080p monitor 
KeyboardCaseMouseAudio
[Lenovo] integrated [Lenovo] y700 shell [Lenovo] touchpad integrated 
OtherOtherOtherOther
[Vortex] Poker II keyboard w/ MX Blacks [logitech] g303 daedalus apex mouse [WASD] v2 TKL w/ MX Clears (for work) [Dell] OEM optical mouse (for work) 
CPUMotherboardGraphicsRAM
[Intel] i7 2700k [Gigabyte] ga-z77-d3h [Intel] hd 3000 [G.Skill] Ares 16GB (4x4GB) DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
[Transcend] SSD320 128GB SSD (OS) [WD] Red 1TB [WD] Red 2TB [WD] Blue 1TB 
Hard DriveOptical DriveCoolingOS
[WD] Blue 2TB [Lite-on] dvd rw [Corsair] A70 Debian 9 Stretch x86_64 
PowerCaseOtherOther
[Antec] HCG 750w PSU [Antec] DF-35 [Biostar] USB 3.0 front bracket [kingwin] 3.5" hotswap bay (x2) 
Other
[Highpoint] Rocket 620 
  hide details  
Reply
post #1378 of 2533
I figured out my problem, thankfully! It turns out my RAM wasn't seated properly. I have the Patriot Intel Extreme Masters Edition 1866MHz, with the tall heat spreaders, and it turns out they were both just slightly slanted, and thus not making the connection.

I'm very happy with the mobo now, it boots up quick, it wasn't a pain to cable manage (what little you can do anyways), and was definitely a great buy. thumb.gif
post #1379 of 2533
nice! that's a really common problem... i did the same thing and freaked before i figured it out.
 
Compact Splash
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3220 Intel DQ77KB Integrated. What. Corsair 1x8GB Laptop Memory 
Hard DriveOSPowerCase
Plextor 128GB mSata SSD Ubuntu Delta PA-5M10 None. 
CPUMotherboardGraphicsRAM
Intel i7-3770k @ 4.7GHz ASRock Z77E MITX EVGA GTX 570 HD 2.5GB G.Skill Ripjaws X 2133MHz 
Hard DriveCoolingCoolingCooling
Samsung 830 128GB SSD XSPC EX120 + EX240 XSPC Raystorm Copper EK FC570 GTX SE (rev. 1.1) 
CoolingCoolingCoolingCooling
Swiftech MCP35X pump 3x GT AP-15 fans Tecnofront nano res one million bitspower fittings 
OSMonitorPowerCase
Windows 7 Dell U2410 Silverstone ST45SF-G Scratch built 14.75L prototype 
CPUMotherboardRAMHard Drive
Intel i7-3770k @ 4.8GHz [DELIDDED] ASRock Z77E Samsung Low Voltage 2x4GB Crucial M4 128GB 
Hard DriveCoolingOSMonitor
WD 80GB 5400RPM Corsair H100i ubuntu 13.10 18" Dell Ultrasharp (4:3 Free Oldskool Edition) 
PowerCase
Silverstone ST45SF Compact Splash Prototype 
  hide details  
Reply
 
Compact Splash
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3220 Intel DQ77KB Integrated. What. Corsair 1x8GB Laptop Memory 
Hard DriveOSPowerCase
Plextor 128GB mSata SSD Ubuntu Delta PA-5M10 None. 
CPUMotherboardGraphicsRAM
Intel i7-3770k @ 4.7GHz ASRock Z77E MITX EVGA GTX 570 HD 2.5GB G.Skill Ripjaws X 2133MHz 
Hard DriveCoolingCoolingCooling
Samsung 830 128GB SSD XSPC EX120 + EX240 XSPC Raystorm Copper EK FC570 GTX SE (rev. 1.1) 
CoolingCoolingCoolingCooling
Swiftech MCP35X pump 3x GT AP-15 fans Tecnofront nano res one million bitspower fittings 
OSMonitorPowerCase
Windows 7 Dell U2410 Silverstone ST45SF-G Scratch built 14.75L prototype 
CPUMotherboardRAMHard Drive
Intel i7-3770k @ 4.8GHz [DELIDDED] ASRock Z77E Samsung Low Voltage 2x4GB Crucial M4 128GB 
Hard DriveCoolingOSMonitor
WD 80GB 5400RPM Corsair H100i ubuntu 13.10 18" Dell Ultrasharp (4:3 Free Oldskool Edition) 
PowerCase
Silverstone ST45SF Compact Splash Prototype 
  hide details  
Reply
post #1380 of 2533
Quote:
Originally Posted by Scorpion49 View Post

I figured it out. For some reason even on high performance mode windows 8 was putting my SSD to sleep and it wasn't starting back up.

What was the specific setting that had to be changed, and changed to what? thanks smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77E ITX Owners Club