Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77E ITX Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock Z77E ITX Owners Club - Page 144

post #1431 of 2533
Quote:
Originally Posted by BaK2BaK View Post

Their answer:

Just surprised you got an answer! Curious about this too though, many manufactures are forever stating things like "Multi-Core Acceleration" and "Update CPU code" with no explanation as to what that really means.
post #1432 of 2533
Quote:
Originally Posted by HuwSharpe View Post

Just surprised you got an answer!
Why that, bad experiences?
For me they responded within a couple of days to my last 3 requests.
Centurion1
(8 items)
 
 
MiniCube
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Pentium4 Northwood MSI 865PE NEO2-S Gainward GeForce 7600 Golden Sample 256 MB AGP8X Corsair TwinX 2x 1GB DDR PC3200 
CoolingOSPowerCase
Thermalright XP-90 + Noiseblocker SE2 92mm Win2000 Tagan TG380 Dual Fan Active PFC CoolerMaster Centurion1 
CPUMotherboardGraphicsRAM
Delidded Ivy Bridge i5 3570K @4.7GHz Asrock Z77E-ITX iGPU HD4000 G.SKILL Ares Series 2x 8GB 1866MHz CL10-11-10-2N 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 120GB Samsung 840 Series 250GB Samsung SE-218BB external DVD/RW Noctua NH-C14 
OSMonitorPowerCase
Windows 7 Ultimate x64 Philips 220CW Silverstone SFX 300W Silverstone Sugo SG05B 
Mouse
Rapoo 7600 
CPUMotherboardGraphicsRAM
Intel i5-5675C 4.4GHz Asus Z97I-Plus ITX Iris Pro Graphics 6200 Crucial Ballistix Sport VLP (2x 8GB) 
Hard DriveHard DriveCoolingOS
Adata Premier Pro SP900 128GB SATA M.2 2280 KingFast 512GB mSATA BeQuiet Dark Rock TF CPU cooler Windows 7 Pro 
MonitorPowerCase
LG 29UM67-P 29" UltraWide 250W FSP FlexATX 80PLUS Bronze Jonsbo case V2 Black 
  hide details  
Reply
Centurion1
(8 items)
 
 
MiniCube
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Pentium4 Northwood MSI 865PE NEO2-S Gainward GeForce 7600 Golden Sample 256 MB AGP8X Corsair TwinX 2x 1GB DDR PC3200 
CoolingOSPowerCase
Thermalright XP-90 + Noiseblocker SE2 92mm Win2000 Tagan TG380 Dual Fan Active PFC CoolerMaster Centurion1 
CPUMotherboardGraphicsRAM
Delidded Ivy Bridge i5 3570K @4.7GHz Asrock Z77E-ITX iGPU HD4000 G.SKILL Ares Series 2x 8GB 1866MHz CL10-11-10-2N 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 120GB Samsung 840 Series 250GB Samsung SE-218BB external DVD/RW Noctua NH-C14 
OSMonitorPowerCase
Windows 7 Ultimate x64 Philips 220CW Silverstone SFX 300W Silverstone Sugo SG05B 
Mouse
Rapoo 7600 
CPUMotherboardGraphicsRAM
Intel i5-5675C 4.4GHz Asus Z97I-Plus ITX Iris Pro Graphics 6200 Crucial Ballistix Sport VLP (2x 8GB) 
Hard DriveHard DriveCoolingOS
Adata Premier Pro SP900 128GB SATA M.2 2280 KingFast 512GB mSATA BeQuiet Dark Rock TF CPU cooler Windows 7 Pro 
MonitorPowerCase
LG 29UM67-P 29" UltraWide 250W FSP FlexATX 80PLUS Bronze Jonsbo case V2 Black 
  hide details  
Reply
post #1433 of 2533
Quote:
Originally Posted by BaK2BaK View Post

Quote:
Originally Posted by HuwSharpe View Post

Just surprised you got an answer!
Why that, bad experiences?
For me they responded within a couple of days to my last 3 requests.

They took a week to respond to me ... and they didn't want to help me figure out the problem, they just sent three RMA confirmations T_T
Feed The Dada
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k Asrock Z77e-itx MSI 7970 Samsung 30nm 8GB 
Hard DriveCoolingCoolingOS
Samsung 840 250GB SSD H100 w/ 2x SP120 Antec Kuhler 920 w/ 1x SP120 Linux Ubuntu 10.10 
PowerCaseAudioAudio
Seasonic X650 Bitfenix Prodigy E07K HFI-580 
  hide details  
Reply
Feed The Dada
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k Asrock Z77e-itx MSI 7970 Samsung 30nm 8GB 
Hard DriveCoolingCoolingOS
Samsung 840 250GB SSD H100 w/ 2x SP120 Antec Kuhler 920 w/ 1x SP120 Linux Ubuntu 10.10 
PowerCaseAudioAudio
Seasonic X650 Bitfenix Prodigy E07K HFI-580 
  hide details  
Reply
post #1434 of 2533
Anyone running windows 8 with 100% no problems?

My main issue im having is the Wi-Fi.
On the Asrock website there is no Windows 8 wireless driver. I tried the windows 7 one but it just said wrong OS.
Anyone got the wifi working?
Thanks
    
CPUMotherboardGraphicsRAM
Intel i5-2500K (Sandybridge) ASRock Z77E-ITX EVGA 660Ti Corsair Vengeance 2x4GB 
Hard DriveCase
Samsung 128GB 830 Series Compact Splash 022 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5-2500K (Sandybridge) ASRock Z77E-ITX EVGA 660Ti Corsair Vengeance 2x4GB 
Hard DriveCase
Samsung 128GB 830 Series Compact Splash 022 
  hide details  
Reply
post #1435 of 2533
Quote:
Originally Posted by nb14 View Post

Anyone running windows 8 with 100% no problems?

My main issue im having is the Wi-Fi.
On the Asrock website there is no Windows 8 wireless driver. I tried the windows 7 one but it just said wrong OS.
Anyone got the wifi working?
Thanks

I'm running Win8 with no problems. I'm hard wired though but I can try to test the wi-fi this weekend. No antennas hooked up but if I remember right it is recognized and asked if I wanted to connect that way. I just never did.
Recycled Aluminum
(15 items)
 
The Bug
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K AsRock Z77-ITXe GTX670 SC Samsung Model MV-3V4G3D/US 
Hard DriveOptical DriveCoolingCooling
Intell ssd 530 Xbox 360 HD DVD external XSPC Raystorm xspc raystorm 
OSMonitorKeyboardPower
Windows 8 Pro Yamakasi Catleap 2703 Cooler Master Quickfire Pro Corsair AX650 
CaseMouseAudio
Lian Li T1R Logitech G9 Turtle Beach 5.1 
  hide details  
Reply
Recycled Aluminum
(15 items)
 
The Bug
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K AsRock Z77-ITXe GTX670 SC Samsung Model MV-3V4G3D/US 
Hard DriveOptical DriveCoolingCooling
Intell ssd 530 Xbox 360 HD DVD external XSPC Raystorm xspc raystorm 
OSMonitorKeyboardPower
Windows 8 Pro Yamakasi Catleap 2703 Cooler Master Quickfire Pro Corsair AX650 
CaseMouseAudio
Lian Li T1R Logitech G9 Turtle Beach 5.1 
  hide details  
Reply
post #1436 of 2533
Anyone know why, even though i set the values it ignores me and uses it own?

post #1437 of 2533
Quote:
Originally Posted by HuwSharpe View Post

Anyone know why, even though i set the values it ignores me and uses it own?


Because XMP is a hoe. See if you can disable the XMP profile or something ...
Feed The Dada
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k Asrock Z77e-itx MSI 7970 Samsung 30nm 8GB 
Hard DriveCoolingCoolingOS
Samsung 840 250GB SSD H100 w/ 2x SP120 Antec Kuhler 920 w/ 1x SP120 Linux Ubuntu 10.10 
PowerCaseAudioAudio
Seasonic X650 Bitfenix Prodigy E07K HFI-580 
  hide details  
Reply
Feed The Dada
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k Asrock Z77e-itx MSI 7970 Samsung 30nm 8GB 
Hard DriveCoolingCoolingOS
Samsung 840 250GB SSD H100 w/ 2x SP120 Antec Kuhler 920 w/ 1x SP120 Linux Ubuntu 10.10 
PowerCaseAudioAudio
Seasonic X650 Bitfenix Prodigy E07K HFI-580 
  hide details  
Reply
post #1438 of 2533
So after spending all day tearing my hair out i have fixed my problem.
After Asrock having no wifi driver on there site for win8, the win7 driver not working and then trying similar wireless chips drivers i was just about to give up.
Just before giving up for the day, i gave the vista driver ago, and BOOM. Straight away working with no issues.
Time for a drink cheers.gif

Quote:
Originally Posted by Cavey00 View Post

I'm running Win8 with no problems. I'm hard wired though but I can try to test the wi-fi this weekend. No antennas hooked up but if I remember right it is recognized and asked if I wanted to connect that way. I just never did.
Thanks for the offer buddy.
Edited by nb14 - 1/18/13 at 2:14pm
    
CPUMotherboardGraphicsRAM
Intel i5-2500K (Sandybridge) ASRock Z77E-ITX EVGA 660Ti Corsair Vengeance 2x4GB 
Hard DriveCase
Samsung 128GB 830 Series Compact Splash 022 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5-2500K (Sandybridge) ASRock Z77E-ITX EVGA 660Ti Corsair Vengeance 2x4GB 
Hard DriveCase
Samsung 128GB 830 Series Compact Splash 022 
  hide details  
Reply
post #1439 of 2533
Awesome, glad you got it working.
Recycled Aluminum
(15 items)
 
The Bug
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K AsRock Z77-ITXe GTX670 SC Samsung Model MV-3V4G3D/US 
Hard DriveOptical DriveCoolingCooling
Intell ssd 530 Xbox 360 HD DVD external XSPC Raystorm xspc raystorm 
OSMonitorKeyboardPower
Windows 8 Pro Yamakasi Catleap 2703 Cooler Master Quickfire Pro Corsair AX650 
CaseMouseAudio
Lian Li T1R Logitech G9 Turtle Beach 5.1 
  hide details  
Reply
Recycled Aluminum
(15 items)
 
The Bug
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K AsRock Z77-ITXe GTX670 SC Samsung Model MV-3V4G3D/US 
Hard DriveOptical DriveCoolingCooling
Intell ssd 530 Xbox 360 HD DVD external XSPC Raystorm xspc raystorm 
OSMonitorKeyboardPower
Windows 8 Pro Yamakasi Catleap 2703 Cooler Master Quickfire Pro Corsair AX650 
CaseMouseAudio
Lian Li T1R Logitech G9 Turtle Beach 5.1 
  hide details  
Reply
post #1440 of 2533
Quote:
Originally Posted by dmanstasiu View Post

Because XMP is a hoe. See if you can disable the XMP profile or something ...

The option is either XMP or Auto, the results are the same unfortunately. Only noticed this recently.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77E ITX Owners Club