Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77E ITX Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock Z77E ITX Owners Club - Page 145

post #1441 of 2533
Quote:
Originally Posted by HuwSharpe View Post

Quote:
Originally Posted by dmanstasiu View Post

Because XMP is a hoe. See if you can disable the XMP profile or something ...

The option is either XMP or Auto, the results are the same unfortunately. Only noticed this recently.

Then idk, you're screwed. XMP is a pre-set profile tongue.gif
Feed The Dada
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k Asrock Z77e-itx MSI 7970 Samsung 30nm 8GB 
Hard DriveCoolingCoolingOS
Samsung 840 250GB SSD H100 w/ 2x SP120 Antec Kuhler 920 w/ 1x SP120 Linux Ubuntu 10.10 
PowerCaseAudioAudio
Seasonic X650 Bitfenix Prodigy E07K HFI-580 
  hide details  
Reply
Feed The Dada
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k Asrock Z77e-itx MSI 7970 Samsung 30nm 8GB 
Hard DriveCoolingCoolingOS
Samsung 840 250GB SSD H100 w/ 2x SP120 Antec Kuhler 920 w/ 1x SP120 Linux Ubuntu 10.10 
PowerCaseAudioAudio
Seasonic X650 Bitfenix Prodigy E07K HFI-580 
  hide details  
Reply
post #1442 of 2533
For your viewing pleasure.thumb.gif








post #1443 of 2533
And then the 790 series comes out. rolleyes.gif

lots o custom work there, you should put another angled fitting on your pump, that spiral looks kinda scary
[ WOMD ] Rainuke
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asrock Z77E-ITX R9 290X Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Seagate 7200 RPM Samsung 830 128GB XSPC AX240 kit - With custom Components windows 8 professional 
MonitorKeyboardPowerCase
2x Asus VG248QE Coolermaster TK Coolermaster Hybrid Define R4 
MouseMouse PadAudioAudio
Razer Mamba Rainbow dash custom Schitt Modi Bose Companion 3 
Audio
Objective 2 
  hide details  
Reply
[ WOMD ] Rainuke
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asrock Z77E-ITX R9 290X Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Seagate 7200 RPM Samsung 830 128GB XSPC AX240 kit - With custom Components windows 8 professional 
MonitorKeyboardPowerCase
2x Asus VG248QE Coolermaster TK Coolermaster Hybrid Define R4 
MouseMouse PadAudioAudio
Razer Mamba Rainbow dash custom Schitt Modi Bose Companion 3 
Audio
Objective 2 
  hide details  
Reply
post #1444 of 2533
Quote:
Originally Posted by dmanstasiu View Post

Because XMP is a hoe. See if you can disable the XMP profile or something ...

Not so screwed =)

Reset the CMOS and suddenly it was fine, awesome.



Ran MaxxMEM2 to test the benefit of tighter timings and woohoo, higher scores all round, a nice 0.14GB/s improvement in throughput.



Thanks for the input though.
post #1445 of 2533
Whats the best for OC? UEFI or the Asrock OC Utility..
I can use either, its just which is easier.

Does Asrock have something similar to ASUS where it can automatically find the highest stable OC?
post #1446 of 2533
Quote:
Originally Posted by bobbavet View Post

Whats the best for OC? UEFI or the Asrock OC Utility..
I can use either, its just which is easier.

Does Asrock have something similar to ASUS where it can automatically find the highest stable OC?

I would only overclock through the UEFI. I had an issue before using the ATXU, clocked to 5200MHz, crashed, restarted PC to get the blue screen every time, put everything back to stock in the UEFI but still blue screening, turned out despite what i had set in the UEFI the CPU was locked at 5200MHz, a CMOS reset fixed this issue.
post #1447 of 2533
Has anyone changed their mini WiFi card? I get an error in device manager that the adapter cannot start. Is the bios whitelisted to the stock WiFi card? Thanks!
post #1448 of 2533
Quote:
Originally Posted by bartenderck View Post

Has anyone changed their mini WiFi card? I get an error in device manager that the adapter cannot start. Is the bios whitelisted to the stock WiFi card? Thanks!

i replaced the stock with a dell branded ar9280. works fine.
post #1449 of 2533
anyone else have booting issues with bios 1.70? it wont boot for me even with cmos reset. this is on a 2700k. bios 1.60 boots aok..
post #1450 of 2533
Quote:
Originally Posted by zenglue View Post

anyone else have booting issues with bios 1.70? it wont boot for me even with cmos reset. this is on a 2700k. bios 1.60 boots aok..

works fine for me, unlocked some overclocking features for my 2600k, so im happy
[ WOMD ] Rainuke
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asrock Z77E-ITX R9 290X Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Seagate 7200 RPM Samsung 830 128GB XSPC AX240 kit - With custom Components windows 8 professional 
MonitorKeyboardPowerCase
2x Asus VG248QE Coolermaster TK Coolermaster Hybrid Define R4 
MouseMouse PadAudioAudio
Razer Mamba Rainbow dash custom Schitt Modi Bose Companion 3 
Audio
Objective 2 
  hide details  
Reply
[ WOMD ] Rainuke
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asrock Z77E-ITX R9 290X Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Seagate 7200 RPM Samsung 830 128GB XSPC AX240 kit - With custom Components windows 8 professional 
MonitorKeyboardPowerCase
2x Asus VG248QE Coolermaster TK Coolermaster Hybrid Define R4 
MouseMouse PadAudioAudio
Razer Mamba Rainbow dash custom Schitt Modi Bose Companion 3 
Audio
Objective 2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77E ITX Owners Club