Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77E ITX Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock Z77E ITX Owners Club - Page 149

post #1481 of 2533
Thanks, generally there's a £50 difference on eBay so may try and get an i7
XCOM - CODE
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K ASUS Maximus Code MSI NVidia GTX 1080 GSkill TridentZ 16GB 
Hard DriveCoolingOSMonitor
Samsung 950 M.2 Custom Loop Windows 10 Pro ASUS PG348Q 
PowerCase
EVGA 650 G2 Thermaltake Core P3 
  hide details  
Reply
XCOM - CODE
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K ASUS Maximus Code MSI NVidia GTX 1080 GSkill TridentZ 16GB 
Hard DriveCoolingOSMonitor
Samsung 950 M.2 Custom Loop Windows 10 Pro ASUS PG348Q 
PowerCase
EVGA 650 G2 Thermaltake Core P3 
  hide details  
Reply
post #1482 of 2533
Thread Starter 
Quote:
Originally Posted by ghostrider85 View Post

that's exactly what happened to mine, that's why i replaced it, then the replacement acts like that too, lol.
i think there is some kind of interference going on, specially when you are gaming, though i did not experienced that when i'm still using the gtx 560, it just started when i upgraded to gtx 580.
now i'm just using a usb wifi.
I upgraded the driver for the wifi card, and I did not get any lag, but only time will tell if it really fixed it. If it lags again I will reuse the usb wifi card, it's just hard to tell because my internet is so bad I cannot jump to a conclusion.

Went from 2010 drivers that asrock gives on the website, to 2012 drivers that were on the realtek website.
 
Philip J. Fry
(6 items)
 
Turanga Leela
(1 item)
 
CPUMotherboardGraphicsRAM
i5 4690K 4.2ghz 1.15v Asus Z97I-Plus EVGA GTX1070 ACX 3.0 HyperX 16gb 1866mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 250GB Western Digital Caviar Black1TB NZXT Kraken X41 Windows 7 Ultimate 
MonitorMonitorMonitorPower
ASUS VN247H-P ASUS VN247H-P ASUS VN247H-P SPI Magna Gold 750w 
CaseMouseMouse PadAudio
Corsair Obsidian 250D Zowie EC1-A Steelseries QCK XXL Fostex TH-X00 Mahogany 
AudioAudioAudio
Fiio E10 Olympus Modmic 4.0 Beyerdynamic DT770 80ohm Removable Cable Mod 
CPUGraphicsRAMHard Drive
Intel Core i5 M 480 Nvidia GeForce 310M 4gb Samsung ram 640gb Samsung HM641JI 
OSOther
Windows 7 Home Premium Samsung QX410 Laptop 
Keyboard
Which one? :P 
  hide details  
Reply
 
Philip J. Fry
(6 items)
 
Turanga Leela
(1 item)
 
CPUMotherboardGraphicsRAM
i5 4690K 4.2ghz 1.15v Asus Z97I-Plus EVGA GTX1070 ACX 3.0 HyperX 16gb 1866mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 250GB Western Digital Caviar Black1TB NZXT Kraken X41 Windows 7 Ultimate 
MonitorMonitorMonitorPower
ASUS VN247H-P ASUS VN247H-P ASUS VN247H-P SPI Magna Gold 750w 
CaseMouseMouse PadAudio
Corsair Obsidian 250D Zowie EC1-A Steelseries QCK XXL Fostex TH-X00 Mahogany 
AudioAudioAudio
Fiio E10 Olympus Modmic 4.0 Beyerdynamic DT770 80ohm Removable Cable Mod 
CPUGraphicsRAMHard Drive
Intel Core i5 M 480 Nvidia GeForce 310M 4gb Samsung ram 640gb Samsung HM641JI 
OSOther
Windows 7 Home Premium Samsung QX410 Laptop 
Keyboard
Which one? :P 
  hide details  
Reply
post #1483 of 2533
Quote:
Originally Posted by HPE1000 View Post

I upgraded the driver for the wifi card, and I did not get any lag, but only time will tell if it really fixed it. If it lags again I will reuse the usb wifi card, it's just hard to tell because my internet is so bad I cannot jump to a conclusion.

Went from 2010 drivers that asrock gives on the website, to 2012 drivers that were on the realtek website.

can you post the link?

EDIT: it's not just the driver, i even changed mine to intel but it's still the same, when i play games my adapter lags.
Edited by ghostrider85 - 1/25/13 at 12:29pm
post #1484 of 2533
Thread Starter 
Quote:
Originally Posted by ghostrider85 View Post

can you post the link?

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PFid=48&Level=5&Conn=4&ProdID=226&DownTypeID=3&GetDown=false&Downloads=true

Then I downloaded the RTL8191SE-VA2 driver, the card only says RTL8191SE in windows, so I don't know if the -VA2 is a newer version of the card, but the drivers did work. Not enough testing to know if it made a huge difference, but I might do some gaming and skype tonight so I will see if I get any lag.
 
Philip J. Fry
(6 items)
 
Turanga Leela
(1 item)
 
CPUMotherboardGraphicsRAM
i5 4690K 4.2ghz 1.15v Asus Z97I-Plus EVGA GTX1070 ACX 3.0 HyperX 16gb 1866mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 250GB Western Digital Caviar Black1TB NZXT Kraken X41 Windows 7 Ultimate 
MonitorMonitorMonitorPower
ASUS VN247H-P ASUS VN247H-P ASUS VN247H-P SPI Magna Gold 750w 
CaseMouseMouse PadAudio
Corsair Obsidian 250D Zowie EC1-A Steelseries QCK XXL Fostex TH-X00 Mahogany 
AudioAudioAudio
Fiio E10 Olympus Modmic 4.0 Beyerdynamic DT770 80ohm Removable Cable Mod 
CPUGraphicsRAMHard Drive
Intel Core i5 M 480 Nvidia GeForce 310M 4gb Samsung ram 640gb Samsung HM641JI 
OSOther
Windows 7 Home Premium Samsung QX410 Laptop 
Keyboard
Which one? :P 
  hide details  
Reply
 
Philip J. Fry
(6 items)
 
Turanga Leela
(1 item)
 
CPUMotherboardGraphicsRAM
i5 4690K 4.2ghz 1.15v Asus Z97I-Plus EVGA GTX1070 ACX 3.0 HyperX 16gb 1866mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 250GB Western Digital Caviar Black1TB NZXT Kraken X41 Windows 7 Ultimate 
MonitorMonitorMonitorPower
ASUS VN247H-P ASUS VN247H-P ASUS VN247H-P SPI Magna Gold 750w 
CaseMouseMouse PadAudio
Corsair Obsidian 250D Zowie EC1-A Steelseries QCK XXL Fostex TH-X00 Mahogany 
AudioAudioAudio
Fiio E10 Olympus Modmic 4.0 Beyerdynamic DT770 80ohm Removable Cable Mod 
CPUGraphicsRAMHard Drive
Intel Core i5 M 480 Nvidia GeForce 310M 4gb Samsung ram 640gb Samsung HM641JI 
OSOther
Windows 7 Home Premium Samsung QX410 Laptop 
Keyboard
Which one? :P 
  hide details  
Reply
post #1485 of 2533
I also own this board, but I am having great trouble finding out what RAM to pair it with, so I very much hope someone here will help me out.. smile.gif

Naturally, I have already looked on the official list of supported memory on the ASROCK site linked to on the first page in this thread, but I am not finding any of the recommended specific RAM models in the store PC Componentes, which is where I have to buy from since I have a giftcard thereto that must be spent now. The best match I have found so far is the 2x4gb G. Skill Ripjaws X linked to below, but I am worried that it will not fit (both as far as technical specifications and space constraints are concerned) with my specific combo of ASROCK Z77E-ITX with Intel i3 3225 processor inside the Lian Li PC-Q12B mini tower case:

http://www.pccomponentes.com/g_skill_ripjaws_x_ddr3_1600_pc3_12800_8gb_2x4gb_cl7.html

Will this RAM be a good choice for my system?

I will not be doing any over-clocking, but just want my system to be as fast, stable, quiet, cold and energy effecient as possible for my daily tasks (writing, browsing, etc., in addition to some older game titles from www.gog.com). Thus I will not be doing any heavy gaming, and will therefore manage with the intel HD4000 integrated graphics, and I do not expect ever to add a seperate graphic card. Some will probably consider my system overkill for my needs, but I am extremely impatient when it comes to waiting for things to happen on the computer, and I always have dozens of browser windows and tabs open at the same time as well as several +100 page MS Office documents, and my current main computer (4 year old Compaq 8710p with 3gb RAM) certainly is way too slow for me, so I prefer to just spend sufficient cash to feel sure that the system could not become significantly faster by just spending 10-20% more on the RAM.

I do not know if I have left out any relevant detail that would make it easier to guide me, but if so, please do not hesitate letting me know, and I will then correct it asap. redface.gif
post #1486 of 2533
Quote:
Originally Posted by M1980 View Post

I also own this board, but I am having great trouble finding out what RAM to pair it with, so I very much hope someone here will help me out.. smile.gif

Naturally, I have already looked on the official list of supported memory on the ASROCK site linked to on the first page in this thread, but I am not finding any of the recommended specific RAM models in the store PC Componentes, which is where I have to buy from since I have a giftcard thereto that must be spent now. The best match I have found so far is the 2x4gb G. Skill Ripjaws X linked to below, but I am worried that it will not fit (both as far as technical specifications and space constraints are concerned) with my specific combo of ASROCK Z77E-ITX with Intel i3 3225 processor inside the Lian Li PC-Q12B mini tower case:

http://www.pccomponentes.com/g_skill_ripjaws_x_ddr3_1600_pc3_12800_8gb_2x4gb_cl7.html

Will this RAM be a good choice for my system?

I will not be doing any over-clocking, but just want my system to be as fast, stable, quiet, cold and energy effecient as possible for my daily tasks (writing, browsing, etc., in addition to some older game titles from www.gog.com). Thus I will not be doing any heavy gaming, and will therefore manage with the intel HD4000 integrated graphics, and I do not expect ever to add a seperate graphic card. Some will probably consider my system overkill for my needs, but I am extremely impatient when it comes to waiting for things to happen on the computer, and I always have dozens of browser windows and tabs open at the same time as well as several +100 page MS Office documents, and my current main computer (4 year old Compaq 8710p with 3gb RAM) certainly is way too slow for me, so I prefer to just spend sufficient cash to feel sure that the system could not become significantly faster by just spending 10-20% more on the RAM.

I do not know if I have left out any relevant detail that would make it easier to guide me, but if so, please do not hesitate letting me know, and I will then correct it asap. redface.gif

don't give too much attention about that official list, all dd3 will fit in that motherboard, wether asrock listed it or not. and yes that ddr3 will work,

the thing that you have to worry is the height of the ddr3, if it's too tall it might interfere with your cooler, but if you are just gonna use the stock cooler then you will be fine
Edited by ghostrider85 - 1/26/13 at 11:19pm
post #1487 of 2533
Thread Starter 
Well, I am thinking my motherboard is dead. Computer hung on windows shutting down screen, tried to restart, no video. After around 50 boots the thing will give video on either the onboard video, or gpu. Unplugged every non essential, computer boots into safe mode sometimes when working, trying to boot into windows works sometimes but 99% of the time will freeze after 15 seconds. No video again, every time it finally boots and is acting fine, if I reboot it wont anymore. I really dont know what to think..... A little mad because I still am not 100% sure what is the problem because as I said, the computer will work in a configuration, then wont when I reboot. Any ideas what it could be? mad.giffrown.gifsozo.gifsad-smiley-002.gif
 
Philip J. Fry
(6 items)
 
Turanga Leela
(1 item)
 
CPUMotherboardGraphicsRAM
i5 4690K 4.2ghz 1.15v Asus Z97I-Plus EVGA GTX1070 ACX 3.0 HyperX 16gb 1866mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 250GB Western Digital Caviar Black1TB NZXT Kraken X41 Windows 7 Ultimate 
MonitorMonitorMonitorPower
ASUS VN247H-P ASUS VN247H-P ASUS VN247H-P SPI Magna Gold 750w 
CaseMouseMouse PadAudio
Corsair Obsidian 250D Zowie EC1-A Steelseries QCK XXL Fostex TH-X00 Mahogany 
AudioAudioAudio
Fiio E10 Olympus Modmic 4.0 Beyerdynamic DT770 80ohm Removable Cable Mod 
CPUGraphicsRAMHard Drive
Intel Core i5 M 480 Nvidia GeForce 310M 4gb Samsung ram 640gb Samsung HM641JI 
OSOther
Windows 7 Home Premium Samsung QX410 Laptop 
Keyboard
Which one? :P 
  hide details  
Reply
 
Philip J. Fry
(6 items)
 
Turanga Leela
(1 item)
 
CPUMotherboardGraphicsRAM
i5 4690K 4.2ghz 1.15v Asus Z97I-Plus EVGA GTX1070 ACX 3.0 HyperX 16gb 1866mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 250GB Western Digital Caviar Black1TB NZXT Kraken X41 Windows 7 Ultimate 
MonitorMonitorMonitorPower
ASUS VN247H-P ASUS VN247H-P ASUS VN247H-P SPI Magna Gold 750w 
CaseMouseMouse PadAudio
Corsair Obsidian 250D Zowie EC1-A Steelseries QCK XXL Fostex TH-X00 Mahogany 
AudioAudioAudio
Fiio E10 Olympus Modmic 4.0 Beyerdynamic DT770 80ohm Removable Cable Mod 
CPUGraphicsRAMHard Drive
Intel Core i5 M 480 Nvidia GeForce 310M 4gb Samsung ram 640gb Samsung HM641JI 
OSOther
Windows 7 Home Premium Samsung QX410 Laptop 
Keyboard
Which one? :P 
  hide details  
Reply
post #1488 of 2533
Quote:
Originally Posted by HPE1000 View Post

Well, I am thinking my motherboard is dead. Computer hung on windows shutting down screen, tried to restart, no video. After around 50 boots the thing will give video on either the onboard video, or gpu. Unplugged every non essential, computer boots into safe mode sometimes when working, trying to boot into windows works sometimes but 99% of the time will freeze after 15 seconds. No video again, every time it finally boots and is acting fine, if I reboot it wont anymore. I really dont know what to think..... A little mad because I still am not 100% sure what is the problem because as I said, the computer will work in a configuration, then wont when I reboot. Any ideas what it could be? mad.giffrown.gifsozo.gifsad-smiley-002.gif

even without a hard drive?
post #1489 of 2533
Thread Starter 
Quote:
Originally Posted by ghostrider85 View Post

even without a hard drive?
Well I now am using the video through DVI, I dont think hdmi was able to keep up with all the reboots.

SO, I can get my computer into safe mode with networking perfectly, but when I boot into windows normally, the computer just resets... No bsod, just resets. I am not sure what to do. Only thing I had done was download mark of the ninja when I woke up, after it was done downloading, I pressed the turn shut down button in windows and walked out of my room. When I came back in minutes later, the computer was frozen on shutting down (windows shut down screen) and ever since, the computer has been fubar... Wonder what is causing it to do that.... mad.gif


Comp working with hdd now, so it does not seem to be the hdd. This just doesnt seem usual of any kind of hardware problems, but I cannot be sure.
 
Philip J. Fry
(6 items)
 
Turanga Leela
(1 item)
 
CPUMotherboardGraphicsRAM
i5 4690K 4.2ghz 1.15v Asus Z97I-Plus EVGA GTX1070 ACX 3.0 HyperX 16gb 1866mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 250GB Western Digital Caviar Black1TB NZXT Kraken X41 Windows 7 Ultimate 
MonitorMonitorMonitorPower
ASUS VN247H-P ASUS VN247H-P ASUS VN247H-P SPI Magna Gold 750w 
CaseMouseMouse PadAudio
Corsair Obsidian 250D Zowie EC1-A Steelseries QCK XXL Fostex TH-X00 Mahogany 
AudioAudioAudio
Fiio E10 Olympus Modmic 4.0 Beyerdynamic DT770 80ohm Removable Cable Mod 
CPUGraphicsRAMHard Drive
Intel Core i5 M 480 Nvidia GeForce 310M 4gb Samsung ram 640gb Samsung HM641JI 
OSOther
Windows 7 Home Premium Samsung QX410 Laptop 
Keyboard
Which one? :P 
  hide details  
Reply
 
Philip J. Fry
(6 items)
 
Turanga Leela
(1 item)
 
CPUMotherboardGraphicsRAM
i5 4690K 4.2ghz 1.15v Asus Z97I-Plus EVGA GTX1070 ACX 3.0 HyperX 16gb 1866mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 250GB Western Digital Caviar Black1TB NZXT Kraken X41 Windows 7 Ultimate 
MonitorMonitorMonitorPower
ASUS VN247H-P ASUS VN247H-P ASUS VN247H-P SPI Magna Gold 750w 
CaseMouseMouse PadAudio
Corsair Obsidian 250D Zowie EC1-A Steelseries QCK XXL Fostex TH-X00 Mahogany 
AudioAudioAudio
Fiio E10 Olympus Modmic 4.0 Beyerdynamic DT770 80ohm Removable Cable Mod 
CPUGraphicsRAMHard Drive
Intel Core i5 M 480 Nvidia GeForce 310M 4gb Samsung ram 640gb Samsung HM641JI 
OSOther
Windows 7 Home Premium Samsung QX410 Laptop 
Keyboard
Which one? :P 
  hide details  
Reply
post #1490 of 2533
Quote:
Originally Posted by HPE1000 View Post

Well, I am thinking my motherboard is dead. Computer hung on windows shutting down screen, tried to restart, no video. After around 50 boots the thing will give video on either the onboard video, or gpu. Unplugged every non essential, computer boots into safe mode sometimes when working, trying to boot into windows works sometimes but 99% of the time will freeze after 15 seconds. No video again, every time it finally boots and is acting fine, if I reboot it wont anymore. I really dont know what to think..... A little mad because I still am not 100% sure what is the problem because as I said, the computer will work in a configuration, then wont when I reboot. Any ideas what it could be? mad.giffrown.gifsozo.gifsad-smiley-002.gif
Mine either turns on the PSU but hangs at a black screen, or boots and works perfectly. Like you it takes me about 50 tires to get it to boot. It was to the point where I would just leave it on to avoid the hassle.

Sadly I haven't heard anything back on my email to ASRock support.... sad-smiley-002.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77E ITX Owners Club