Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower
New Posts  All Forums:Forum Nav:

MSI Z77 Mpower owners club / All things MPower - Page 121

post #1201 of 3633
Y
My Pc Rig
(49 photos)
 
CPUMotherboardGraphicsGraphics
Intel 3570k Z77 MSI-Mpower Motherboard XFX Double D 7950 Black Edition XFX Double D 7950 None Black Edition 
GraphicsRAMHard DriveHard Drive
Sapphire Vaper-X 7950 G.Skill Ripjaws 1333 16GB Western Digital 2TB Black Editon, 6 of Them Samsung 840 Pro  
Optical DriveCoolingOSMonitor
Samsung SH-B123 Blu-Ray Reader Corsair H100I Windows 7 Ultimate 64 Bit Samsung S27A350H 27inch LED  
MonitorKeyboardPowerCase
AOC 2436VW 24inch LCD Logitech K800 XFX Pro 1250W Black Edition Cooler Master HAF XM 
MouseMouse PadOtherOther
Logitech M600 Ron Jon Surf Mouse Pad National Zetro Furniture Desk National Leather Furniture Chair 
OtherOtherOther
Logitech Performance Mouse MX  APC Back-UPS RS 800 UPS X2 of them APC ES 550VA Battery Backup, 100V 
  hide details  
Reply
My Pc Rig
(49 photos)
 
CPUMotherboardGraphicsGraphics
Intel 3570k Z77 MSI-Mpower Motherboard XFX Double D 7950 Black Edition XFX Double D 7950 None Black Edition 
GraphicsRAMHard DriveHard Drive
Sapphire Vaper-X 7950 G.Skill Ripjaws 1333 16GB Western Digital 2TB Black Editon, 6 of Them Samsung 840 Pro  
Optical DriveCoolingOSMonitor
Samsung SH-B123 Blu-Ray Reader Corsair H100I Windows 7 Ultimate 64 Bit Samsung S27A350H 27inch LED  
MonitorKeyboardPowerCase
AOC 2436VW 24inch LCD Logitech K800 XFX Pro 1250W Black Edition Cooler Master HAF XM 
MouseMouse PadOtherOther
Logitech M600 Ron Jon Surf Mouse Pad National Zetro Furniture Desk National Leather Furniture Chair 
OtherOtherOther
Logitech Performance Mouse MX  APC Back-UPS RS 800 UPS X2 of them APC ES 550VA Battery Backup, 100V 
  hide details  
Reply
post #1202 of 3633
Yes you do it will be easier for them to find you in there system. Its not required by them to register but I would do it just to make it easier on you and them in case you ever have to RMA the board
My Pc Rig
(49 photos)
 
CPUMotherboardGraphicsGraphics
Intel 3570k Z77 MSI-Mpower Motherboard XFX Double D 7950 Black Edition XFX Double D 7950 None Black Edition 
GraphicsRAMHard DriveHard Drive
Sapphire Vaper-X 7950 G.Skill Ripjaws 1333 16GB Western Digital 2TB Black Editon, 6 of Them Samsung 840 Pro  
Optical DriveCoolingOSMonitor
Samsung SH-B123 Blu-Ray Reader Corsair H100I Windows 7 Ultimate 64 Bit Samsung S27A350H 27inch LED  
MonitorKeyboardPowerCase
AOC 2436VW 24inch LCD Logitech K800 XFX Pro 1250W Black Edition Cooler Master HAF XM 
MouseMouse PadOtherOther
Logitech M600 Ron Jon Surf Mouse Pad National Zetro Furniture Desk National Leather Furniture Chair 
OtherOtherOther
Logitech Performance Mouse MX  APC Back-UPS RS 800 UPS X2 of them APC ES 550VA Battery Backup, 100V 
  hide details  
Reply
My Pc Rig
(49 photos)
 
CPUMotherboardGraphicsGraphics
Intel 3570k Z77 MSI-Mpower Motherboard XFX Double D 7950 Black Edition XFX Double D 7950 None Black Edition 
GraphicsRAMHard DriveHard Drive
Sapphire Vaper-X 7950 G.Skill Ripjaws 1333 16GB Western Digital 2TB Black Editon, 6 of Them Samsung 840 Pro  
Optical DriveCoolingOSMonitor
Samsung SH-B123 Blu-Ray Reader Corsair H100I Windows 7 Ultimate 64 Bit Samsung S27A350H 27inch LED  
MonitorKeyboardPowerCase
AOC 2436VW 24inch LCD Logitech K800 XFX Pro 1250W Black Edition Cooler Master HAF XM 
MouseMouse PadOtherOther
Logitech M600 Ron Jon Surf Mouse Pad National Zetro Furniture Desk National Leather Furniture Chair 
OtherOtherOther
Logitech Performance Mouse MX  APC Back-UPS RS 800 UPS X2 of them APC ES 550VA Battery Backup, 100V 
  hide details  
Reply
post #1203 of 3633
ok thanks i was just wondering for the future
post #1204 of 3633
Quote:
Originally Posted by astwodah View Post

ok thanks i was just wondering for the future


Your welcome
My Pc Rig
(49 photos)
 
CPUMotherboardGraphicsGraphics
Intel 3570k Z77 MSI-Mpower Motherboard XFX Double D 7950 Black Edition XFX Double D 7950 None Black Edition 
GraphicsRAMHard DriveHard Drive
Sapphire Vaper-X 7950 G.Skill Ripjaws 1333 16GB Western Digital 2TB Black Editon, 6 of Them Samsung 840 Pro  
Optical DriveCoolingOSMonitor
Samsung SH-B123 Blu-Ray Reader Corsair H100I Windows 7 Ultimate 64 Bit Samsung S27A350H 27inch LED  
MonitorKeyboardPowerCase
AOC 2436VW 24inch LCD Logitech K800 XFX Pro 1250W Black Edition Cooler Master HAF XM 
MouseMouse PadOtherOther
Logitech M600 Ron Jon Surf Mouse Pad National Zetro Furniture Desk National Leather Furniture Chair 
OtherOtherOther
Logitech Performance Mouse MX  APC Back-UPS RS 800 UPS X2 of them APC ES 550VA Battery Backup, 100V 
  hide details  
Reply
My Pc Rig
(49 photos)
 
CPUMotherboardGraphicsGraphics
Intel 3570k Z77 MSI-Mpower Motherboard XFX Double D 7950 Black Edition XFX Double D 7950 None Black Edition 
GraphicsRAMHard DriveHard Drive
Sapphire Vaper-X 7950 G.Skill Ripjaws 1333 16GB Western Digital 2TB Black Editon, 6 of Them Samsung 840 Pro  
Optical DriveCoolingOSMonitor
Samsung SH-B123 Blu-Ray Reader Corsair H100I Windows 7 Ultimate 64 Bit Samsung S27A350H 27inch LED  
MonitorKeyboardPowerCase
AOC 2436VW 24inch LCD Logitech K800 XFX Pro 1250W Black Edition Cooler Master HAF XM 
MouseMouse PadOtherOther
Logitech M600 Ron Jon Surf Mouse Pad National Zetro Furniture Desk National Leather Furniture Chair 
OtherOtherOther
Logitech Performance Mouse MX  APC Back-UPS RS 800 UPS X2 of them APC ES 550VA Battery Backup, 100V 
  hide details  
Reply
post #1205 of 3633
Hey guys quick question and I really hope y'all can help!

Just bought a 3770k and this mpower mobo. Built the system and it won't post! Just goes into a boot loop of about 8 seconds and displays "55" on the led read out

I have used all the parts in the rig before for over a year. Ram, psu, DVD drive, ssd, hdd, etc. Literally only new CPU and mobo. So all my other parts have worked flawlessly.

So I really don't believe I need to go down the testing all other parts path since they are definitely all fine.

I've tried clear CMOS once it was off. I've switched the bios button but no avail. I have an nhd14 installed so unless it's crucial I can't get to my ram easily.

Please first of all tell me what this error means because I've had no luck finding a conclusive answer on google searches.

Also since I believe most of the usual issues (like faulty ram and psu etc.) can be ruled out in my case since i know the parts work for a long time. What can I really do about this problem?

Pretty beyond mad about this considering the 500$ combined for the parts so any help would be well appreciated. Promise a rep reward for anyone with good input or solution that isn't just a generic copy paste answer. Thanks in advance guys!thumb.gif
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
Gaming PORTAL
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k msi z77 mpower PowerColor 7870 (Tahiti LE) EZ G.SKILL Sniper Series 16GB (4 x 4GB) 240-Pin DD... 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 Series SSDSA2CW120G3K5 2.5" 120GB SAT... Samsung 840 WD caviar black ASUS 24X DVD Burner - Bulk 
CoolingOSMonitorKeyboard
NH-D14 Windows 7 ultimate 3 x 23" monitors Logitech G110 
PowerCaseMouseMouse Pad
COOLER MASTER Silent Pro Gold Series RS800-80GA... Corsair C70 Logitech G500 Mionix Sargas 320 
AudioAudioAudio
Pioneer VSX-821-K Sony DH500 polk Monitor II 40's & Monitor II 70's 
  hide details  
Reply
post #1206 of 3633
The led code 55 is early memory initialization. take out all the ram but 1 stick and see if it boots. try it with all 4 sticks of ram. What brand and modal number do u have for Ram?
Edited by ericlee30 - 12/12/12 at 11:58pm
My Pc Rig
(49 photos)
 
CPUMotherboardGraphicsGraphics
Intel 3570k Z77 MSI-Mpower Motherboard XFX Double D 7950 Black Edition XFX Double D 7950 None Black Edition 
GraphicsRAMHard DriveHard Drive
Sapphire Vaper-X 7950 G.Skill Ripjaws 1333 16GB Western Digital 2TB Black Editon, 6 of Them Samsung 840 Pro  
Optical DriveCoolingOSMonitor
Samsung SH-B123 Blu-Ray Reader Corsair H100I Windows 7 Ultimate 64 Bit Samsung S27A350H 27inch LED  
MonitorKeyboardPowerCase
AOC 2436VW 24inch LCD Logitech K800 XFX Pro 1250W Black Edition Cooler Master HAF XM 
MouseMouse PadOtherOther
Logitech M600 Ron Jon Surf Mouse Pad National Zetro Furniture Desk National Leather Furniture Chair 
OtherOtherOther
Logitech Performance Mouse MX  APC Back-UPS RS 800 UPS X2 of them APC ES 550VA Battery Backup, 100V 
  hide details  
Reply
My Pc Rig
(49 photos)
 
CPUMotherboardGraphicsGraphics
Intel 3570k Z77 MSI-Mpower Motherboard XFX Double D 7950 Black Edition XFX Double D 7950 None Black Edition 
GraphicsRAMHard DriveHard Drive
Sapphire Vaper-X 7950 G.Skill Ripjaws 1333 16GB Western Digital 2TB Black Editon, 6 of Them Samsung 840 Pro  
Optical DriveCoolingOSMonitor
Samsung SH-B123 Blu-Ray Reader Corsair H100I Windows 7 Ultimate 64 Bit Samsung S27A350H 27inch LED  
MonitorKeyboardPowerCase
AOC 2436VW 24inch LCD Logitech K800 XFX Pro 1250W Black Edition Cooler Master HAF XM 
MouseMouse PadOtherOther
Logitech M600 Ron Jon Surf Mouse Pad National Zetro Furniture Desk National Leather Furniture Chair 
OtherOtherOther
Logitech Performance Mouse MX  APC Back-UPS RS 800 UPS X2 of them APC ES 550VA Battery Backup, 100V 
  hide details  
Reply
post #1207 of 3633
Quote:
Originally Posted by oats2012 View Post

Hey guys quick question and I really hope y'all can help!
Just bought a 3770k and this mpower mobo. Built the system and it won't post! Just goes into a boot loop of about 8 seconds and displays "55" on the led read out
I have used all the parts in the rig before for over a year. Ram, psu, DVD drive, ssd, hdd, etc. Literally only new CPU and mobo. So all my other parts have worked flawlessly.
So I really don't believe I need to go down the testing all other parts path since they are definitely all fine.
I've tried clear CMOS once it was off. I've switched the bios button but no avail. I have an nhd14 installed so unless it's crucial I can't get to my ram easily.
Please first of all tell me what this error means because I've had no luck finding a conclusive answer on google searches.
Also since I believe most of the usual issues (like faulty ram and psu etc.) can be ruled out in my case since i know the parts work for a long time. What can I really do about this problem?
Pretty beyond mad about this considering the 500$ combined for the parts so any help would be well appreciated. Promise a rep reward for anyone with good input or solution that isn't just a generic copy paste answer. Thanks in advance guys!thumb.gif

Did you update the bios? Bios updates include more ram support.
post #1208 of 3633
Quote:
Originally Posted by oats2012 View Post

Hey guys quick question and I really hope y'all can help!
Just bought a 3770k and this mpower mobo. Built the system and it won't post! Just goes into a boot loop of about 8 seconds and displays "55" on the led read out
I have used all the parts in the rig before for over a year. Ram, psu, DVD drive, ssd, hdd, etc. Literally only new CPU and mobo. So all my other parts have worked flawlessly.
So I really don't believe I need to go down the testing all other parts path since they are definitely all fine.
I've tried clear CMOS once it was off. I've switched the bios button but no avail. I have an nhd14 installed so unless it's crucial I can't get to my ram easily.
Please first of all tell me what this error means because I've had no luck finding a conclusive answer on google searches.
Also since I believe most of the usual issues (like faulty ram and psu etc.) can be ruled out in my case since i know the parts work for a long time. What can I really do about this problem?
Pretty beyond mad about this considering the 500$ combined for the parts so any help would be well appreciated. Promise a rep reward for anyone with good input or solution that isn't just a generic copy paste answer. Thanks in advance guys!thumb.gif

Did you read the motherboard manual? 55 is to do with ram.

Lots of codes listed in the manual.

I don't know the ram y use or how much is in use

I only know it was part of $500.00 spent

4 ram bays loaded?
Ram all the same batch bought as 4 sticks package,Kit?,

4 sticks that will change things usually in any case depending

Try booting with 1 or 2 sticks in appropriate ram bays as per the motherboard manual 1st ......see what happens.

Y might even have go into cmos and set the ram settings
Edited by Tyreman - 12/13/12 at 2:31am
post #1209 of 3633
His RAM is listed in his signature:
G.SKILL Sniper Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-14900CL9D-8GBSR
From his previous comment about his NHD14 preventing access to his RAM, it will probably take him a while to check this out.....
    
CPUMotherboardGraphicsRAM
i7-3770K $229 4.221 GHz (42x100.5=4.221GHz) MSI Z77 MPOWER $144 Powercolor Radeon HD 7870 PCS+ MYST 2GB $240 G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin... 
Hard DriveOptical DriveCoolingOS
SanDisk Extreme SSD 240 GB SATA 6.0 Gb-s 2.5-In... Sony NEC DVD-RW Corsair H100 Push Pull $90 Windows 7 Home Premium 
MonitorKeyboardPowerCase
23.6" ASUS VH236H Monitor Logitech G15 Corsair HX750 Modular PSU ANTEC 1200 
Mouse
Logitech MX Revolution 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-3770K $229 4.221 GHz (42x100.5=4.221GHz) MSI Z77 MPOWER $144 Powercolor Radeon HD 7870 PCS+ MYST 2GB $240 G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin... 
Hard DriveOptical DriveCoolingOS
SanDisk Extreme SSD 240 GB SATA 6.0 Gb-s 2.5-In... Sony NEC DVD-RW Corsair H100 Push Pull $90 Windows 7 Home Premium 
MonitorKeyboardPowerCase
23.6" ASUS VH236H Monitor Logitech G15 Corsair HX750 Modular PSU ANTEC 1200 
Mouse
Logitech MX Revolution 
  hide details  
Reply
post #1210 of 3633
I hope someone can help me. There is some setting in the bios that keeps sending my overclock down from the mild 4.5 GHz to 4.4, then 4.0, then 3.5 GHz. If I set the same thing up with the MSI Control Panel it will stay nearer to 4.5 GHz but still drop to 4.4 and 4.3. I'm used to the traditional Asus BIOS so this has frustrated my efforts to figure out what is forcing the lower clock speeds (this is while testing with Prime95 under full load). I cannot tell if it is temperature forcing the downclock or voltage. But temps have been fantastic well under 55C. This is with an i2700k.
Thank you so much for your help. I'm sure it's just simple setting I have off, but I've spent 14 hours on this and still not figured which setting is doing this either BIOS only and MSI Control Center.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower