Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower
New Posts  All Forums:Forum Nav:

MSI Z77 Mpower owners club / All things MPower - Page 138

post #1371 of 3634
Well, I got to the root of the issues I was having with memory not working in channel 1. Turns out, there was a bent pin on the motherboard (2 actually but one was very slight and wouldnt have been a factor). I've built a lot of computers over the last 10 years and I've never bent a pin on anything, I'm almost positive this happened before I received the motherboard. I cant tell you exactly what that pin does but if it isnt making contact with the processor, the two memory banks closest to the processor wont work.

Inferior FTW!
(23 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700@3.9ghz Asus Crosshair VI Hero Founder's GTX 1070 200/800 G.skill TridentZ RGB 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Evo Centon 120gb EK-FB Monoblock XSPC RX360 (White) 
CoolingCoolingCoolingCooling
XSPC RX240 (White) EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate 
CoolingCoolingCoolingOS
EK Double Bay PWM D5 MX Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 
MonitorKeyboardPowerCase
Samsung C32F391 Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo 
MouseMouse PadAudio
Razer Naga Epic Razer Vespula Sennheiser HD598 
  hide details  
Reply
Inferior FTW!
(23 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700@3.9ghz Asus Crosshair VI Hero Founder's GTX 1070 200/800 G.skill TridentZ RGB 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Evo Centon 120gb EK-FB Monoblock XSPC RX360 (White) 
CoolingCoolingCoolingCooling
XSPC RX240 (White) EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate 
CoolingCoolingCoolingOS
EK Double Bay PWM D5 MX Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 
MonitorKeyboardPowerCase
Samsung C32F391 Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo 
MouseMouse PadAudio
Razer Naga Epic Razer Vespula Sennheiser HD598 
  hide details  
Reply
post #1372 of 3634
Quote:
Originally Posted by madweazl View Post

Well, I got to the root of the issues I was having with memory not working in channel 1. Turns out, there was a bent pin on the motherboard (2 actually but one was very slight and wouldnt have been a factor). I've built a lot of computers over the last 10 years and I've never bent a pin on anything, I'm almost positive this happened before I received the motherboard. I cant tell you exactly what that pin does but if it isnt making contact with the processor, the two memory banks closest to the processor wont work.

+1 Very Good you found the problem!!
Yes Asus has a few of these as well seems this series ivy in various brands can have trouble with mb pins+- even if you think you've been careful.
post #1373 of 3634
Quote:
Originally Posted by KEL888 View Post

Ok but would this fix my lan issue?

really when you upgrade a board or cpu..you should do a fresh install of your os..that will eliminate any problems ..well unless its a hardware issue..but if it still dont work. do another install of the os.i had to install 3 times before but if that still dont work.time to rma
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
post #1374 of 3634
Came across some weird behaviour with the board. When I updated my bios to the latest beta I noticed my BCLK was at ~100.52 mhz. I decided to change it in the bios to 9999 to give me ~100 mhz give or take 0.01, I thought maybe the higher BCLK was causing my games to occasionally crash to the desktop. This resulted in my max frequency dropping from 4422 mhz to 4400 exactly which effectively changed my load vcore from 1.296 to 1.285 ?? I have my vcore at auto and using vdroop offset to control load vcore.

Strange how 22mhz affected the load auto vcore by 0.01v did a quick stability test with ibt and it passed so not really complaining.

NB: voltages were taken at the v-check points
Latest Rig
(18 items)
 
My First Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 2600K @4.4 at 1.3V MSI Z77 MPower MSI GTX 780 Twin Frozer G.Skill Ripjaws 2x4gb 1600mhz 9-9-9-24 1.5v 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 128GB Alphacool VPP665 Variable Pump 3/4" OD 1/2" ID Primochill Advanced LRT Black +... Two XSPC EX240 radiators 
CoolingCoolingCoolingOS
EK Supremacy Waterblock XSPC Laing D5 Res EKFC-780 TI Waterblock Windows 7 Ultimate 64bit 
MonitorPowerCaseMouse
BENQ XL2411T 144hz 1ms OCZ ZX Series 850w Modular Fractal Design Arc Midi R2 Logitech G500 
Mouse PadAudio
Steel Series 6GV2 Mechanical Keyboard Logitech X530 5.1 Surround Sound 
CPUMotherboardGraphicsGraphics
Q6600 Asus P5N-D SLI 9800 GT 9800 GT 
RAMHard DriveCoolingOS
OCZ Reaper X 2x4Gb Seagate Barracuda 7200rpm 160Gb/640Gb Zalman CPNS12X Vista Home Premium 64bit 
MonitorPowerAudio
Acer 19" 1440x900 XFX 850W Core Edition 80+ Bronze Creative Audigy 2 
  hide details  
Reply
Latest Rig
(18 items)
 
My First Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 2600K @4.4 at 1.3V MSI Z77 MPower MSI GTX 780 Twin Frozer G.Skill Ripjaws 2x4gb 1600mhz 9-9-9-24 1.5v 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 128GB Alphacool VPP665 Variable Pump 3/4" OD 1/2" ID Primochill Advanced LRT Black +... Two XSPC EX240 radiators 
CoolingCoolingCoolingOS
EK Supremacy Waterblock XSPC Laing D5 Res EKFC-780 TI Waterblock Windows 7 Ultimate 64bit 
MonitorPowerCaseMouse
BENQ XL2411T 144hz 1ms OCZ ZX Series 850w Modular Fractal Design Arc Midi R2 Logitech G500 
Mouse PadAudio
Steel Series 6GV2 Mechanical Keyboard Logitech X530 5.1 Surround Sound 
CPUMotherboardGraphicsGraphics
Q6600 Asus P5N-D SLI 9800 GT 9800 GT 
RAMHard DriveCoolingOS
OCZ Reaper X 2x4Gb Seagate Barracuda 7200rpm 160Gb/640Gb Zalman CPNS12X Vista Home Premium 64bit 
MonitorPowerAudio
Acer 19" 1440x900 XFX 850W Core Edition 80+ Bronze Creative Audigy 2 
  hide details  
Reply
post #1375 of 3634
Quote:
Originally Posted by primal92 View Post

Came across some weird behaviour with the board. When I updated my bios to the latest beta I noticed my BCLK was at ~100.52 mhz. I decided to change it in the bios to 9999 to give me ~100 mhz give or take 0.01, I thought maybe the higher BCLK was causing my games to occasionally crash to the desktop. This resulted in my max frequency dropping from 4422 mhz to 4400 exactly which effectively changed my load vcore from 1.296 to 1.285 ?? I have my vcore at auto and using vdroop offset to control load vcore.

Strange how 22mhz affected the load auto vcore by 0.01v did a quick stability test with ibt and it passed so not really complaining.

NB: voltages were taken at the v-check points

 

 

*noted - this issue has been previously reported - @ stock boot - bclk will default up to ~100.5mhz 

 

 You must set 100.00 in BIOS to get true 100mhz bclk

post #1376 of 3634
Hello all, for Xmas I built my son a new gaming rig, I purchased all the items and assembled it... Pre-loaded the OS to the SSD and all the software & games to the HD .. tested and ran the system for 48hrs.. which including of course me getting to play the latest games.

Its a reasonable build $1365.00

MSI Mpower big bang Mobo
i5-3570k - 1 click OC to 4.2
AVEXIR Yellow LED DDR3 1600 16GB Kit (4 x 4GB)
Gforce gtx 650... has birthday coming up.. will replace with matching gtx 680 then smile.gif
water cooler H80
750 W PSU Modular
All the regular build stuff.

I wanted to build this with him so, I repackaged all items back to there boxes.

Xmas day while I was out side, he began assembly with out me.. You guessed it, he bent a pin ( just 1 pin ) I didn't know this yet ..!! after assembly was complete we booted it up and immediately got error 55. Only Dram banks 3 & 4 were usable... after a few minutes researching the error we disassembled the water cooler and removed the CPU and found 1 bent pin.

I fixed the pin, cleared Cmos... booted the machine and all dram banks work - Except now it shows it as16 Gig of DDR 1333 instead of DDR 1600..! I haven't tried to change timing or anything yet.
Everything seems fine.. fast boot, fast loading times and games play with out hiccups.

My question is, what do I do next ? did we mess up something ? although it seems fine now I'm worried that something might show up later down the road..!
Edited by iberogue - 12/26/12 at 10:45pm
post #1377 of 3634
Quote:
Originally Posted by Tyreman View Post

whats your settings in hybrid digital power and long, short duration power etc.
All power savings are disabled as those wont make any difference with manual voltage applied anyway.
Edited by johnnyw - 12/26/12 at 10:37pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600K MSI Z170A Gaming M5 Sapphire R9 390 Nitro OC 8GB G.Skill Ripjaws V 3000MHz 
Hard DriveCoolingOSMonitor
A-Data SU800 250GB & 3TB HDD Thermalright Macho Rev.B Windows 10 Pro 64bit Samsung C24FG70 
KeyboardPowerCaseMouse
Corsair K70 ( MX blue / Red led ) Seasonic 550W PCGH Fractal Design Define C  Logitech G400  
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600K MSI Z170A Gaming M5 Sapphire R9 390 Nitro OC 8GB G.Skill Ripjaws V 3000MHz 
Hard DriveCoolingOSMonitor
A-Data SU800 250GB & 3TB HDD Thermalright Macho Rev.B Windows 10 Pro 64bit Samsung C24FG70 
KeyboardPowerCaseMouse
Corsair K70 ( MX blue / Red led ) Seasonic 550W PCGH Fractal Design Define C  Logitech G400  
  hide details  
Reply
post #1378 of 3634
Has anyone here try runnig a card like a sound card in the buttom PCIE slot while like running SLI. I tried it on my GD65 but it disables my SLI becaue of the bandwith that gets split between the PCIE slots.
post #1379 of 3634
Osntthere a setting in the bios for PCI lanes
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
post #1380 of 3634
Warning: Spoiler! (Click to show)
Quote:
Originally Posted by iberogue View Post

Hello all, for Xmas I built my son a new gaming rig, I purchased all the items and assembled it... Pre-loaded the OS to the SSD and all the software & games to the HD .. tested and ran the system for 48hrs.. which including of course me getting to play the latest games.
Its a reasonable build $1365.00
MSI Mpower big bang Mobo
i5-3570k - 1 click OC to 4.2
AVEXIR Yellow LED DDR3 1600 16GB Kit (4 x 4GB)
Gforce gtx 650... has birthday coming up.. will replace with matching gtx 680 then smile.gif
water cooler H80
750 W PSU Modular
All the regular build stuff.
I wanted to build this with him so, I repackaged all items back to there boxes.
Xmas day while I was out side, he began assembly with out me.. You guessed it, he bent a pin ( just 1 pin ) I didn't know this yet ..!! after assembly was complete we booted it up and immediately got error 55. Only Dram banks 3 & 4 were usable... after a few minutes researching the error we disassembled the water cooler and removed the CPU and found 1 bent pin.
I fixed the pin, cleared Cmos... booted the machine and all dram banks work - Except now it shows it as16 Gig of DDR 1333 instead of DDR 1600..! I haven't tried to change timing or anything yet.
Everything seems fine.. fast boot, fast loading times and games play with out hiccups.
My question is, what do I do next ? did we mess up something ? although it seems fine now I'm worried that something might show up later down the road..!

Run Prime 95 for 24h maybe 48 and see if you get any errors during that time. If you don't then the system is stable. smile.gif
Midgethulks rig
(18 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K Z77 MPower (MS-7751) Intel(R) HD Graphics 4000 Asus GTX780 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance Samsung 840 250Gb BW Western digital black 1 TB ADATA S510 120Gb 
CoolingOSMonitorMonitor
H100 Windows 7 ultimate Dell U2412M Dell U2412M 
KeyboardPowerCaseMouse
Steelseries 7g Corsair AX860 Corsair 500R Razer deathadder 
Mouse PadOther
Steelseries Qck+ NZXT Fan controller  
CPUMotherboardGraphicsRAM
i5-2500 P8P67 Le GTX 560Ti Gskill 1333 
Hard DriveHard DriveCoolingOS
Plextor SSD WD 2TB EARX H100 Windows 7 Ultimate 
MonitorPowerCase
Crappy 17 inch OCZ 600W CM 690M 
  hide details  
Reply
Midgethulks rig
(18 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K Z77 MPower (MS-7751) Intel(R) HD Graphics 4000 Asus GTX780 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance Samsung 840 250Gb BW Western digital black 1 TB ADATA S510 120Gb 
CoolingOSMonitorMonitor
H100 Windows 7 ultimate Dell U2412M Dell U2412M 
KeyboardPowerCaseMouse
Steelseries 7g Corsair AX860 Corsair 500R Razer deathadder 
Mouse PadOther
Steelseries Qck+ NZXT Fan controller  
CPUMotherboardGraphicsRAM
i5-2500 P8P67 Le GTX 560Ti Gskill 1333 
Hard DriveHard DriveCoolingOS
Plextor SSD WD 2TB EARX H100 Windows 7 Ultimate 
MonitorPowerCase
Crappy 17 inch OCZ 600W CM 690M 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower