Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower
New Posts  All Forums:Forum Nav:

MSI Z77 Mpower owners club / All things MPower - Page 150

post #1491 of 3633
Quote:
Originally Posted by 8bitclocker View Post

Could be a bad chip.....there are some people with who can't get past 4.5ghz with a 3770k no matter how much vcore they put into it frown.gif

You may be right. I've read that guide you posted earlier and also other resources on the Internet, and from what I understand it pretty much boils down to luck of the draw when you buy your CPU. Several people can have the same exact 3570k in the same build and in the same room with the same ambient temps, but some may get luckier than others and are able to clock higher. So I may have to settle for 4.4, but I can't complain as it's my first OC and I'm happy with it. Right now my bios is at default settings after my last attempt at a 4.5 clock, so I reckon I'll just set it to 44 and just play with the voltage and find the lowest stable setting for myself and be content with it and wish for better luck on my next build. Unless someone else comes along and has some other input or advice for me. Thanks for the help, again!
post #1492 of 3633
Quote:
Originally Posted by Malphis View Post

You may be right. I've read that guide you posted earlier and also other resources on the Internet, and from what I understand it pretty much boils down to luck of the draw when you buy your CPU. Several people can have the same exact 3570k in the same build and in the same room with the same ambient temps, but some may get luckier than others and are able to clock higher. So I may have to settle for 4.4, but I can't complain as it's my first OC and I'm happy with it. Right now my bios is at default settings after my last attempt at a 4.5 clock, so I reckon I'll just set it to 44 and just play with the voltage and find the lowest stable setting for myself and be content with it and wish for better luck on my next build. Unless someone else comes along and has some other input or advice for me. Thanks for the help, again!

Haha no problem smile.gif I think 4.4 is a decent enough OC to run any applications and game you throw at it....I personally (and you probably won't) don't notice much of a difference with frequencies above 4.2 performance-wise, everything beyond would only be noticeable in benchmarks and for validation purposes.
First rig
(15 items)
 
i7 3770k
(2 photos)
 
CPUMotherboardGraphicsRAM
i7 3770k msi z77 mpower evga gtx 670 ftw 2gb Corsair vengeance 
Hard DriveOptical DriveCoolingOS
seagate 7200rpm 1tb asus 8x optical drive corsair h100 windows 7 home premium 64-bit OEM 
MonitorKeyboardPowerCase
24" Asus VS-247H-P razer blackwidow ultimate corsair tx 750m cm storm trooper 
MouseMouse PadAudio
logitech g700 normal mouse pad onboard audio, realtek ac898 
  hide details  
Reply
First rig
(15 items)
 
i7 3770k
(2 photos)
 
CPUMotherboardGraphicsRAM
i7 3770k msi z77 mpower evga gtx 670 ftw 2gb Corsair vengeance 
Hard DriveOptical DriveCoolingOS
seagate 7200rpm 1tb asus 8x optical drive corsair h100 windows 7 home premium 64-bit OEM 
MonitorKeyboardPowerCase
24" Asus VS-247H-P razer blackwidow ultimate corsair tx 750m cm storm trooper 
MouseMouse PadAudio
logitech g700 normal mouse pad onboard audio, realtek ac898 
  hide details  
Reply
post #1493 of 3633


sorry but this night when i wanted to post the message tapatalk gave me an error, i was on the bed so... screenshot and go, (to lazy to write it back lol )
post #1494 of 3633
Quote:
Originally Posted by 8bitclocker View Post

Could be a bad chip.....there are some people with who can't get past 4.5ghz with a 3770k no matter how much vcore they put into it frown.gif
Well if hes getting 4.4 under 1.2v its defiantely not even close to being "bad chip".
If you want some example what actually is bad lets take mine which needs 1.28v to be full stable at 4.4ghz
Edited by johnnyw - 1/4/13 at 12:02pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600K MSI Z170A Gaming M5 Sapphire R9 390 Nitro OC 8GB G.Skill Ripjaws V 3000MHz 
Hard DriveCoolingOSMonitor
A-Data SU800 250GB & 3TB HDD Thermalright Macho Rev.B Windows 10 Pro 64bit Samsung C24FG70 
KeyboardPowerCaseMouse
Corsair K70 ( MX blue / Red led ) Seasonic 550W PCGH Fractal Design Define C  Logitech G400  
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600K MSI Z170A Gaming M5 Sapphire R9 390 Nitro OC 8GB G.Skill Ripjaws V 3000MHz 
Hard DriveCoolingOSMonitor
A-Data SU800 250GB & 3TB HDD Thermalright Macho Rev.B Windows 10 Pro 64bit Samsung C24FG70 
KeyboardPowerCaseMouse
Corsair K70 ( MX blue / Red led ) Seasonic 550W PCGH Fractal Design Define C  Logitech G400  
  hide details  
Reply
post #1495 of 3633
Just recently got a mpower and 3570k. I have my vcore at 1.19 and it droops down to 1.176(1.168 at times) for 4.5ghz while idling. Is the droop to 1.176 from 1.19 normal? (My vcore droop offset is 100%.) Last question, Prime95 stops responding after several hours during blend 90% ram used, Is my overclock unstable?
Meow`
(19 items)
 
  
CPUMotherboardGraphicsRAM
3570k MSI Mpower z77  EVGA 1080 SC G Skill 16GB 1866mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 256 4TB HGST 1TB WD Blue 1TB WD Black 
Hard DriveCoolingOSMonitor
2TB WD Portable XSPC RX240 Kit Windows 7 x64 Ultimate u2713hm 
KeyboardPowerCaseMouse
Ducky Shine 3 Brown keys EVGA 850 G2 Haf X G303 
Mouse PadAudioAudio
Zowie GS-R Fiio e10k Sennheiser 600 
  hide details  
Reply
Meow`
(19 items)
 
  
CPUMotherboardGraphicsRAM
3570k MSI Mpower z77  EVGA 1080 SC G Skill 16GB 1866mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 256 4TB HGST 1TB WD Blue 1TB WD Black 
Hard DriveCoolingOSMonitor
2TB WD Portable XSPC RX240 Kit Windows 7 x64 Ultimate u2713hm 
KeyboardPowerCaseMouse
Ducky Shine 3 Brown keys EVGA 850 G2 Haf X G303 
Mouse PadAudioAudio
Zowie GS-R Fiio e10k Sennheiser 600 
  hide details  
Reply
post #1496 of 3633
I don't know tons about OC but a drop of 0.14 while idle is fine I think
post #1497 of 3633
Quote:
Originally Posted by Resme View Post

Just recently got a mpower and 3570k. I have my vcore at 1.19 and it droops down to 1.176(1.168 at times) for 4.5ghz while idling. Is the droop to 1.176 from 1.19 normal? (My vcore droop offset is 100%.) Last question, Prime95 stops responding after several hours during blend 90% ram used, Is my overclock unstable?
Well if prime hangs its definately not stable but on same time have to say prime or any other stress tester aint really very accurate with these chips anyway, just shows some rough picture that it aint totally unstable. Example i runned P95 blend over 12h without errors with 4.4ghz 1.240v but needed to raise my volts all the way up to 1.28v to stop win 8 event viewer reporting whea errors in normal gaming usage.

So basicly all to all P95/IBT etc shows errors/hangs if the cpu is very unstable, even if you run those 24h without errors it is by no means guarantee that its stable.
Edited by johnnyw - 1/5/13 at 8:58am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600K MSI Z170A Gaming M5 Sapphire R9 390 Nitro OC 8GB G.Skill Ripjaws V 3000MHz 
Hard DriveCoolingOSMonitor
A-Data SU800 250GB & 3TB HDD Thermalright Macho Rev.B Windows 10 Pro 64bit Samsung C24FG70 
KeyboardPowerCaseMouse
Corsair K70 ( MX blue / Red led ) Seasonic 550W PCGH Fractal Design Define C  Logitech G400  
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600K MSI Z170A Gaming M5 Sapphire R9 390 Nitro OC 8GB G.Skill Ripjaws V 3000MHz 
Hard DriveCoolingOSMonitor
A-Data SU800 250GB & 3TB HDD Thermalright Macho Rev.B Windows 10 Pro 64bit Samsung C24FG70 
KeyboardPowerCaseMouse
Corsair K70 ( MX blue / Red led ) Seasonic 550W PCGH Fractal Design Define C  Logitech G400  
  hide details  
Reply
post #1498 of 3633
Quote:
Originally Posted by Resme View Post

Just recently got a mpower and 3570k. I have my vcore at 1.19 and it droops down to 1.176(1.168 at times) for 4.5ghz while idling. Is the droop to 1.176 from 1.19 normal? (My vcore droop offset is 100%.) Last question, Prime95 stops responding after several hours during blend 90% ram used, Is my overclock unstable?

I have the same setup and at idle I have a slightly larger delta. Under load with 100% vdroop, the gap closes a bit.

Inferior FTW!
(23 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700@3.9ghz Asus Crosshair VI Hero Founder's GTX 1070 200/800 G.skill TridentZ RGB 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Evo Centon 120gb EK-FB Monoblock XSPC RX360 (White) 
CoolingCoolingCoolingCooling
XSPC RX240 (White) EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate 
CoolingCoolingCoolingOS
EK Double Bay PWM D5 MX Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 
MonitorKeyboardPowerCase
Samsung C32F391 Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo 
MouseMouse PadAudio
Razer Naga Epic Razer Vespula Sennheiser HD598 
  hide details  
Reply
Inferior FTW!
(23 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700@3.9ghz Asus Crosshair VI Hero Founder's GTX 1070 200/800 G.skill TridentZ RGB 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Evo Centon 120gb EK-FB Monoblock XSPC RX360 (White) 
CoolingCoolingCoolingCooling
XSPC RX240 (White) EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate 
CoolingCoolingCoolingOS
EK Double Bay PWM D5 MX Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 
MonitorKeyboardPowerCase
Samsung C32F391 Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo 
MouseMouse PadAudio
Razer Naga Epic Razer Vespula Sennheiser HD598 
  hide details  
Reply
post #1499 of 3633
Quote:
Originally Posted by p3gaz_001 View Post


sorry but this night when i wanted to post the message tapatalk gave me an error, i was on the bed so... screenshot and go, (to lazy to write it back lol )

you can change them..one setting is blinking the other is off and the other is just all of them lit up..its in you bios where you can change it..i just have mine all lit up cause the blinking gets annoying
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
post #1500 of 3633
No you aren't getting what i want to say.. i want those leds to blink even at 4.6ghz but it doesn't work, it works only if cpu is at stock speed, why this behavior? Do anyone have the same issue?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower