Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower
New Posts  All Forums:Forum Nav:

MSI Z77 Mpower owners club / All things MPower - Page 178

post #1771 of 3633
Quote:
Originally Posted by tawak View Post

its fix now but oc @ 4.5 still crashed at p95 at 1.28v after few minutes
.... im lossing hope with this chip,i wish i got a malaysian chip.

At least your are booting. Your ram could be unstable as well. Run Memtest86 from bootable USB flash drive.
B.K.T.
(24 items)
 
  
CPUMotherboardGraphicsGraphics
De-Lidded direct die mount Intel i7-4790k No IHS ASUS Z97 WS Sapphire HD7950 OC 950mhz Edition Sapphire HD7950 Vapor X 
RAMHard DriveHard DriveHard Drive
GSkill 2400mhz CL9  Samsung 840 caviar black Hitachi 
Hard DriveOptical DriveCoolingCooling
OCZ AGILITY 4 LG 16x BD burner DT Sniper CPU block Watercool HEATKILLER® GPU-X³ 79X0 Ni-Bl  
CoolingCoolingCoolingOS
Swiftech pump 655 Alphacool NexXxos UT 60 420mm 3x140mm Bgears 1800 RPM fans in pull on radiator Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
BenQ XL2410T SS 6gv2 Seasonic Platinum 860 Silverstone Raven RV02-BW 
MouseMouseMouse PadAudio
Steel Series sensei Steel Series sensei SS Experience I-2, SS 9HD Audio Technica ATH-AD900 
  hide details  
Reply
B.K.T.
(24 items)
 
  
CPUMotherboardGraphicsGraphics
De-Lidded direct die mount Intel i7-4790k No IHS ASUS Z97 WS Sapphire HD7950 OC 950mhz Edition Sapphire HD7950 Vapor X 
RAMHard DriveHard DriveHard Drive
GSkill 2400mhz CL9  Samsung 840 caviar black Hitachi 
Hard DriveOptical DriveCoolingCooling
OCZ AGILITY 4 LG 16x BD burner DT Sniper CPU block Watercool HEATKILLER® GPU-X³ 79X0 Ni-Bl  
CoolingCoolingCoolingOS
Swiftech pump 655 Alphacool NexXxos UT 60 420mm 3x140mm Bgears 1800 RPM fans in pull on radiator Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
BenQ XL2410T SS 6gv2 Seasonic Platinum 860 Silverstone Raven RV02-BW 
MouseMouseMouse PadAudio
Steel Series sensei Steel Series sensei SS Experience I-2, SS 9HD Audio Technica ATH-AD900 
  hide details  
Reply
post #1772 of 3633
Quote:
Originally Posted by SonDa5 View Post

At least your are booting. Your ram could be unstable as well. Run Memtest86 from bootable USB flash drive.

nah, i did run memtest before its fine but for the sake of elimination of possible cause, ill do and leave overnight.
my rig
(16 items)
 
previous
(14 items)
 
 
CPUMotherboardGraphicsRAM
INTEL i7 3770K ASUS MAXIMUS V FORMULA EVGA GTX 680 SC SIGNATURE CORSAIR DOMINATOR PLATINUM 2133mhz 
Hard DriveHard DriveOptical DriveCooling
CRUCIAL M4128GB SSD WESTERN DIGITAL CAVIAR BLACK  LITE ON (FLASH W/BURNMAX FOR XBOX 360) CORSAIR H100I 
OSMonitorKeyboardPower
WINDOWS 8 PLAYSTATION 3D DISPLAY LOGITECH K800 CORSAIR AX850 
CaseMouseMouse PadAudio
COOLER MASTER HAF XB LOGITECH PERFORMANCE MX MOUSE STEEL SERIES SUPREME FX IV 
CPUMotherboardGraphicsRAM
fx 8350 asus formula v xfx 6950 mod to 6970 g skill rip jaw x 
Hard DriveHard DriveOptical DriveCooling
crucial 128 ssd western digital caviar black lite on  noctua dh 14 
OSMonitorKeyboardPower
windows 8 playstaion 3d display logitech k800 corsair ax 850 
CaseMouse
cooler master 690 logitech performance 
  hide details  
Reply
my rig
(16 items)
 
previous
(14 items)
 
 
CPUMotherboardGraphicsRAM
INTEL i7 3770K ASUS MAXIMUS V FORMULA EVGA GTX 680 SC SIGNATURE CORSAIR DOMINATOR PLATINUM 2133mhz 
Hard DriveHard DriveOptical DriveCooling
CRUCIAL M4128GB SSD WESTERN DIGITAL CAVIAR BLACK  LITE ON (FLASH W/BURNMAX FOR XBOX 360) CORSAIR H100I 
OSMonitorKeyboardPower
WINDOWS 8 PLAYSTATION 3D DISPLAY LOGITECH K800 CORSAIR AX850 
CaseMouseMouse PadAudio
COOLER MASTER HAF XB LOGITECH PERFORMANCE MX MOUSE STEEL SERIES SUPREME FX IV 
CPUMotherboardGraphicsRAM
fx 8350 asus formula v xfx 6950 mod to 6970 g skill rip jaw x 
Hard DriveHard DriveOptical DriveCooling
crucial 128 ssd western digital caviar black lite on  noctua dh 14 
OSMonitorKeyboardPower
windows 8 playstaion 3d display logitech k800 corsair ax 850 
CaseMouse
cooler master 690 logitech performance 
  hide details  
Reply
post #1773 of 3633
Quote:
Originally Posted by tawak View Post

water cooled??

yes it is, koolance cpu 370
Quote:
Originally Posted by jpdaballa View Post

holy crap... how are your temps so low?

cpu is delidded and i'd opened my window, room temp was 9/10 C°

Quote:
Originally Posted by FtW 420 View Post

Either very cold out there with an outdoor rig, one heck of an A/C cooling the air going in, or more likely chilled water, but that is a nice chip for those clocks & vcore alone!

as i said before, cpu is liquid cooled, no a/c in the room or water chill cooling.

Here some fresh pics of my rigs including my settings for 4.9ghz @ 1.35v
Quote:
Originally Posted by chann3l View Post

Got my Mpower up to 4.9ghz Under water

4.8 Idle

4.8 Prime 95 full load

4.9 Idle

did you tried p95 @ 4.9ghz? 4.900mhz not 4.825mhz thumb.gif
post #1774 of 3633
Was having a little play with the processor, trying to get a stable error free setting. Prime actually reports no errors, but event viewer is listing WHEA errors.

Tried 43x100 @ VCC 1.155V, PLL 1.7V = Blue screen immediately on prime loading the cores. IRQL_NOT_LESS_THAN_OR_EQUAL_TO

Tried 43x100 @ VCC 1.165V, PLL 1.7V= WHEA errors in event viewer.

Tried 43x100 @ VCC 1.175V, PLL 1.7V= Less WHEA errors, but still some.

Now this is all well and good as I'm probably going in the right direction, but seeing as these problems are really occurring when the processor is loaded, do I need to adjust Vdroop control instead of just endlessly bumping up Vcore? What would be a good setting to go for on Vdroop before I keep pushing Vcore up?
Edited by TheDoctor46 - 1/20/13 at 4:33am
post #1775 of 3633
Try setting the core on auto and start with 50% vdroop offset. If you leave core on auto and just adjust vdroop offset it will allow the voltage to drop on idle.
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
post #1776 of 3633
Quote:
Originally Posted by nagle3092 View Post

Try setting the core on auto and start with 50% vdroop offset. If you leave core on auto and just adjust vdroop offset it will allow the voltage to drop on idle.

core on auto? and how it should get a speed of 4.7ghz if core is set on auto? i've tried this more than one time, in game cpu behaviour is strange, cpu runs 1600/1900/2200/ and 2900mhz it doesn't even reach at stock speed but yes, cores speed down in idle, this is the only great part of this setting, any game i try it runs bad since cpu speed bounces all the time from 1600 to 2900mhz not hitting even stock speed wich is 3.5ghz.
post #1777 of 3633
I meant vcore on auto and just adjust vdroop offset. Autocorrect messed it up.
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
post #1778 of 3633
Quote:
Originally Posted by nagle3092 View Post

I meant vcore on auto and just adjust vdroop offset. Autocorrect messed it up.

wink.gif
post #1779 of 3633
How to OC your Mpower for everyday use

Due to the amount of people having issues with setting up a 24/7 OC Im writing this mini-guide to setting up your Mpower so you can have a moderate overclock while still maintaining speedstep and idle voltages instead of it running at a set voltage 24/7. I'll be showing you pictures of my settings via Click Bios 2, I am only showing you them this way because its easier than taking screenshots in the bios while I write this, I do not advocate using clickbios to enter these settings. I think all adjustments should be made in the bios directly.

Oc Tab


Leave CPU ratio on Auto, dont worry we will get to that in a minute.



Leave CPU Core Voltage on Auto you can set DRAM, PLL and whatever else you want but I just adjust those mainly because I noticed the board will use a little more dram voltage than what x.m.p. specifies and my cpu doest require that much PLL, as always YMMV.

CPU Features Sub Menu


Make sure you leave C1E Support, Intel C-State Enabled and set the Package C State limit to Auto



Now here is where you will input your desired OC, I use 45 your chip might not be able to do it but it could be a good starting point. Input the value in each slot.

Now here is where everyone was having issues, remember when I told you to leave your CPU Core voltage on AUTO? Here is how you make your voltage adjustments.

Hybrid Digital Power Sub Menu


Make your adjustment with just CPU Core Vdroop Offset Control. My chip needs a setting of +62.5% to be stable at 4.5ghz, YMMV. This equates to a realworld load voltage of 1.240v tested through a multimeter (seen here) with no huge spikes or anything like that. I dont know if thats the exact value all boards will give at 62.5% offset but I dont think it would vary by much. To start though if your going for 4.5ghz I would set it at 50%, boot into windows and run cpu-z and load up prime95 and do small FFT's for awhile. The 50% value for me would have 2 cores fail after a couple hours but it would start throwing WHEA errors in minutes. 62.5% is the sweet spot for 4.5 for me, 4.6ghz is stable with 80% offset but I'm happier with the temps on 62.5%(under 70c during stress on prime95). I do recommend turning the digital compensation level to High and the CPU Core OCP Expander to Enhanced to help with overclocking. All the other settings can be left on Auto, also I recommend leaving the CPU Phase control on Auto as well, why make them work when they dont need to? It hasnt affected my stability at all during the time I've been running it like this(since the board released pretty much).

Ok so that wraps it up, go ahead and give it a try and see what you get. As always YMMV, every chip is different and could require more or less voltage to get to a desired OC. In the absence of not having an Offset this is the next best thing. Hope this helps.
Bios used during the writeup was 17.6 Beta 2 found at the link in my Sig.
Edited by nagle3092 - 1/20/13 at 6:44am
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
post #1780 of 3633
Quote:
Originally Posted by tawak View Post

3770k
Mpower
Ax 850w
Gskill 8gb 1866ghz
Noctua dh14
6950 flash to 6970
I think I got everything ok except for a non- overclocker chip ... Any one wants to help me the right settings to my bios? frown.gif

Were you able to get your 6970 BIOS to work with this motherboard? I have to run both of mine on the 6950 BIOS or I get no display. MSI pushed a beta BIOS to me a few weeks ago to address the issue but that didnt work either. I gave up screwing with it and bought a 7970 this week (run almost identical to my 6950s in Crossfire at 950/1430).

As for your CPU, I got 4.5 on 1.250v and 100% vdroop offset (everything else on default/auto). Under load, it's right around 1.23v (3570k). I havent tried going further yet as I broke 80c on a couple cores and decided to throw in the towel until I get the system on water. All settings were done in BIOS. Memory is running on XMP profile. My results seem to be the "norm" so it's something you can try if you havent already. I havent run a 12hr Prime test but it was running fine at about 35 minutes and games all day long without issue.

Inferior FTW!
(23 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700@3.9ghz Asus Crosshair VI Hero Founder's GTX 1070 200/800 G.skill TridentZ RGB 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Evo Centon 120gb EK-FB Monoblock XSPC RX360 (White) 
CoolingCoolingCoolingCooling
XSPC RX240 (White) EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate 
CoolingCoolingCoolingOS
EK Double Bay PWM D5 MX Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 
MonitorKeyboardPowerCase
Samsung C32F391 Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo 
MouseMouse PadAudio
Razer Naga Epic Razer Vespula Sennheiser HD598 
  hide details  
Reply
Inferior FTW!
(23 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700@3.9ghz Asus Crosshair VI Hero Founder's GTX 1070 200/800 G.skill TridentZ RGB 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Evo Centon 120gb EK-FB Monoblock XSPC RX360 (White) 
CoolingCoolingCoolingCooling
XSPC RX240 (White) EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate 
CoolingCoolingCoolingOS
EK Double Bay PWM D5 MX Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 
MonitorKeyboardPowerCase
Samsung C32F391 Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo 
MouseMouse PadAudio
Razer Naga Epic Razer Vespula Sennheiser HD598 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower