Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower
New Posts  All Forums:Forum Nav:

MSI Z77 Mpower owners club / All things MPower - Page 239

post #2381 of 3634
There under CPU features and power enhancement
Edited by Littlejoe - 3/23/13 at 5:46am
Antec Skeleton
(10 items)
 
  
MotherboardGraphicsRAMHard Drive
MSI Z77 MPower MSI 7970 Lightning Corsair Dominator Platinum  Samsung 470 Series SSD 
CoolingOSKeyboardPower
Corsair H80i Windows 7 home premium  Razor Seasonic X-Series 750w 
CaseMouse
Antec Skeleton  R.A.T. 5 
  hide details  
Reply
Antec Skeleton
(10 items)
 
  
MotherboardGraphicsRAMHard Drive
MSI Z77 MPower MSI 7970 Lightning Corsair Dominator Platinum  Samsung 470 Series SSD 
CoolingOSKeyboardPower
Corsair H80i Windows 7 home premium  Razor Seasonic X-Series 750w 
CaseMouse
Antec Skeleton  R.A.T. 5 
  hide details  
Reply
post #2382 of 3634
Quote:
Originally Posted by madweazl View Post

My 3570k likes 4.5, all I have to do is bump voltage to 1.285, offset to 100%, multiplier to 45 and I'm set. All else can be on defaults.

what do i need to do to bump up the multiplier? It wont let me adjust it in the BIOS
Dvorak 4.0
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6700k MSI Z170A XPOWER GAMING TITANIUM EDITION Zotac AMP! Omega Edition 980 Ti HyperX Savage 
Hard DriveHard DriveCoolingOS
Samsung 850 PRO Western Digital Black Edition Coolermaster Nepton 240M Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
Asus MG279Q Logitech G710+ EVGA 1000 P2 Coolermaster MasterCase Pro5 
MouseMouse PadAudio
Logitech G700S Custom New Conglomerate Pad Logitech G930 
  hide details  
Reply
Dvorak 4.0
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6700k MSI Z170A XPOWER GAMING TITANIUM EDITION Zotac AMP! Omega Edition 980 Ti HyperX Savage 
Hard DriveHard DriveCoolingOS
Samsung 850 PRO Western Digital Black Edition Coolermaster Nepton 240M Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
Asus MG279Q Logitech G710+ EVGA 1000 P2 Coolermaster MasterCase Pro5 
MouseMouse PadAudio
Logitech G700S Custom New Conglomerate Pad Logitech G930 
  hide details  
Reply
post #2383 of 3634
Quote:
Originally Posted by LoweRider View Post

what do i need to do to bump up the multiplier? It wont let me adjust it in the BIOS

use +/- key
My First Build
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k MSI Z77 MPower Sapphire HD 7850 OC 2GB Samsung Green DDR3 1600MHZ 2x4GB 
Hard DriveHard DriveOptical DriveCooling
Intel SSD 330 series 120GB Western Digital Blue 1TB Sony OEM DVD-RW Cooler Master Hyper 212 EVO with Push/Pull Conf... 
OSPowerCase
Windows 7 Ultimate x64 Corsair HX850 +80Silver Cooler Master CM690 II Advanced (USB 3.0) 
  hide details  
Reply
My First Build
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k MSI Z77 MPower Sapphire HD 7850 OC 2GB Samsung Green DDR3 1600MHZ 2x4GB 
Hard DriveHard DriveOptical DriveCooling
Intel SSD 330 series 120GB Western Digital Blue 1TB Sony OEM DVD-RW Cooler Master Hyper 212 EVO with Push/Pull Conf... 
OSPowerCase
Windows 7 Ultimate x64 Corsair HX850 +80Silver Cooler Master CM690 II Advanced (USB 3.0) 
  hide details  
Reply
post #2384 of 3634
Good afternoon,

My problems:


1) I bought a msi mpower 5 days ago, since then I have tried to run the usb3 ports in windows 8 without success. (Intel / Renesas). Then I installed windows 7 and both work, but Windows8, when I put my seagate hd on port usb3 intel or Renesas does not work, but works with flash drive usb2.

Has anyone had this problem? I'm going crazy with this motherboard.

2) I have a kit 4x4 gb corsair vengeance 1600mhz LP blue. Error of 55. I need to switch between the memories until the slot's work. After running gave no further trouble, but the first time, to connect, it was very difficult. Now it works, but if I take the memories and for connecting them again, I need to switch until it stops giving error 55.

3) I could not get over these memories in the bios, if I select 1800MHz, shows 1800 in bios, however enters the windows in 1600.

Bios 17.7
post #2385 of 3634
Quote:
Originally Posted by ZicaGuy View Post

Good afternoon,

My problems:


1) I bought a msi mpower 5 days ago, since then I have tried to run the usb3 ports in windows 8 without success. (Intel / Renesas). Then I installed windows 7 and both work, but Windows8, when I put my seagate hd on port usb3 intel or Renesas does not work, but works with flash drive usb2.

Has anyone had this problem? I'm going crazy with this motherboard.

2) I have a kit 4x4 gb corsair vengeance 1600mhz LP blue. Error of 55. I need to switch between the memories until the slot's work. After running gave no further trouble, but the first time, to connect, it was very difficult. Now it works, but if I take the memories and for connecting them again, I need to switch until it stops giving error 55.

3) I could not get over these memories in the bios, if I select 1800MHz, shows 1800 in bios, however enters the windows in 1600.

Bios 17.7


Windows 8 sucks.


Uninstall msi control center if you are using it.


Memory may not be stable as well.
B.K.T.
(24 items)
 
  
CPUMotherboardGraphicsGraphics
De-Lidded direct die mount Intel i7-4790k No IHS ASUS Z97 WS Sapphire HD7950 OC 950mhz Edition Sapphire HD7950 Vapor X 
RAMHard DriveHard DriveHard Drive
GSkill 2400mhz CL9  Samsung 840 caviar black Hitachi 
Hard DriveOptical DriveCoolingCooling
OCZ AGILITY 4 LG 16x BD burner DT Sniper CPU block Watercool HEATKILLER® GPU-X³ 79X0 Ni-Bl  
CoolingCoolingCoolingOS
Swiftech pump 655 Alphacool NexXxos UT 60 420mm 3x140mm Bgears 1800 RPM fans in pull on radiator Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
BenQ XL2410T SS 6gv2 Seasonic Platinum 860 Silverstone Raven RV02-BW 
MouseMouseMouse PadAudio
Steel Series sensei Steel Series sensei SS Experience I-2, SS 9HD Audio Technica ATH-AD900 
  hide details  
Reply
B.K.T.
(24 items)
 
  
CPUMotherboardGraphicsGraphics
De-Lidded direct die mount Intel i7-4790k No IHS ASUS Z97 WS Sapphire HD7950 OC 950mhz Edition Sapphire HD7950 Vapor X 
RAMHard DriveHard DriveHard Drive
GSkill 2400mhz CL9  Samsung 840 caviar black Hitachi 
Hard DriveOptical DriveCoolingCooling
OCZ AGILITY 4 LG 16x BD burner DT Sniper CPU block Watercool HEATKILLER® GPU-X³ 79X0 Ni-Bl  
CoolingCoolingCoolingOS
Swiftech pump 655 Alphacool NexXxos UT 60 420mm 3x140mm Bgears 1800 RPM fans in pull on radiator Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
BenQ XL2410T SS 6gv2 Seasonic Platinum 860 Silverstone Raven RV02-BW 
MouseMouseMouse PadAudio
Steel Series sensei Steel Series sensei SS Experience I-2, SS 9HD Audio Technica ATH-AD900 
  hide details  
Reply
post #2386 of 3634
Does anyone know how to encourage auto voltage to go up. It tops out for me at 1.20v @ 4.4 MHZ. If I bump it to 4.5 it stays at 1.20 and that's not stable. Doing my own testing, I need 1.24 for 4.5 to be stable. The reason I ask is that I would like to be able to keep the Multiplier and voltage on auto so they'll both cycle down when not under load. I'm sure 4.4 is more then enough for my needs. It's just a want kinda thing.
Thanks for looking.
Antec Skeleton
(10 items)
 
  
MotherboardGraphicsRAMHard Drive
MSI Z77 MPower MSI 7970 Lightning Corsair Dominator Platinum  Samsung 470 Series SSD 
CoolingOSKeyboardPower
Corsair H80i Windows 7 home premium  Razor Seasonic X-Series 750w 
CaseMouse
Antec Skeleton  R.A.T. 5 
  hide details  
Reply
Antec Skeleton
(10 items)
 
  
MotherboardGraphicsRAMHard Drive
MSI Z77 MPower MSI 7970 Lightning Corsair Dominator Platinum  Samsung 470 Series SSD 
CoolingOSKeyboardPower
Corsair H80i Windows 7 home premium  Razor Seasonic X-Series 750w 
CaseMouse
Antec Skeleton  R.A.T. 5 
  hide details  
Reply
post #2387 of 3634
Are the fan headers sys fan 1 and sys fan 2 PWM control?
I looked in manual but it wasn't really clear-+
post #2388 of 3634
Quote:
Originally Posted by Littlejoe View Post

Does anyone know how to encourage auto voltage to go up. It tops out for me at 1.20v @ 4.4 MHZ. If I bump it to 4.5 it stays at 1.20 and that's not stable. Doing my own testing, I need 1.24 for 4.5 to be stable. The reason I ask is that I would like to be able to keep the Multiplier and voltage on auto so they'll both cycle down when not under load. I'm sure 4.4 is more then enough for my needs. It's just a want kinda thing.
Thanks for looking.


If you running a 3570K you maybe only get to 43x on auto volts
assuming your power settings are correct.
post #2389 of 3634
Sooo am I in the club? tongue.gif and also you guys may kick me out for this but how the hell do I use the bluetooth on this board? i have installed both the windows blutooth driver and the atheros... I have the BT icon in my tray i click on add device and it finds nothing.... despite having my galaxy s3 and a brand new pair of bluetooth headphones sitting here ready to go....beyond that there are no mentions in the manual unless im blind and nothing on google about it. after i click on add a device in the blutooth menu i can see the led blinking on the blutooth radio so i know its searching its just not finding my devices... checked all the settings too and it all seems enabled....

this is of concern because i was planning on getting some wii controllers for the dolphin emulator... any help?





EDIT: well I got the galaxy s3 to pair finally but I am not sure how to get the headphones going... turning them on or off and scanning from the bluetooth menu is not doing anything for those... they are plantronics backbeat go earbuds...
Edited by ibleedspeed - 3/23/13 at 6:02pm
White Monolith
(14 items)
 
  
CPUMotherboardGraphicsGraphics
I5 4690k Asus Hero VII Asus GTX 970 Strix Asus GTX 970 Strix 
RAMHard DriveOptical DriveCooling
EVGA WD Green 3TB Asus DVDR Cooler Master Evo 212 
OSMonitorKeyboardPower
Windows 7 Samsung UHD 48JU6400 Logitech K800 Wireless EVGA Supernova 750 G2 
CaseMouse
NZXT Switch 810 Logitech G602 Wireless 
  hide details  
Reply
White Monolith
(14 items)
 
  
CPUMotherboardGraphicsGraphics
I5 4690k Asus Hero VII Asus GTX 970 Strix Asus GTX 970 Strix 
RAMHard DriveOptical DriveCooling
EVGA WD Green 3TB Asus DVDR Cooler Master Evo 212 
OSMonitorKeyboardPower
Windows 7 Samsung UHD 48JU6400 Logitech K800 Wireless EVGA Supernova 750 G2 
CaseMouse
NZXT Switch 810 Logitech G602 Wireless 
  hide details  
Reply
post #2390 of 3634
Quote:
Originally Posted by SonDa5 View Post

Windows 8 sucks.


Uninstall msi control center if you are using it.


Memory may not be stable as well.
What's the reason for uninstalling msi control?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower