Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower
New Posts  All Forums:Forum Nav:

MSI Z77 Mpower owners club / All things MPower - Page 246

post #2451 of 3633
Quote:
Originally Posted by oats2012 View Post

INTERNET QUESTION:

hey guys so this past week I've been getting horrendous internet speed on my PC. I thought it was just my ISP being A-holes and throttling the town a ton (college town)

But low and behold I just checked using my 5 years old laptop and it displays 10mbs down, and 1.6 up and I've tested it multiple times all through wireless.

BUT my regular main rig in my sig that i do everything on will not break 2.5 mbs down, and .15 upload !!! *** axesmiley.png

I just updated the network realtek driver but didn't seem to help (seem to hurt actually), I'm running H.60 bios which i have had no problems with usb3 etc

SO PLEASE if you have any idea what is going on or how to fix this then please let me know!

my router is a midrange N600 netgear router that looks very similar to this one

http://www.radioshack.com/product/index.jsp?productId=10852332&utm_source=Google&utm_medium=PPC&utm_term=10852332&utm_content=Exact&utm_campaign=PLA&cagpspn=pla&gclid=CMDn0Y3JobYCFQjI4AodTX8AAA&gclsrc=ds

and has run well in the past with no issues so I dont think its the culprit.

I'm running windows 8, but it was doing just fine for speeds until this week it seems so maybe theres something in windows 8 hurting me?

The point is I don't know but any help is appreciated!! thumb.gif I posted here because I don't know if it has something to do with the network chips on this board

EDIT: so i found a partial solution but now I'm even more irritated.......I found the newest realtek drivers and removed the old and installed them....instantly puts my internet speed where its supposed to be BUT!!! everytime i restart the pc it goes back to being super slow until i uninstall then reinstall the drivers (like its deleting them or something?) or won't keep that newly installed driver? I dont get it mad.gifdoh.gif

I had the same issue, found it to be caused by the 'msi network genie' app. After I removed it my DL speed was back to normal.
post #2452 of 3633
Hi

Did you get solution for the error Code 62 problem?

I am not using a discrete GPU. The machine stops booting at code 62 and displays nothing on the screen via HDMI. THe USB 3.0 ports do not get power.

I have tried removing the battery, clearing CMOS, booting without RAM (no beeps) and switching BIOS, they all end up at 62.

Anyone faced this problem before?
Edited by Tmuinga - 4/1/13 at 2:57am
post #2453 of 3633
i downloaded thx pro which it says my board supports but when i install it my media player says the formats are un supported but i know they are, i click my speakers and it says their are audio enhancement causing issues
post #2454 of 3633
How to work with the offset voltage on mpower z77? I'm planning to get one to oc i7 3770k to about 4.5ghz only, but it's the only thing that's holding me back - offset voltage. From what ive read, it doesn't have offset voltage. Any workaround getting offset voltage for mpower?
post #2455 of 3633
Quote:
Originally Posted by mike.dp.05 View Post

How to work with the offset voltage on mpower z77? I'm planning to get one to oc i7 3770k to about 4.5ghz only, but it's the only thing that's holding me back - offset voltage. From what ive read, it doesn't have offset voltage. Any workaround getting offset voltage for mpower?

It doesn't have offset voltage. I posted a way to use vdroop offset which works the same awhile back but its limited to how good your chip is.
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
post #2456 of 3633
Quote:
Originally Posted by nagle3092 View Post

It doesn't have offset voltage. I posted a way to use vdroop offset which works the same awhile back but its limited to how good your chip is.
So that method you posted is the only way? If I have a bad chip, does that mean there's no way to overclock other than just staying on a constant voltage even in idle/low loads? What about leaving the voltage in auto?
post #2457 of 3633
What can I say after couple of days with testing. 4.2 Ghz is max what i can set stable. Sad but true. I have very bad chip as well. 4.2 Ghz with 1.150v is stable like a rock. Could be run faster all the more that i have custom WC. MoBo is good for OC , RAM too. Most of 3770k users can easy run it at 4.5 and faser with 1.2v. Btw thanks for advices and opinion.
post #2458 of 3633

you know IB is more temp sensitive vs. volt sensitive... as well.. you must raise VTT with clock speed eventually

 

 *What load temps are you hitting so far with vcore around 1.25v and VTT at 1.1v?

post #2459 of 3633
How do go with 24/7 OCs with no offset voltage for idle times or low loads?
post #2460 of 3633
Did someone test the new E7751IMS.H82 Beta bios?
Gaming PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K MSI Z77 MPOWER inno3d ichill gtx 780 3gb Herculez cooler Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
SAMSUNG SSD 830 Series (238 GB) ADATA SX900 (119 GB) Corsair h100i Windows 8 
MonitorKeyboardPowerCase
Asus VG248 Corsair vengeance K95 Adata 750watt (HM-750) Corsair 500R 
MouseMouse PadAudio
Logitech G9X  inno3d ichill mousepad Onboard audio Z77 Mpower 
  hide details  
Reply
Gaming PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K MSI Z77 MPOWER inno3d ichill gtx 780 3gb Herculez cooler Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
SAMSUNG SSD 830 Series (238 GB) ADATA SX900 (119 GB) Corsair h100i Windows 8 
MonitorKeyboardPowerCase
Asus VG248 Corsair vengeance K95 Adata 750watt (HM-750) Corsair 500R 
MouseMouse PadAudio
Logitech G9X  inno3d ichill mousepad Onboard audio Z77 Mpower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower