Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower
New Posts  All Forums:Forum Nav:

MSI Z77 Mpower owners club / All things MPower - Page 256

post #2551 of 3633
Quote:
Originally Posted by big_buka View Post

hi all.... have some problem with this mb.
I've updated bios from flash drive and mb now give me a b2 postcode
if i use second bios got the same result...
trying to remove graphic card also get b2....
any suggestions ?
CPU : 3570k
GPU AMD HD6950
RAM Kingston HyperX 2400Mhz 2x4Gb

If your 6950 is running 6970 BIOS, try it on 6950 BIOS. My 6950s wouldnt work on this board with the 6970 flash (not sure if this has been corrected by MSI yet or not).
Inferior FTW!
(23 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700@3.9ghz Asus Crosshair VI Hero Founder's GTX 1070 200/800 G.skill TridentZ RGB 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Evo Centon 120gb EK-FB Monoblock XSPC RX360 (White) 
CoolingCoolingCoolingCooling
XSPC RX240 (White) EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate 
CoolingCoolingCoolingOS
EK Double Bay PWM D5 MX Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 
MonitorKeyboardPowerCase
Samsung C32F391 Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo 
MouseMouse PadAudio
Razer Naga Epic Razer Vespula Sennheiser HD598 
  hide details  
Reply
Inferior FTW!
(23 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700@3.9ghz Asus Crosshair VI Hero Founder's GTX 1070 200/800 G.skill TridentZ RGB 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Evo Centon 120gb EK-FB Monoblock XSPC RX360 (White) 
CoolingCoolingCoolingCooling
XSPC RX240 (White) EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate 
CoolingCoolingCoolingOS
EK Double Bay PWM D5 MX Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 
MonitorKeyboardPowerCase
Samsung C32F391 Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo 
MouseMouse PadAudio
Razer Naga Epic Razer Vespula Sennheiser HD598 
  hide details  
Reply
post #2552 of 3633
@ nagle3092

i tried you settings to overclock but they failed.
tried with 50% bootscreen then blue screen
tried with 62.5% bootscreen then blue screen
then with 80% booted up then blue screen

what's wrong??
post #2553 of 3633
Quote:
Originally Posted by ace ventura069 View Post

@ nagle3092

i tried you settings to overclock but they failed.
tried with 50% bootscreen then blue screen
tried with 62.5% bootscreen then blue screen
then with 80% booted up then blue screen

what's wrong??

Whats your oc your trying to run and on what chip?
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
post #2554 of 3633
tried the 4.5 on a i3770k
post #2555 of 3633
Quote:
Originally Posted by madweazl View Post

If your 6950 is running 6970 BIOS, try it on 6950 BIOS. My 6950s wouldnt work on this board with the 6970 flash (not sure if this has been corrected by MSI yet or not).
thx for reply but the problem is with my monitor. this post says that monitor couldn't be detected
post #2556 of 3633
Help!!

I just put all my parts together except my video card see sig for parts list..

Im trying to install windows 7 but it says sata ports 1-6 "Not Present"

So i cant even open my DVD drive to install it.
post #2557 of 3633
Change SATA settings to IDE instead of AHCI and see if that fixes it
post #2558 of 3633
never done this before how do I do that?
Edited by Pyroferus - 4/15/13 at 7:15pm
post #2559 of 3633
Quote:
Originally Posted by CL3P20 View Post

Change SATA settings to IDE instead of AHCI and see if that fixes it

that didnt work...
Edited by Pyroferus - 4/15/13 at 7:20pm
post #2560 of 3633
checked the data and power cable on the drive?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower