Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower
New Posts  All Forums:Forum Nav:

MSI Z77 Mpower owners club / All things MPower - Page 273

post #2721 of 3634
Quote:
Originally Posted by Tyreman View Post

Bios 17.8 is up now peoples

I haven't read anything on it. What improvements and fixes are included?
INK (Gaming Rig)
(16 items)
 
FreeNAS Box
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 6850K @ 4.4GHz 1.40mV MSI TOMAHAWK X99 SLi 2 x GTX TITAN X (Pascal) 32GB (4x8GB) @ 3200 1.35V Dominator Platinum 
Hard DriveHard DriveHard DriveCooling
250GB Samsung 960 Pro M.2 2280 500GB Samsung 840 SSD 250GB Samsung 850 Pro SSD Custom Loop: EK Blocks & AquaComputer RADs/RES/... 
MonitorKeyboardPowerCase
2 x 32" 4K CrossOver Monitors Ducky Shine 3 - Browns/White LED AX1200i Corsair Fully Modular Caselabs Merlin SM8 
MouseAudioAudioAudio
MIONIX NAOS 7000 DAC - Schiit Modi AMP - Schiit Vali Beyerdynamic DT 880 Pro 
CPUMotherboardRAMHard Drive
i3 4330 @ 3.5GHz 0.98mV MSI Z87I iTX 16GB (2x8GB) @ 1866MHz 1.35V Vengeance LP  3TB - 4x2TB WD REDs @ RAIDZ1 
OSPowerCaseOther
FreeNAS v9.10 Silverstone ST45SF-G 450W SFX Fractal Design Node 304 Intel PRO/1000 Pt Dual Port NIC 
  hide details  
Reply
INK (Gaming Rig)
(16 items)
 
FreeNAS Box
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 6850K @ 4.4GHz 1.40mV MSI TOMAHAWK X99 SLi 2 x GTX TITAN X (Pascal) 32GB (4x8GB) @ 3200 1.35V Dominator Platinum 
Hard DriveHard DriveHard DriveCooling
250GB Samsung 960 Pro M.2 2280 500GB Samsung 840 SSD 250GB Samsung 850 Pro SSD Custom Loop: EK Blocks & AquaComputer RADs/RES/... 
MonitorKeyboardPowerCase
2 x 32" 4K CrossOver Monitors Ducky Shine 3 - Browns/White LED AX1200i Corsair Fully Modular Caselabs Merlin SM8 
MouseAudioAudioAudio
MIONIX NAOS 7000 DAC - Schiit Modi AMP - Schiit Vali Beyerdynamic DT 880 Pro 
CPUMotherboardRAMHard Drive
i3 4330 @ 3.5GHz 0.98mV MSI Z87I iTX 16GB (2x8GB) @ 1866MHz 1.35V Vengeance LP  3TB - 4x2TB WD REDs @ RAIDZ1 
OSPowerCaseOther
FreeNAS v9.10 Silverstone ST45SF-G 450W SFX Fractal Design Node 304 Intel PRO/1000 Pt Dual Port NIC 
  hide details  
Reply
post #2722 of 3634
I have a quick question about overclocking my 3770k to 4.6ghz leaving vcore on auto and vdroop at 100%, I set my cpu pll to 1.65v and mostly left everything on auto, I'm running aida64 stress test and so far it seem stable but my vcore shows on cpuz 1.18v at 4.6ghz, just wondering is this normal since I cant really have any other way to do offset voltage and i want to leave speedstep on.
Monster X99 Build
(19 items)
 
Workstation
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon W3520  X58 Chipset PNY Nvidia Quadro 4000 15GB ECC DDR3  
Hard DriveHard DriveCoolingOS
Seagate Barracuda 250GB NCQ Western Digital Caviar Black 640GB Stock Windows 7 Professional x64 
MonitorKeyboardPowerCase
Dell U2711 Stock 475W 80 Plus Bronze HP 
MouseAudio
Stock Realtek 
  hide details  
Reply
Monster X99 Build
(19 items)
 
Workstation
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon W3520  X58 Chipset PNY Nvidia Quadro 4000 15GB ECC DDR3  
Hard DriveHard DriveCoolingOS
Seagate Barracuda 250GB NCQ Western Digital Caviar Black 640GB Stock Windows 7 Professional x64 
MonitorKeyboardPowerCase
Dell U2711 Stock 475W 80 Plus Bronze HP 
MouseAudio
Stock Realtek 
  hide details  
Reply
post #2723 of 3634
Good afternoon all,

I just installed my second MSI GTX 660ti Power Edition, and noticed I forgot to connect the supplementary 6-pin power connector on the motherboard. Everything's been running great, really excited about the upgrade. I just wanted to know, how important is it to have that connection? I don't run any OCs on the cards yet, just the factory OCs the cards came with. I also upgraded my power supply to the CoolerMaster Silent Pro M 850W. Thanks in advance!
Mine
(15 items)
 
HTPC
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790k 4.6GHz @ 1.20v MSI Z97M Gaming MSI GTX 1080 Founder's Edition 16GB Corsair Vengeance DDR3 2133MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 500GB SSD WD Caviar Blue 1TB HD Corsair H100i v2 Windows 10 Pro 64-bit 
MonitorMonitorKeyboardPower
Qnix QX2710 Evolution II 2560x1440 96Hz Acer Predator XB270HU Logitech G710+ Coolermaster Silent Pro M 850W 
CaseMouseAudio
Corsair Carbide Air 240 Logitech G600 MMO Logitech G230 
CPUMotherboardGraphicsRAM
Intel Pentium G3258 MSI Z97m Gaming EVGA GTX 750ti Kingston HyperX Fury 8GB 
Hard DriveHard DriveCoolingOS
Sandisk 64GB SSD Corsair Force GT 90GB Coolermaster Hyper 212 Evo Windows 8 Pro 
PowerCase
Seasonic G-Seris 650W Coolermaster N200 
  hide details  
Reply
Mine
(15 items)
 
HTPC
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790k 4.6GHz @ 1.20v MSI Z97M Gaming MSI GTX 1080 Founder's Edition 16GB Corsair Vengeance DDR3 2133MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 500GB SSD WD Caviar Blue 1TB HD Corsair H100i v2 Windows 10 Pro 64-bit 
MonitorMonitorKeyboardPower
Qnix QX2710 Evolution II 2560x1440 96Hz Acer Predator XB270HU Logitech G710+ Coolermaster Silent Pro M 850W 
CaseMouseAudio
Corsair Carbide Air 240 Logitech G600 MMO Logitech G230 
CPUMotherboardGraphicsRAM
Intel Pentium G3258 MSI Z97m Gaming EVGA GTX 750ti Kingston HyperX Fury 8GB 
Hard DriveHard DriveCoolingOS
Sandisk 64GB SSD Corsair Force GT 90GB Coolermaster Hyper 212 Evo Windows 8 Pro 
PowerCase
Seasonic G-Seris 650W Coolermaster N200 
  hide details  
Reply
post #2724 of 3634
Quote:
Originally Posted by rony07 View Post

Good afternoon all,

I just installed my second MSI GTX 660ti Power Edition, and noticed I forgot to connect the supplementary 6-pin power connector on the motherboard. Everything's been running great, really excited about the upgrade. I just wanted to know, how important is it to have that connection? I don't run any OCs on the cards yet, just the factory OCs the cards came with. I also upgraded my power supply to the CoolerMaster Silent Pro M 850W. Thanks in advance!
That extra 6 pin plug is only really useful when you are overclocking, and have 2+ cards.
The White breeze
(12 items)
 
HTPC
(13 items)
 
 
CPUMotherboardGraphicsRAM
3770k MSI Z77 MPOWER MSI GeForce GTX 680 Lightning 16GB Kingston HyperX 2133MHz 
Hard DriveHard DriveOptical DriveCooling
Corsair GT 120GB WD Caviar Black 1TB LG 24x H100 ATM. TEC Chiller about to go in. 
OSMonitorPowerCase
Windows 7 Professional 64 Bit Medion 23" LED Seasonic XP-860 Platinum NZXT Switch 810 
CPUMotherboardGraphicsRAM
I7-2600k Gigabyte Z68XP-UD3 Gigabyte 6970 2GB OC2 8GB Vengeance 
Hard DriveOptical DriveOSMonitor
OCZ Agility III 60Gb, 1Tb caviar blue Cheapest one they make... Win 7 Prof 64bit Medion 23" Led 
KeyboardPowerCaseMouse
Logitech G19 Antec 750W High Current Pro Antec One Hundred Medion Erazer 
  hide details  
Reply
The White breeze
(12 items)
 
HTPC
(13 items)
 
 
CPUMotherboardGraphicsRAM
3770k MSI Z77 MPOWER MSI GeForce GTX 680 Lightning 16GB Kingston HyperX 2133MHz 
Hard DriveHard DriveOptical DriveCooling
Corsair GT 120GB WD Caviar Black 1TB LG 24x H100 ATM. TEC Chiller about to go in. 
OSMonitorPowerCase
Windows 7 Professional 64 Bit Medion 23" LED Seasonic XP-860 Platinum NZXT Switch 810 
CPUMotherboardGraphicsRAM
I7-2600k Gigabyte Z68XP-UD3 Gigabyte 6970 2GB OC2 8GB Vengeance 
Hard DriveOptical DriveOSMonitor
OCZ Agility III 60Gb, 1Tb caviar blue Cheapest one they make... Win 7 Prof 64bit Medion 23" Led 
KeyboardPowerCaseMouse
Logitech G19 Antec 750W High Current Pro Antec One Hundred Medion Erazer 
  hide details  
Reply
post #2725 of 3634
Quote:
Originally Posted by 2slick4u View Post

I have a quick question about overclocking my 3770k to 4.6ghz leaving vcore on auto and vdroop at 100%, I set my cpu pll to 1.65v and mostly left everything on auto, I'm running aida64 stress test and so far it seem stable but my vcore shows on cpuz 1.18v at 4.6ghz, just wondering is this normal since I cant really have any other way to do offset voltage and i want to leave speedstep on.


4.6 GHz with offset voltage is going to be hard, lucky if you get it stable, I'd recommend 4.5 GHz. with everything in auto, just change the turbo core ratio to 45, vdroop 87.5% and Digital compensation level to High. Enable EISD and C1E, Cstates.

if you are somewhat stable at 4.6 GHz. and cpu pll 1.65V run prime for a long period, how long did you run AIDA64?
CPU PLL doesnt show in CPUZ, That 1.18V reported by CPUZ at 4.6 GHz. is under stress or idle? I can get mine at 0.944V idle at 4.52 GHz.

Vdroop at 100% will give you a little more voltage under load, but sometimes isnt enough to keep it stable at 4.6GHz.

http://valid.canardpc.com/2790661


remember also if you OCed your ram could make it unstable, just OC de cpu and test it, if no errors arise then OC the RAM, then test again.
    
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-5960X @ 4.5 GHz Asus Rampage V Extreme Asus GTX 1080 Strix Asus GTX 1080 Strix 
RAMHard DriveHard DriveHard Drive
16GB Dominator Platinum 3000 DDR4 Samsung 950 Pro NVM Express Seagate Barracuda XT 3TB 6.0Gb/s Intel 750 Series 1.2 Tb PCIE SSD 
CoolingOSMonitorKeyboard
Custom Loop EKWB  Windows 10 Home ASUS PB287Q UHD 4K Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
Corsair AX1200i  Thermaltake Core W100 Razer Deathadder Chroma Corsair MM200 
AudioOther
Logitech Z323 2.1 Sound System Headphones Razer Kraken Pro White 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-5960X @ 4.5 GHz Asus Rampage V Extreme Asus GTX 1080 Strix Asus GTX 1080 Strix 
RAMHard DriveHard DriveHard Drive
16GB Dominator Platinum 3000 DDR4 Samsung 950 Pro NVM Express Seagate Barracuda XT 3TB 6.0Gb/s Intel 750 Series 1.2 Tb PCIE SSD 
CoolingOSMonitorKeyboard
Custom Loop EKWB  Windows 10 Home ASUS PB287Q UHD 4K Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
Corsair AX1200i  Thermaltake Core W100 Razer Deathadder Chroma Corsair MM200 
AudioOther
Logitech Z323 2.1 Sound System Headphones Razer Kraken Pro White 
  hide details  
Reply
post #2726 of 3634
Hello all,

New z77 Mpower owner here tongue.gif.

Ihave a few question.. i did receive my Ek hfx kit but the 1155 WB backplate is not compatible because of those little components near the original backplate.
So i wanted to order a lga115x true backplate, but they say that it is not compatible with Ek supremacy WB..
Did anyone know what am i supposed to do now please? frown.gif
Thanks

Edit: I supposed that the Ek Supremacy Precisemount Nickel are not compatible too? i'm so confused..
Edited by DragonHead - 5/23/13 at 3:18pm
post #2727 of 3634
Right, well I updated to 17.8 with no problems. Cleared CMOS and set bios up with no overclocking, just the on board peripherals etc. and now I have a USB problem. I have double and triple checked all settings and I am stumped. On a cold boot, or after a long power down I have no USB functionality. My keyboard, mouse, xbox wireless receiver, iPhone etc. just don't work. Not even any power going to them. I just have to reset and it all works fine. Anyone got any suggestions on how to resolve this? My next step is to go back to 17.7 as I have never experienced this before now.
post #2728 of 3634
Quote:
Originally Posted by rationalthinking View Post

IDK if I have ever posted my MPower with "yellow heat stinks" removed. I thought since it only has 3-4 more weeks in use I should post it. The plan is to upgrade to an MSI XPower when the boards and 4770Ks are released.



really nice. you could use some sticker to change the red "AX" into grey tho.
Gaming Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2GHz 1.25v Asus Z77-A Asus R9 280X 3GB Core 1000MHz 1.2v Memory 6000M... 2x4GB DDR3 1600MHz 9-9-9-24 2T 1.5v 
Hard DriveOSMonitorPower
Samsung Evo 840 120GB Windows 7 x64 Ultimate 24" 1920x1080 68Hz Corsair AX860i 
  hide details  
Reply
Gaming Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2GHz 1.25v Asus Z77-A Asus R9 280X 3GB Core 1000MHz 1.2v Memory 6000M... 2x4GB DDR3 1600MHz 9-9-9-24 2T 1.5v 
Hard DriveOSMonitorPower
Samsung Evo 840 120GB Windows 7 x64 Ultimate 24" 1920x1080 68Hz Corsair AX860i 
  hide details  
Reply
post #2729 of 3634
Quote:
Originally Posted by alextheguy View Post

Different people have different opinions. I do mine like this thou esp those front panel wires etc...

But he (like me) has got 2 GFX cards requiring 2 connections each and a dedicated sound card that requires wiring from the front panel. You seem to have a GFX card with a single power connector and the CPU power lead. That's vastly less cabling.

The cabling from my PSU is so think/stiff that I can't conceal the 4x6-pin connectors to my 670's. Somewhat irrelevant anyway since the air down there is so dirty and turbulent that cabling is hardly the issue with two hot cards polluting the case with their exhausts.
post #2730 of 3634
Hey guys, I'm about to receive the first blocks ever for the z77 mpower. Check my log in few days. smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower