Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower
New Posts  All Forums:Forum Nav:

MSI Z77 Mpower owners club / All things MPower - Page 45

post #441 of 3633
Quote:
Originally Posted by jbmayes2000 View Post

Quote:
Originally Posted by CL3P20 View Post

  Cant say that it is.. this could be your VGA BIOS initializing though.. So long as your Boot and Post is normal.. i would not worry about it.

Yeah everything has been running fine, it lasts maybe 5 seconds. The MSI screen flashes for less than a second and then windows starts coming up. As long is it's just a weird quark that doesn't do anything i'm ok with that.

PS, I can't just the multiplier for the CPU from "Auto", do I need to do something first before I can do that?

 

 Just use the '+' when you cursor is on the "Adjust CPU Ratio" selection in the below BIOS screen... or enter the desired multi directly [which i believe works as well] 

 

 

 

**Or have you tried and its still not adjusting?

post #442 of 3633
Quote:
Originally Posted by CL3P20 View Post

 Just use the '+' when you cursor is on the "Adjust CPU Ratio" selection in the below BIOS screen... or enter the desired multi directly [which i believe works as well] 




**Or have you tried and its still not adjusting?

I feel like i double clicked on "auto" and also highlighted and hit "enter" but I guess i didn't try typing in a multiplier..

I'll just highlight it and see if i can't just type 40 or 42...
post #443 of 3633
Hey guys, I was the one that won the MSI giveaway on OCN a week or so ago. Thought you guys might be interested in some pictures, so here they are! smile.gif

7HahB.jpg
I wonder what this is ... redface.gif

PWUfJ.jpg
The coolest ram ever apparently.

DcjVR.jpg
Packaging

GP2RK.jpg
All the paper that comes with it. If any of you have not read the manual, check it out, it is one of the funniest "English" manuals I have ever read. tongue.gif

vwrjZ.jpg
And the really nice looking motherboard itself. The lame picture which was shot quickly does not do it justice, it really does look amazing.

1AC3i.jpg
Loving the SMD LED display!

P5GEg.jpg
And some nice looking (what seems to be) current sense resistors.


Thanks MSI! smile.gif My processor should get here tomorrow!
My old rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 680i BFG MSI 570 gtx (stock) 2*2GB, 1*1GB 
Hard DriveOptical DriveOSMonitor
Hitachi 1TB some cheap dvd-rw drive Windows 7 Ultimate SyncMaster 2232BW 22inch 
KeyboardPowerCaseMouse
G15 750watt No name Logitech MX 518 
Mouse Pad
Invoice from Newark 
  hide details  
Reply
My old rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 680i BFG MSI 570 gtx (stock) 2*2GB, 1*1GB 
Hard DriveOptical DriveOSMonitor
Hitachi 1TB some cheap dvd-rw drive Windows 7 Ultimate SyncMaster 2232BW 22inch 
KeyboardPowerCaseMouse
G15 750watt No name Logitech MX 518 
Mouse Pad
Invoice from Newark 
  hide details  
Reply
post #444 of 3633
Quote:
Originally Posted by hak8or View Post

Hey guys, I was the one that won the MSI giveaway on OCN a week or so ago. Thought you guys might be interested in some pictures, so here they are! smile.gif

Congrats! You won't be disappointed thumb.gif
Arc-Power
(14 items)
 
  
CPUMotherboardGraphicsRAM
3770K Msi Z77 Mpower Gigabyte GeForce GTX 670 Windforce OC 2048MB  Corsair Dominator Platnium 
Hard DriveCoolingOSMonitor
Crucial M4 256 GB Corsair H100 Windows 7 Pro 64 Dell UltraSharp U2412M 24" LED  
MonitorKeyboardPowerCase
Dell UltraSharp U2412M 24" LED  Razer Black Widow Ultimate  Seasonic X650 Gold Fractal Design Arc Midi 
MouseAudio
Logitech g700 Odac->02->Modded T50RP/ Audioengine A2 
  hide details  
Reply
Arc-Power
(14 items)
 
  
CPUMotherboardGraphicsRAM
3770K Msi Z77 Mpower Gigabyte GeForce GTX 670 Windforce OC 2048MB  Corsair Dominator Platnium 
Hard DriveCoolingOSMonitor
Crucial M4 256 GB Corsair H100 Windows 7 Pro 64 Dell UltraSharp U2412M 24" LED  
MonitorKeyboardPowerCase
Dell UltraSharp U2412M 24" LED  Razer Black Widow Ultimate  Seasonic X650 Gold Fractal Design Arc Midi 
MouseAudio
Logitech g700 Odac->02->Modded T50RP/ Audioengine A2 
  hide details  
Reply
post #445 of 3633
Quote:
Originally Posted by jbmayes2000 View Post

I feel like i double clicked on "auto" and also highlighted and hit "enter" but I guess i didn't try typing in a multiplier..
I'll just highlight it and see if i can't just type 40 or 42...

That should work - I was puzzled by this too initially. Although when I tried overclocking by adjusting the CPU ratio I couldn't get a stable overclock. I then left the ratio on auto and changed the maximum turbo ratio to 45 instead. Seem to work fine, and produces a stable 4.5ghz overclock at 1.272v. This way seems to have worked better for me, but is it generally better to change the cpu ratio or the turbo ratio?
post #446 of 3633
GUYS I NEED HELP! :-( very very sad..

I just got my MPOWER board..love it...so I was updating the dual bios. Bios A updated fine and works, Bios B..said it was 100 percent completed and will reboot the PC...Bios B was in a constant cool boot!!!
meaning everything turns on and shuts off within 2 seconds..just on and off on and off! Bios A is working fine...but how can I reflash and fix Bios B? I have not seem to figure out how to flash from one Bios to another. Is there a way to fix this or is my Bios B dead forever?

If there is no fix..I'm not flashing anymore due to paranoia.....


(If anyone asks no I can't boot at all into Bios B)

EDIT:

Specs

CPU - i7 3770K OC to 4.6GHZ
RAM - Corsair Vengeance RAM 8GB (2133MHZ)
PSU - OCZ Fatality PSU 1000W
GPU - Radeon 4890 (I know super old waiting on my MSI GTX 670 OC PE)
Edited by Atom03 - 10/18/12 at 6:25pm
post #447 of 3633
Quote:
Originally Posted by Atom03 View Post

GUYS I NEED HELP! :-( very very sad..
I just got my MPOWER board..love it...so I was updating the dual bios. Bios A updated fine and works, Bios B..said it was 100 percent completed and will reboot the PC...Bios B was in a constant cool boot!!!
meaning everything turns on and shuts off within 2 seconds..just on and off on and off! Bios A is working fine...but how can I reflash and fix Bios B? I have not seem to figure out how to flash from one Bios to another. Is there a way to fix this or is my Bios B dead forever?
If there is no fix..I'm not flashing anymore due to paranoia.....
(If anyone asks no I can't boot at all into Bios B)
EDIT:
Specs
CPU - i7 3770K OC to 4.6GHZ
RAM - Corsair Vengeance RAM 8GB (2133MHZ)
PSU - OCZ Fatality PSU 1000W
GPU - Radeon 4890 (I know super old waiting on my MSI GTX 670 OC PE)

Switch to the working BIOS, boot computer and go into the part where it asks you to update the BIOS. Before you begin, toggle to the defective borked BIOS chip, and then proceed.
post #448 of 3633
Quote:
Originally Posted by NewHighScore View Post

Thanks for the info. smile.gif The fans are 0.32A but I would like to know specifically about this motherboard not 'generally speaking'. Can I fry anything by trying or will it simply only power as many fans as it can? I would like to not have to buy a fan controller if at all avoidable since I have all these fancy PWM fans.

If you overload a fan header it will just undervolt your fans, 1A is the maximum.
Skylake 1080 FTW
(18 items)
 
XPS 15
(7 items)
 
CPUMotherboardGraphicsRAM
i7-6700K  ASUS Maximus VIII Ranger EVGA 1080 FTW TridentZ DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 128GB Samsung 840 Pro 256 GB Muskin Reactor 1TB Seagate Baracuda 2TB ST2000DM001 HDD 
Hard DriveCoolingOSMonitor
Seagate Baracuda 2TB ST2000DM001 HDD Corsair H110i GT Windows 10 Pro  Acer XB321HK 32" 4K G-sync 
KeyboardPowerCaseMouse
Corsair K70 Rapid Fire EVGA SuperNova 650 P2 NZXT H440 Black Logitech G900  
Mouse PadOther
Razer Vespula CyberPower CP1500PFCLCD - PFC Sinewave UPS Syst... 
CPUMotherboardGraphicsRAM
i7-7700HQ 2.8Ghz(3.8Ghz Turbo) Dell XPS 15-9560 Nvidia GTX 1050 8GB DDR4-2400 
Hard DriveOSMonitor
256GB PCIE SSD Windows 10 Pro 15.6" 1080p 
  hide details  
Reply
Skylake 1080 FTW
(18 items)
 
XPS 15
(7 items)
 
CPUMotherboardGraphicsRAM
i7-6700K  ASUS Maximus VIII Ranger EVGA 1080 FTW TridentZ DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 128GB Samsung 840 Pro 256 GB Muskin Reactor 1TB Seagate Baracuda 2TB ST2000DM001 HDD 
Hard DriveCoolingOSMonitor
Seagate Baracuda 2TB ST2000DM001 HDD Corsair H110i GT Windows 10 Pro  Acer XB321HK 32" 4K G-sync 
KeyboardPowerCaseMouse
Corsair K70 Rapid Fire EVGA SuperNova 650 P2 NZXT H440 Black Logitech G900  
Mouse PadOther
Razer Vespula CyberPower CP1500PFCLCD - PFC Sinewave UPS Syst... 
CPUMotherboardGraphicsRAM
i7-7700HQ 2.8Ghz(3.8Ghz Turbo) Dell XPS 15-9560 Nvidia GTX 1050 8GB DDR4-2400 
Hard DriveOSMonitor
256GB PCIE SSD Windows 10 Pro 15.6" 1080p 
  hide details  
Reply
post #449 of 3633
Guys, BIOS versions 17.4 has been released.

From the MSI website:

Description
- Update CPU Micro Code.
- Update ME firmware.
- Improved memory compatibility.
post #450 of 3633
Quote:
Originally Posted by SimpleTech View Post

Switch to the working BIOS, boot computer and go into the part where it asks you to update the BIOS. Before you begin, toggle to the defective borked BIOS chip, and then proceed.

Okay I want to be clear because if I screw this up my board that is a week old will be dead lol.

Steps:

1) Boot into Bios A
2) Go to Flash Bios
3) Switch to Bios B
4) Flash Bios
5) Reboot with Bios B

6) Gangnam Dance?

If you don't mind can you provide solid steps or photos for me? I think I have a good idea but I don't want to screw up my Bios A since I'm on my last leg. Thanks for the help!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower