Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower
New Posts  All Forums:Forum Nav:

MSI Z77 Mpower owners club / All things MPower - Page 6

post #51 of 3634
Quote:
Originally Posted by nagle3092 View Post

On this board are the only options for voltage control manual(no voltage drop when idle) and auto with vdroop offset? This is my first MSI board, the UEFI is way different from what Im used to.

Same question here, can you overclock the cpu in offset mode? another question is, seems that i cant save a fan profile in the msi control panel, actually you can save it but the apply button is grayed out and when i reboot the computer the settings go back to factory preset. when i try to load the saved profile nothing is happening.

btw mobo is in, just have to tidy up the cables in the back and we should be good thumb.gif


Edited by koniu777 - 9/15/12 at 3:55pm
post #52 of 3634
is anyone having issues downloading anything from MSI's "U.S." download location? I'm just using Europe (slow as hell for me), but curious if I've got an issue on my end or it's them. It's been that way for atleast a week now so figured I'd throw it out there since I assumed by now something would have been noticed and fixed if it were their end.
post #53 of 3634
Quote:
Originally Posted by gfiz View Post

is anyone having issues downloading anything from MSI's "U.S." download location? I'm just using Europe (slow as hell for me), but curious if I've got an issue on my end or it's them. It's been that way for atleast a week now so figured I'd throw it out there since I assumed by now something would have been noticed and fixed if it were their end.

yup, I've been downloading everything from Europe
post #54 of 3634
Quote:
Originally Posted by nagle3092 View Post

It seems IB doesnt care for my samsung wonder ram...

That may just be a problem with the Samsung ram and MSI Main boards. With my i5-3570k and Z68 GD65 G3 I was unable to get faster than 2133mhz with the Samsungs. I tried 3 different kits. I was hoping for 2400mhz. Any how I think Samsung cheapy 30nm IC ram doesn't work that great with the MSI Main boards. I have seen that ram do very well in Asus main boards.
Edited by SonDa5 - 9/15/12 at 6:00pm
B.K.T.
(24 items)
 
  
CPUMotherboardGraphicsGraphics
De-Lidded direct die mount Intel i7-4790k No IHS ASUS Z97 WS Sapphire HD7950 OC 950mhz Edition Sapphire HD7950 Vapor X 
RAMHard DriveHard DriveHard Drive
GSkill 2400mhz CL9  Samsung 840 caviar black Hitachi 
Hard DriveOptical DriveCoolingCooling
OCZ AGILITY 4 LG 16x BD burner DT Sniper CPU block Watercool HEATKILLER® GPU-X³ 79X0 Ni-Bl  
CoolingCoolingCoolingOS
Swiftech pump 655 Alphacool NexXxos UT 60 420mm 3x140mm Bgears 1800 RPM fans in pull on radiator Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
BenQ XL2410T SS 6gv2 Seasonic Platinum 860 Silverstone Raven RV02-BW 
MouseMouseMouse PadAudio
Steel Series sensei Steel Series sensei SS Experience I-2, SS 9HD Audio Technica ATH-AD900 
  hide details  
Reply
B.K.T.
(24 items)
 
  
CPUMotherboardGraphicsGraphics
De-Lidded direct die mount Intel i7-4790k No IHS ASUS Z97 WS Sapphire HD7950 OC 950mhz Edition Sapphire HD7950 Vapor X 
RAMHard DriveHard DriveHard Drive
GSkill 2400mhz CL9  Samsung 840 caviar black Hitachi 
Hard DriveOptical DriveCoolingCooling
OCZ AGILITY 4 LG 16x BD burner DT Sniper CPU block Watercool HEATKILLER® GPU-X³ 79X0 Ni-Bl  
CoolingCoolingCoolingOS
Swiftech pump 655 Alphacool NexXxos UT 60 420mm 3x140mm Bgears 1800 RPM fans in pull on radiator Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
BenQ XL2410T SS 6gv2 Seasonic Platinum 860 Silverstone Raven RV02-BW 
MouseMouseMouse PadAudio
Steel Series sensei Steel Series sensei SS Experience I-2, SS 9HD Audio Technica ATH-AD900 
  hide details  
Reply
post #55 of 3634
Quote:
Originally Posted by koniu777 View Post

Same question here, can you overclock the cpu in offset mode? another question is, seems that i cant save a fan profile in the msi control panel, actually you can save it but the apply button is grayed out and when i reboot the computer the settings go back to factory preset. when i try to load the saved profile nothing is happening.
btw mobo is in, just have to tidy up the cables in the back and we should be good thumb.gif


That looks super nice. Do you have a separate build log thread for it? I'd like to see more photos and information about the parts used for the loop. thumb.gif
B.K.T.
(24 items)
 
  
CPUMotherboardGraphicsGraphics
De-Lidded direct die mount Intel i7-4790k No IHS ASUS Z97 WS Sapphire HD7950 OC 950mhz Edition Sapphire HD7950 Vapor X 
RAMHard DriveHard DriveHard Drive
GSkill 2400mhz CL9  Samsung 840 caviar black Hitachi 
Hard DriveOptical DriveCoolingCooling
OCZ AGILITY 4 LG 16x BD burner DT Sniper CPU block Watercool HEATKILLER® GPU-X³ 79X0 Ni-Bl  
CoolingCoolingCoolingOS
Swiftech pump 655 Alphacool NexXxos UT 60 420mm 3x140mm Bgears 1800 RPM fans in pull on radiator Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
BenQ XL2410T SS 6gv2 Seasonic Platinum 860 Silverstone Raven RV02-BW 
MouseMouseMouse PadAudio
Steel Series sensei Steel Series sensei SS Experience I-2, SS 9HD Audio Technica ATH-AD900 
  hide details  
Reply
B.K.T.
(24 items)
 
  
CPUMotherboardGraphicsGraphics
De-Lidded direct die mount Intel i7-4790k No IHS ASUS Z97 WS Sapphire HD7950 OC 950mhz Edition Sapphire HD7950 Vapor X 
RAMHard DriveHard DriveHard Drive
GSkill 2400mhz CL9  Samsung 840 caviar black Hitachi 
Hard DriveOptical DriveCoolingCooling
OCZ AGILITY 4 LG 16x BD burner DT Sniper CPU block Watercool HEATKILLER® GPU-X³ 79X0 Ni-Bl  
CoolingCoolingCoolingOS
Swiftech pump 655 Alphacool NexXxos UT 60 420mm 3x140mm Bgears 1800 RPM fans in pull on radiator Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
BenQ XL2410T SS 6gv2 Seasonic Platinum 860 Silverstone Raven RV02-BW 
MouseMouseMouse PadAudio
Steel Series sensei Steel Series sensei SS Experience I-2, SS 9HD Audio Technica ATH-AD900 
  hide details  
Reply
post #56 of 3634
Quote:
Originally Posted by SonDa5 View Post

That may just be a problem with the Samsung ram and MSI Main boards. With my i5-3570k and Z68 GD65 G3 I was unable to get faster than 2133mhz with the Samsungs. I tried 3 different kits. I was hoping for 2400mhz. Any how I think Samsung cheapy 30nm IC ram doesn't work that great with the MSI Main boards. I have seen that ram do very well in Asus main boards.
They didnt do well in my z77 deluxe with my 3770K but with my 2500K I had them running at 2133 the whole time. In both boards they wont boot with a divider higher than 1600 now with IB.
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
post #57 of 3634
Did my first 3dMark11 with this MB using the Virtu MVP feature.

Looked great and very noticeable fps increase. Virtu MVP works with my favorite game UT3 so I am very happy to have it.

My best 3dMark11 so far with the Virtu MVP going.

MpowerZ77Virtu3dmark11.jpg

http://www.3dmark.com/3dm11/4409816
B.K.T.
(24 items)
 
  
CPUMotherboardGraphicsGraphics
De-Lidded direct die mount Intel i7-4790k No IHS ASUS Z97 WS Sapphire HD7950 OC 950mhz Edition Sapphire HD7950 Vapor X 
RAMHard DriveHard DriveHard Drive
GSkill 2400mhz CL9  Samsung 840 caviar black Hitachi 
Hard DriveOptical DriveCoolingCooling
OCZ AGILITY 4 LG 16x BD burner DT Sniper CPU block Watercool HEATKILLER® GPU-X³ 79X0 Ni-Bl  
CoolingCoolingCoolingOS
Swiftech pump 655 Alphacool NexXxos UT 60 420mm 3x140mm Bgears 1800 RPM fans in pull on radiator Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
BenQ XL2410T SS 6gv2 Seasonic Platinum 860 Silverstone Raven RV02-BW 
MouseMouseMouse PadAudio
Steel Series sensei Steel Series sensei SS Experience I-2, SS 9HD Audio Technica ATH-AD900 
  hide details  
Reply
B.K.T.
(24 items)
 
  
CPUMotherboardGraphicsGraphics
De-Lidded direct die mount Intel i7-4790k No IHS ASUS Z97 WS Sapphire HD7950 OC 950mhz Edition Sapphire HD7950 Vapor X 
RAMHard DriveHard DriveHard Drive
GSkill 2400mhz CL9  Samsung 840 caviar black Hitachi 
Hard DriveOptical DriveCoolingCooling
OCZ AGILITY 4 LG 16x BD burner DT Sniper CPU block Watercool HEATKILLER® GPU-X³ 79X0 Ni-Bl  
CoolingCoolingCoolingOS
Swiftech pump 655 Alphacool NexXxos UT 60 420mm 3x140mm Bgears 1800 RPM fans in pull on radiator Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
BenQ XL2410T SS 6gv2 Seasonic Platinum 860 Silverstone Raven RV02-BW 
MouseMouseMouse PadAudio
Steel Series sensei Steel Series sensei SS Experience I-2, SS 9HD Audio Technica ATH-AD900 
  hide details  
Reply
post #58 of 3634
Hey everyone. I'm having some issues with this board...

1) Too many options - not really a hardware issue, but this could be the reason why I'm having difficulty with this board. There are just an unncessary amount of options in the bios. These and SB/IBs - it should be as simple as changing the multiplier, setting a voltage, and enabling XMP for the RAM if you have it - as every other motherboard I have used on P67/Z68 has.

2) Losing signal for the monitor half the time when I leave the bios (connecting to monitor through display port). Then I have reboot, and sometimes when I do this, boot manager for Windows somehow gets lost and I have to specify which hard drive to boot off to get that working.

3) Overclock settings are not sticking, ignore my previous message. I've disabled over speed protection and I still get reverted back to 3.5ghz.... Even with a tiny overclock to 4ghz.

4) My bus speed is 100.5 in Windows - why? I did not set this nor is it set to be like this in the bios.

5) Can't even boot into Windows with XMP enabled. I just lose signal to the monitor during the Windows logo loading screen. This is with only 2 sticks of RAM as well. The other motherboards I have work fine with all 4 slots filled.

Any ideas would be greatly appreciated. Thanks.
Edited by Creator - 9/16/12 at 3:47pm
CUDA Workstation
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 5960X Asus X99-E WS GTX Titan Tri-SLI Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Samsung XP941 Sandisk Ultra II 960GB Water Windows 8.1 
MonitorPowerCaseAudio
Asus ROG Swift EVGA Supernova 1300 G2 NZXT Switch 810 Creative SB ZXR 
  hide details  
Reply
CUDA Workstation
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 5960X Asus X99-E WS GTX Titan Tri-SLI Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Samsung XP941 Sandisk Ultra II 960GB Water Windows 8.1 
MonitorPowerCaseAudio
Asus ROG Swift EVGA Supernova 1300 G2 NZXT Switch 810 Creative SB ZXR 
  hide details  
Reply
post #59 of 3634
Quote:
Originally Posted by Creator View Post

Hey everyone. I'm having some issues with this board...
1) Too many options - not really a hardware issue, but this could be the reason why I'm having difficulty with this board. There are just an unncessary amount of options in the bios. These and SB/IBs - it should be as simple as changing the multiplier, setting a voltage, and enabling XMP for the RAM if you have it - as every other motherboard I have used on P67/Z68 has.
2) Losing signal for the monitor half the time when I leave the bios (connecting to monitor through display port). Then I have reboot, and sometimes when I do this, boot manager for Windows somehow gets lost and I have to specify which hard drive to boot off to get that working.
3) Overclock settings are not sticking, ignore my previous message. I've disabled over speed protection and I still get reverted back to 3.5ghz.... Even with a tiny overclock to 4ghz.
4) My bus speed is 100.5 in Windows - why? I did not set this nor is it set to be like this in the bios.
Any ideas would be greatly appreciated. Thanks.

1) Its an ocing board, so there are going to be lots of options. I would rather have a board with a lot of options than to little.
2)Are you using a video card or connected to the board?
3)Are you saving when exiting the bios?
4)Just type in 10000 again for bus speed and save it, it will stick then.
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
post #60 of 3634
Quote:
Originally Posted by nagle3092 View Post

1) Its an ocing board, so there are going to be lots of options. I would rather have a board with a lot of options than to little.
2)Are you using a video card or connected to the board?
3)Are you saving when exiting the bios?
4)Just type in 10000 again for bus speed and save it, it will stick then.

2) Yes, I'm using a GTX 680 that is connected to my monitor via display port.
3) Yes.
4) That worked - thank you.

So now I'm still having an issue with my overclock settings not sticking in Windows. I for example just set the following on my 2700K : 10000x45 and 1.25V (pretty decent chip - was tested stable at this speed and voltage combination on another motherboard). When I booted into Windows, initially CPU-Z showed 4500mhz, but after about 30 seconds it just dropped back down to 3500mhz. I thought this was over speed protection, but I have that disabled. My short and long duration power are also set to 250, which I believe should be more than enough.
CUDA Workstation
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 5960X Asus X99-E WS GTX Titan Tri-SLI Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Samsung XP941 Sandisk Ultra II 960GB Water Windows 8.1 
MonitorPowerCaseAudio
Asus ROG Swift EVGA Supernova 1300 G2 NZXT Switch 810 Creative SB ZXR 
  hide details  
Reply
CUDA Workstation
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 5960X Asus X99-E WS GTX Titan Tri-SLI Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Samsung XP941 Sandisk Ultra II 960GB Water Windows 8.1 
MonitorPowerCaseAudio
Asus ROG Swift EVGA Supernova 1300 G2 NZXT Switch 810 Creative SB ZXR 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower