Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower
New Posts  All Forums:Forum Nav:

MSI Z77 Mpower owners club / All things MPower - Page 59

post #581 of 3634
Hello All

I`m joining the club! I got a MSI MPower!






Greetings from Romania!

I have a question what voltage should give to a 4.2-4.5Ghz overclock for i5 2500K on an old board I had 1.320v for 4.2GHz and 1.4V for 4.5Ghz Now is on auto on stock!
post #582 of 3634
hello MPower owners

I have some questions about my MPower motherboards...
why when I set my processor into 4.5 Ghz @auto voltage @1.240 volt, and I set my RAM into 2133 Mhz @10-11-10-27, I am unable to booting to windows? so my max stable clock are 4.4 Ghz now....@ that ram mad.gif

any help would be greatly appreciated
My Little PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K KabyLake CPU @5.0 GHz MSI Z270 Gaming M7 Motherboard MSI GTX 1080 Gaming X PLUS 8G Graphics Card Corsair Dominator Platinum 3000 MHz 16 GB DDR4 
Hard DriveHard DriveHard DriveOptical Drive
Plextor SSD 512 GB as OS Drive Samsung SSD 850 EVO 500 GB Hitachi Hardisk 1 TB HDD ASUS DVD RW 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 PRO x64 Dell 22 Inch DSR @ 2560 x 1440 (from original 1... Logitech G105 Gaming Keyboard 
PowerCaseMouse
Corsair AX760 80+ Platinum PSU Corsair Vengeance C70 Chassis Logitech 
  hide details  
Reply
My Little PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K KabyLake CPU @5.0 GHz MSI Z270 Gaming M7 Motherboard MSI GTX 1080 Gaming X PLUS 8G Graphics Card Corsair Dominator Platinum 3000 MHz 16 GB DDR4 
Hard DriveHard DriveHard DriveOptical Drive
Plextor SSD 512 GB as OS Drive Samsung SSD 850 EVO 500 GB Hitachi Hardisk 1 TB HDD ASUS DVD RW 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 PRO x64 Dell 22 Inch DSR @ 2560 x 1440 (from original 1... Logitech G105 Gaming Keyboard 
PowerCaseMouse
Corsair AX760 80+ Platinum PSU Corsair Vengeance C70 Chassis Logitech 
  hide details  
Reply
post #583 of 3634
Joining the club... wow I have made major upgrades to my system lately, this board looks awesome, and goes perfectly with my 680 Lightning, however a bit disappointed about the offset voltage.
I've read a lot of opinions of the members here about that particular option, for me it feels like something's missing, I am used to do overclock on ASUS boards for quite a while and its very helpful when you want to save power and keep your chip cold, personally there's no need to have your CPU under 1.36V when surfing the web. I really wish you could drop frequency and voltage at idle like ASUS boards,
Other than that the board has everything I need, I have managed to overclock my 2600K to 5100 MHz with no problems at all.

here, some pics.








    
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-5960X @ 4.5 GHz Asus Rampage V Extreme Asus GTX 1080 Strix Asus GTX 1080 Strix 
RAMHard DriveHard DriveHard Drive
16GB Dominator Platinum 3000 DDR4 Samsung 950 Pro NVM Express Seagate Barracuda XT 3TB 6.0Gb/s Intel 750 Series 1.2 Tb PCIE SSD 
CoolingOSMonitorKeyboard
Custom Loop EKWB  Windows 10 Home ASUS PB287Q UHD 4K Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
Corsair AX1200i  Thermaltake Core W100 Razer Deathadder Chroma Corsair MM200 
AudioOther
Logitech Z323 2.1 Sound System Headphones Razer Kraken Pro White 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-5960X @ 4.5 GHz Asus Rampage V Extreme Asus GTX 1080 Strix Asus GTX 1080 Strix 
RAMHard DriveHard DriveHard Drive
16GB Dominator Platinum 3000 DDR4 Samsung 950 Pro NVM Express Seagate Barracuda XT 3TB 6.0Gb/s Intel 750 Series 1.2 Tb PCIE SSD 
CoolingOSMonitorKeyboard
Custom Loop EKWB  Windows 10 Home ASUS PB287Q UHD 4K Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
Corsair AX1200i  Thermaltake Core W100 Razer Deathadder Chroma Corsair MM200 
AudioOther
Logitech Z323 2.1 Sound System Headphones Razer Kraken Pro White 
  hide details  
Reply
post #584 of 3634



add me to the club!!! just retired my i5 3570k and z77 sabertooth.for a real setup..lol i7 3770k and the big BANG!!!! and i thrue a little h100 on there for the mean time while i save some cash for some blocks to put them under water.sorry for the mess. im in the middle of some cable management
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
post #585 of 3634
Hey guys, just got to setting up my MPOWER board, and wanted to ask.... is there any special way to get the little wireless adapter that comes with the board to work?

Windows 7 doesn't pick it up at all, as in it isn't even recognized. It is enabled within BIOS however. I've also disabled, rebooted, then re-enabled, as well as install the Atheros drivers (though not recognized) and it obviously doesn't work.

The bluetooth adapter works fine though... just wondering if there was a way I missed. :\

Considering the board just arrived today, I'm kinda hoping I won't have to RMA it or request a part so soon.

(I'll update my sig rig with info and pics later in the morning, it's way too early (~1AM) and I'm uber fried. )

Thanks in advance. smile.gif
    
CPUMotherboardGraphicsRAM
Intel i7 4790k Asus Maximus Impact VII Z97 EVGA GTX 780 Classified Crucial Ballistix VLP 2x8GB 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB Seagate 1TB SSHD Lite-On eNAU108-111 Thermalright Ultra Extreme Black 
OSMonitorKeyboardPower
Windows 8.1 Professional Asus PB278Q Das Keyboard Ultimate 4 Seasonic 760W Platinum 
CaseMouseMouse PadAudio
CaseLabs Nova X2M Logitech G602 Razer Scarab Asus Sonar Impact II + AudioEngine A2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4790k Asus Maximus Impact VII Z97 EVGA GTX 780 Classified Crucial Ballistix VLP 2x8GB 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB Seagate 1TB SSHD Lite-On eNAU108-111 Thermalright Ultra Extreme Black 
OSMonitorKeyboardPower
Windows 8.1 Professional Asus PB278Q Das Keyboard Ultimate 4 Seasonic 760W Platinum 
CaseMouseMouse PadAudio
CaseLabs Nova X2M Logitech G602 Razer Scarab Asus Sonar Impact II + AudioEngine A2 
  hide details  
Reply
post #586 of 3634
Quote:
Originally Posted by Munkypoo7 View Post

Hey guys, just got to setting up my MPOWER board, and wanted to ask.... is there any special way to get the little wireless adapter that comes with the board to work?
Windows 7 doesn't pick it up at all, as in it isn't even recognized. It is enabled within BIOS however. I've also disabled, rebooted, then re-enabled, as well as install the Atheros drivers (though not recognized) and it obviously doesn't work.
The bluetooth adapter works fine though... just wondering if there was a way I missed. :\
Considering the board just arrived today, I'm kinda hoping I won't have to RMA it or request a part so soon.
(I'll update my sig rig with info and pics later in the morning, it's way too early (~1AM) and I'm uber fried. )
Thanks in advance. smile.gif

That is weird. it should be working fine right after you install the proper driver, I'm just curious, after installing the board, did you reinstall windows or are you running the same operating system?
    
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-5960X @ 4.5 GHz Asus Rampage V Extreme Asus GTX 1080 Strix Asus GTX 1080 Strix 
RAMHard DriveHard DriveHard Drive
16GB Dominator Platinum 3000 DDR4 Samsung 950 Pro NVM Express Seagate Barracuda XT 3TB 6.0Gb/s Intel 750 Series 1.2 Tb PCIE SSD 
CoolingOSMonitorKeyboard
Custom Loop EKWB  Windows 10 Home ASUS PB287Q UHD 4K Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
Corsair AX1200i  Thermaltake Core W100 Razer Deathadder Chroma Corsair MM200 
AudioOther
Logitech Z323 2.1 Sound System Headphones Razer Kraken Pro White 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-5960X @ 4.5 GHz Asus Rampage V Extreme Asus GTX 1080 Strix Asus GTX 1080 Strix 
RAMHard DriveHard DriveHard Drive
16GB Dominator Platinum 3000 DDR4 Samsung 950 Pro NVM Express Seagate Barracuda XT 3TB 6.0Gb/s Intel 750 Series 1.2 Tb PCIE SSD 
CoolingOSMonitorKeyboard
Custom Loop EKWB  Windows 10 Home ASUS PB287Q UHD 4K Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
Corsair AX1200i  Thermaltake Core W100 Razer Deathadder Chroma Corsair MM200 
AudioOther
Logitech Z323 2.1 Sound System Headphones Razer Kraken Pro White 
  hide details  
Reply
post #587 of 3634
Quote:
Originally Posted by mfranco702 View Post


That is weird. it should be working fine right after you install the proper driver, I'm just curious, after installing the board, did you reinstall windows or are you running the same operating system?

I reinstalled a fresh copy of Windows. Just so there wouldn't be any issues like these tongue.gif

Will have pics soon :3
    
CPUMotherboardGraphicsRAM
Intel i7 4790k Asus Maximus Impact VII Z97 EVGA GTX 780 Classified Crucial Ballistix VLP 2x8GB 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB Seagate 1TB SSHD Lite-On eNAU108-111 Thermalright Ultra Extreme Black 
OSMonitorKeyboardPower
Windows 8.1 Professional Asus PB278Q Das Keyboard Ultimate 4 Seasonic 760W Platinum 
CaseMouseMouse PadAudio
CaseLabs Nova X2M Logitech G602 Razer Scarab Asus Sonar Impact II + AudioEngine A2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4790k Asus Maximus Impact VII Z97 EVGA GTX 780 Classified Crucial Ballistix VLP 2x8GB 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB Seagate 1TB SSHD Lite-On eNAU108-111 Thermalright Ultra Extreme Black 
OSMonitorKeyboardPower
Windows 8.1 Professional Asus PB278Q Das Keyboard Ultimate 4 Seasonic 760W Platinum 
CaseMouseMouse PadAudio
CaseLabs Nova X2M Logitech G602 Razer Scarab Asus Sonar Impact II + AudioEngine A2 
  hide details  
Reply
post #588 of 3634
Itsoon the driver disk
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
post #589 of 3634
Munkypoo7
With English not friends. Poor contact in the connector module WiFi stir it well.
post #590 of 3634
Quote:
Originally Posted by snitchkilla11 View Post

Itsoon the driver disk

Dried the driver disk, installed everything (even MSI Suite.. which I ended up removing as it's more of a gimmick than anything, though I kept it's components like ClickBIOS2, Command Center and Live Update, I just didn't care for the suite's interface. Installed every last driver on the disk as well without resolve.

Quote:
Originally Posted by Virtik View Post

Munkypoo7
With English not friends. Poor contact in the connector module WiFi stir it well.
No worries, totally understood smile.gif. I jiggled it a bit at first, didn't want to break anything, then I removed the module then reinserted it after cleaning the contacts and there was no change.

Thanks for the help guys, +reps thrown around none the less. Sending an email to MSI to see if they could just replace the module...don't really want to ship the whole board and be out of a system for a week or two... To imagine this is my first MSI board too tongue.gif
    
CPUMotherboardGraphicsRAM
Intel i7 4790k Asus Maximus Impact VII Z97 EVGA GTX 780 Classified Crucial Ballistix VLP 2x8GB 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB Seagate 1TB SSHD Lite-On eNAU108-111 Thermalright Ultra Extreme Black 
OSMonitorKeyboardPower
Windows 8.1 Professional Asus PB278Q Das Keyboard Ultimate 4 Seasonic 760W Platinum 
CaseMouseMouse PadAudio
CaseLabs Nova X2M Logitech G602 Razer Scarab Asus Sonar Impact II + AudioEngine A2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4790k Asus Maximus Impact VII Z97 EVGA GTX 780 Classified Crucial Ballistix VLP 2x8GB 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB Seagate 1TB SSHD Lite-On eNAU108-111 Thermalright Ultra Extreme Black 
OSMonitorKeyboardPower
Windows 8.1 Professional Asus PB278Q Das Keyboard Ultimate 4 Seasonic 760W Platinum 
CaseMouseMouse PadAudio
CaseLabs Nova X2M Logitech G602 Razer Scarab Asus Sonar Impact II + AudioEngine A2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower