Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower
New Posts  All Forums:Forum Nav:

MSI Z77 Mpower owners club / All things MPower - Page 63

post #621 of 3633
Quote:
Originally Posted by Hanoverfist View Post

thumb.gif
Naked Now.. Thanks for your Suggestions on the Sink Covers.. smile.gif


Love that clean raw look.
B.K.T.
(24 items)
 
  
CPUMotherboardGraphicsGraphics
De-Lidded direct die mount Intel i7-4790k No IHS ASUS Z97 WS Sapphire HD7950 OC 950mhz Edition Sapphire HD7950 Vapor X 
RAMHard DriveHard DriveHard Drive
GSkill 2400mhz CL9  Samsung 840 caviar black Hitachi 
Hard DriveOptical DriveCoolingCooling
OCZ AGILITY 4 LG 16x BD burner DT Sniper CPU block Watercool HEATKILLER® GPU-X³ 79X0 Ni-Bl  
CoolingCoolingCoolingOS
Swiftech pump 655 Alphacool NexXxos UT 60 420mm 3x140mm Bgears 1800 RPM fans in pull on radiator Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
BenQ XL2410T SS 6gv2 Seasonic Platinum 860 Silverstone Raven RV02-BW 
MouseMouseMouse PadAudio
Steel Series sensei Steel Series sensei SS Experience I-2, SS 9HD Audio Technica ATH-AD900 
  hide details  
Reply
B.K.T.
(24 items)
 
  
CPUMotherboardGraphicsGraphics
De-Lidded direct die mount Intel i7-4790k No IHS ASUS Z97 WS Sapphire HD7950 OC 950mhz Edition Sapphire HD7950 Vapor X 
RAMHard DriveHard DriveHard Drive
GSkill 2400mhz CL9  Samsung 840 caviar black Hitachi 
Hard DriveOptical DriveCoolingCooling
OCZ AGILITY 4 LG 16x BD burner DT Sniper CPU block Watercool HEATKILLER® GPU-X³ 79X0 Ni-Bl  
CoolingCoolingCoolingOS
Swiftech pump 655 Alphacool NexXxos UT 60 420mm 3x140mm Bgears 1800 RPM fans in pull on radiator Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
BenQ XL2410T SS 6gv2 Seasonic Platinum 860 Silverstone Raven RV02-BW 
MouseMouseMouse PadAudio
Steel Series sensei Steel Series sensei SS Experience I-2, SS 9HD Audio Technica ATH-AD900 
  hide details  
Reply
post #622 of 3633
This board keeps confusing me a lot wackosmiley.gif, I enabled OC genie, and before set up my profile and boosts to 4600 Mhz. but whne I run Prime 95, downclocks to 4000 MHz. why is that.

I also have noticed that even I reset to default parameters, my processor wont run at 1600 Mhz anymore, sometimes goes to 3400, sometimes goes to 3800, sometimes I get a BSOD for insufficient Vcore after setting all to auto?? wthell is going on???? any hep guys. here I attach some pics.



    
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-5960X @ 4.5 GHz Asus Rampage V Extreme Asus GTX 1080 Strix Asus GTX 1080 Strix 
RAMHard DriveHard DriveHard Drive
16GB Dominator Platinum 3000 DDR4 Samsung 950 Pro NVM Express Seagate Barracuda XT 3TB 6.0Gb/s Intel 750 Series 1.2 Tb PCIE SSD 
CoolingOSMonitorKeyboard
Custom Loop EKWB  Windows 10 Home ASUS PB287Q UHD 4K Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
Corsair AX1200i  Thermaltake Core W100 Razer Deathadder Chroma Corsair MM200 
AudioOther
Logitech Z323 2.1 Sound System Headphones Razer Kraken Pro White 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-5960X @ 4.5 GHz Asus Rampage V Extreme Asus GTX 1080 Strix Asus GTX 1080 Strix 
RAMHard DriveHard DriveHard Drive
16GB Dominator Platinum 3000 DDR4 Samsung 950 Pro NVM Express Seagate Barracuda XT 3TB 6.0Gb/s Intel 750 Series 1.2 Tb PCIE SSD 
CoolingOSMonitorKeyboard
Custom Loop EKWB  Windows 10 Home ASUS PB287Q UHD 4K Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
Corsair AX1200i  Thermaltake Core W100 Razer Deathadder Chroma Corsair MM200 
AudioOther
Logitech Z323 2.1 Sound System Headphones Razer Kraken Pro White 
  hide details  
Reply
post #623 of 3633
Quote:
Originally Posted by Blatsz32 View Post

Oh hey Hanover, nice to see you on this thred too. I see you switched to the Mpower. My Sabertooth is retired till I pick up a 3770k then I'm going to rebuild my Sabertooth set up and turn it into a server...anyway, I love this board..personally I think its alot beter than the ST
Still have my saber tooth build. This is for the new Orange Build I have going.
post #624 of 3633
Could I pass this wallpaper? mfranco702 smile.gif
Edited by marlonpt - 11/9/12 at 1:32pm
post #625 of 3633
Thread Starter 
Quote:
Originally Posted by ride1226 View Post

Just got off the phone with MSI tech support. They say A0 is what it supposed to read and if its not showing temp I may have an issue, especially since the BIOS boots in all messed up sometimes. Pretty disappointing, two bad boards in a row. It does run fine, but I would like it to have zero BIOS issues and have the LED display correctly. Any insight from anyone before I tear down my computer for the 3rd time?
1st I want to say that the video issue in BIOS seems to be from the video out from your pc and even more so with the monitor (could be input settings needing tweaked / changed scaling and input type) as some monitors get a bit weird with auto-sensing inputs and auto calibration

2nd - could you list all the other parts of your build and on the major ones the model numbers? I will help you out, and you can add me to a IM service if you use one and I will try and help get you sorted out


Quote:
Originally Posted by mfranco702 View Post

This board keeps confusing me a lot wackosmiley.gif, I enabled OC genie, and before set up my profile and boosts to 4600 Mhz. but whne I run Prime 95, downclocks to 4000 MHz. why is that.
I also have noticed that even I reset to default parameters, my processor wont run at 1600 Mhz anymore, sometimes goes to 3400, sometimes goes to 3800, sometimes I get a BSOD for insufficient Vcore after setting all to auto?? wthell is going on???? any hep guys. here I attach some pics.

I am fairly confident to say that it has to do with Realtemp there in your screenshot (check settings that enable xxx control (multi or something - I will install now and report back ). I saw the "downclocks to xxxx" from xxx when testing and this was my first conclusion made good by the ss you posted


Edit - please untick "disable turbo" if you plan to use Realtemp - it will force you to stock speeds, its a Realtemp issue. We encountered this in pre-release whil it was giving another reviewer odd readings when used.
Edited by TheGoat Eater - 11/9/12 at 1:43pm
Review / Test Rig
(18 items)
 
  
CPUCPUMotherboardGraphics
Intel - 4670K ES, 4790K ES, 4790K AMD - A10 7800  Various MSI R9 290X Lightning 
RAMHard DriveCoolingCooling
DDR3/4 kits / modules  Mushkin Chronos 240 GB SATA 6.0 Gb-s 2.5-Inch S... Thermaltake Water 3.0 Extreme DICE / LN2 / cascade 
CoolingCoolingOSMonitor
Cooler Master TPC 812 Cooler Master Hyper 212 Evo Win7 Ultimate 64-bit HP ZR2740w 27" WQHD LED-backlit IPS Monitor wit... 
KeyboardPowerCaseMouse
MSI GK-601 mechanical / backlit Cooler Master V1200 Platinum Custom MSI Benchtable Lots of them - I have a problem! 
AudioOther
Fiio E17 Alpen DAC w/ Fiio E09K AMP & HiFiMAN ... Samson mic 
  hide details  
Reply
Review / Test Rig
(18 items)
 
  
CPUCPUMotherboardGraphics
Intel - 4670K ES, 4790K ES, 4790K AMD - A10 7800  Various MSI R9 290X Lightning 
RAMHard DriveCoolingCooling
DDR3/4 kits / modules  Mushkin Chronos 240 GB SATA 6.0 Gb-s 2.5-Inch S... Thermaltake Water 3.0 Extreme DICE / LN2 / cascade 
CoolingCoolingOSMonitor
Cooler Master TPC 812 Cooler Master Hyper 212 Evo Win7 Ultimate 64-bit HP ZR2740w 27" WQHD LED-backlit IPS Monitor wit... 
KeyboardPowerCaseMouse
MSI GK-601 mechanical / backlit Cooler Master V1200 Platinum Custom MSI Benchtable Lots of them - I have a problem! 
AudioOther
Fiio E17 Alpen DAC w/ Fiio E09K AMP & HiFiMAN ... Samson mic 
  hide details  
Reply
post #626 of 3633
have you tried doing a custom overclock profile? I used the custom profile to OC my 3570k to 4.5. It uses 1.20v at full load. My understanding is that you can't use the OC Genie button if you do use the custom Profiles. Also, make sure that your C1E is enabled to be able to downclock it at idle. If you like Franco, I can send you a picture of my Bios settings.\

I had a few OC issues, almost exactly the ones you are mentioning. It took a little trial and error but once it was solved I was happy to see that my OC was stable at a lower voltage than what my old sabertooth needed
Intel Sys
(17 items)
 
My Sniper
(15 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570k MSI MPower EVGA 670 FTW Patriot Extreme Performance Enhanced Latency Ki... 
Hard DriveOptical DriveCoolingOS
OCZ Agility 120g LG BlueRay burner Apogee HD/DangerDen RAD res, 2x Swiftech rads, ... W7 x64 
MonitorKeyboardPowerCase
2x LG 32' SteelSeries Merc Gaming Board OCZ 850watt CM Storm Trooper 
MouseMouse PadAudioOther
Razer Naga Razer Vesputa Pioneer Amp NZXT Hue 
Other
Syth Kaze Master Pro 
CPUMotherboardGraphicsRAM
FX-8150 Gigabyte 990fxa UD-7 Asus GTX570/ sli Corsair Vengence  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Agility3  WD Caviar Black x2 WD Caviar Green LG Blue-Ray 
CoolingOSMonitorKeyboard
Corsair H100 W7 64 32" LG and 32" Vizio Merc z-board 
PowerCaseMouse
Ultra 1000w CM Sniper Razor Naga 
  hide details  
Reply
Intel Sys
(17 items)
 
My Sniper
(15 items)
 
 
CPUMotherboardGraphicsRAM
I5 3570k MSI MPower EVGA 670 FTW Patriot Extreme Performance Enhanced Latency Ki... 
Hard DriveOptical DriveCoolingOS
OCZ Agility 120g LG BlueRay burner Apogee HD/DangerDen RAD res, 2x Swiftech rads, ... W7 x64 
MonitorKeyboardPowerCase
2x LG 32' SteelSeries Merc Gaming Board OCZ 850watt CM Storm Trooper 
MouseMouse PadAudioOther
Razer Naga Razer Vesputa Pioneer Amp NZXT Hue 
Other
Syth Kaze Master Pro 
CPUMotherboardGraphicsRAM
FX-8150 Gigabyte 990fxa UD-7 Asus GTX570/ sli Corsair Vengence  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Agility3  WD Caviar Black x2 WD Caviar Green LG Blue-Ray 
CoolingOSMonitorKeyboard
Corsair H100 W7 64 32" LG and 32" Vizio Merc z-board 
PowerCaseMouse
Ultra 1000w CM Sniper Razor Naga 
  hide details  
Reply
post #627 of 3633
Quote:
Originally Posted by Blatsz32 View Post

have you tried doing a custom overclock profile? I used the custom profile to OC my 3570k to 4.5. It uses 1.20v at full load. My understanding is that you can't use the OC Genie button if you do use the custom Profiles. Also, make sure that your C1E is enabled to be able to downclock it at idle. If you like Franco, I can send you a picture of my Bios settings.\
I had a few OC issues, almost exactly the ones you are mentioning. It took a little trial and error but once it was solved I was happy to see that my OC was stable at a lower voltage than what my old sabertooth needed

It would be nice if you let me steal you OC settings, this thing is driving me crazy, I remember enabling C1E in the BIos, but it doesnt downclock at idle, maybe im doing something wrong,
I also have done manual overclock, not the OC Genie. but again wont downclock evn with C1E enabled, what really worries me is that even after setting everything to default, Im still having problems with the frequency. I dont really want to remove the Motherboard Battery to clear it up.

if you can, send me your Bios settings for every option that affects overclock, it would be greatly appreciated.
    
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-5960X @ 4.5 GHz Asus Rampage V Extreme Asus GTX 1080 Strix Asus GTX 1080 Strix 
RAMHard DriveHard DriveHard Drive
16GB Dominator Platinum 3000 DDR4 Samsung 950 Pro NVM Express Seagate Barracuda XT 3TB 6.0Gb/s Intel 750 Series 1.2 Tb PCIE SSD 
CoolingOSMonitorKeyboard
Custom Loop EKWB  Windows 10 Home ASUS PB287Q UHD 4K Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
Corsair AX1200i  Thermaltake Core W100 Razer Deathadder Chroma Corsair MM200 
AudioOther
Logitech Z323 2.1 Sound System Headphones Razer Kraken Pro White 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-5960X @ 4.5 GHz Asus Rampage V Extreme Asus GTX 1080 Strix Asus GTX 1080 Strix 
RAMHard DriveHard DriveHard Drive
16GB Dominator Platinum 3000 DDR4 Samsung 950 Pro NVM Express Seagate Barracuda XT 3TB 6.0Gb/s Intel 750 Series 1.2 Tb PCIE SSD 
CoolingOSMonitorKeyboard
Custom Loop EKWB  Windows 10 Home ASUS PB287Q UHD 4K Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
Corsair AX1200i  Thermaltake Core W100 Razer Deathadder Chroma Corsair MM200 
AudioOther
Logitech Z323 2.1 Sound System Headphones Razer Kraken Pro White 
  hide details  
Reply
post #628 of 3633
Thread Starter 
Quote:
Originally Posted by Blatsz32 View Post

have you tried doing a custom overclock profile? I used the custom profile to OC my 3570k to 4.5. It uses 1.20v at full load. My understanding is that you can't use the OC Genie button if you do use the custom Profiles. Also, make sure that your C1E is enabled to be able to downclock it at idle. If you like Franco, I can send you a picture of my Bios settings.\
I had a few OC issues, almost exactly the ones you are mentioning. It took a little trial and error but once it was solved I was happy to see that my OC was stable at a lower voltage than what my old sabertooth needed

Its not a settings issue - it is a program issue with Realtemp when used w/ its stock settings as "Disable Turbo" is ticked and if you un-tick it every thing operates normally. Now other issues besides that may come up after the fact of this issue but it will cause, of that I am 99.999% +

Edit: also Realtemp 3.70 out now
Edited by TheGoat Eater - 11/9/12 at 1:55pm
Review / Test Rig
(18 items)
 
  
CPUCPUMotherboardGraphics
Intel - 4670K ES, 4790K ES, 4790K AMD - A10 7800  Various MSI R9 290X Lightning 
RAMHard DriveCoolingCooling
DDR3/4 kits / modules  Mushkin Chronos 240 GB SATA 6.0 Gb-s 2.5-Inch S... Thermaltake Water 3.0 Extreme DICE / LN2 / cascade 
CoolingCoolingOSMonitor
Cooler Master TPC 812 Cooler Master Hyper 212 Evo Win7 Ultimate 64-bit HP ZR2740w 27" WQHD LED-backlit IPS Monitor wit... 
KeyboardPowerCaseMouse
MSI GK-601 mechanical / backlit Cooler Master V1200 Platinum Custom MSI Benchtable Lots of them - I have a problem! 
AudioOther
Fiio E17 Alpen DAC w/ Fiio E09K AMP & HiFiMAN ... Samson mic 
  hide details  
Reply
Review / Test Rig
(18 items)
 
  
CPUCPUMotherboardGraphics
Intel - 4670K ES, 4790K ES, 4790K AMD - A10 7800  Various MSI R9 290X Lightning 
RAMHard DriveCoolingCooling
DDR3/4 kits / modules  Mushkin Chronos 240 GB SATA 6.0 Gb-s 2.5-Inch S... Thermaltake Water 3.0 Extreme DICE / LN2 / cascade 
CoolingCoolingOSMonitor
Cooler Master TPC 812 Cooler Master Hyper 212 Evo Win7 Ultimate 64-bit HP ZR2740w 27" WQHD LED-backlit IPS Monitor wit... 
KeyboardPowerCaseMouse
MSI GK-601 mechanical / backlit Cooler Master V1200 Platinum Custom MSI Benchtable Lots of them - I have a problem! 
AudioOther
Fiio E17 Alpen DAC w/ Fiio E09K AMP & HiFiMAN ... Samson mic 
  hide details  
Reply
post #629 of 3633
Quote:
Originally Posted by TheGoat Eater View Post

Its not a settings issue - it is a program issue with Realtemp when used w/ its stock settings as "Disable Turbo" is ticked and if you un-tick it every thing operates normally. Now other issues besides that may come up after the fact of this issue but it will cause, of that I am 99.999% +
Edit: also Realtemp 3.70 out now

I dont think has to do with real temp, I uninstalled the program and the problem still persists,
I never had that problem with my old ASUS P67 Board even with Realtemp running; here another Screenshot without RealTemp.

    
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-5960X @ 4.5 GHz Asus Rampage V Extreme Asus GTX 1080 Strix Asus GTX 1080 Strix 
RAMHard DriveHard DriveHard Drive
16GB Dominator Platinum 3000 DDR4 Samsung 950 Pro NVM Express Seagate Barracuda XT 3TB 6.0Gb/s Intel 750 Series 1.2 Tb PCIE SSD 
CoolingOSMonitorKeyboard
Custom Loop EKWB  Windows 10 Home ASUS PB287Q UHD 4K Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
Corsair AX1200i  Thermaltake Core W100 Razer Deathadder Chroma Corsair MM200 
AudioOther
Logitech Z323 2.1 Sound System Headphones Razer Kraken Pro White 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-5960X @ 4.5 GHz Asus Rampage V Extreme Asus GTX 1080 Strix Asus GTX 1080 Strix 
RAMHard DriveHard DriveHard Drive
16GB Dominator Platinum 3000 DDR4 Samsung 950 Pro NVM Express Seagate Barracuda XT 3TB 6.0Gb/s Intel 750 Series 1.2 Tb PCIE SSD 
CoolingOSMonitorKeyboard
Custom Loop EKWB  Windows 10 Home ASUS PB287Q UHD 4K Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
Corsair AX1200i  Thermaltake Core W100 Razer Deathadder Chroma Corsair MM200 
AudioOther
Logitech Z323 2.1 Sound System Headphones Razer Kraken Pro White 
  hide details  
Reply
post #630 of 3633
Quote:
Originally Posted by Blatsz32 View Post

Oh hey Hanover, nice to see you on this thred too. I see you switched to the Mpower. My Sabertooth is retired till I pick up a 3770k then I'm going to rebuild my Sabertooth set up and turn it into a server...anyway, I love this board..personally I think its alot beter than the ST


ya i just retired my sabertooth also and picked up an 3770..couldnt be happier i did..this board oc so much more then the sabertooth..its not even funny
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower