Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower
New Posts  All Forums:Forum Nav:

MSI Z77 Mpower owners club / All things MPower - Page 80

post #791 of 3634
Awwwww! As soon as I saw that RAM I thought it would look excelent in the MPower! With the 680 Lightening! Is there a better colour coordiantion? I dot htink so! The RAM makers must have been targteing owners of the MPower specifically! biggrin.gif
post #792 of 3634
No this happens all the time. I posted a pic of it happening 3-4 pages back but I guess no one saw. I already clashed bios+me to 17.4. You want me to flash 17.4 again? Can you do that if your already at 17.4? My last board was doing this too, this is already board number two for me.
post #793 of 3634

Just make certain to reset CMOS.. then follow flash procedures with USB stick and Mflash in BIOS...  Thats the way I have been doing it without issue to date. No ME flash though.. just BIOS.

 

**Goateater has another DOS method you can use as well if your unsuccessful.

 

 I find it funny that all of your adjustments are working.. yet graphically the BIOS is borked.

post #794 of 3634
And load optimized Defaults 1st

Don't flash Overclocked

Not very good on 2nd motherboard

Good Luck
I hope it works
post #795 of 3634
My memory settings stick, however I can't over clock my CPU at all or get voltages to stay where i want. Its pretty annoying because I'd like to set my CPU voltage to 1.07 so my temps lower a bit but it won't let me. Nor will it let me touch the multiplier.
post #796 of 3634
So this is after just trying to flash CMOS/Bios again?
post #797 of 3634
Reset all to default. Reflashed 17.4 BIOS only. Forgot to clear CMOS first though but gave this a shot anyways. Went in, reset my ram to linked, 2000mhz, and 9-11-11-28 timings. Didnt realize this, but I guess you have to enter your CPU multiplier with the keyboard? On the first BIOS that was on the board you clicked and it gave a drop down menu. Does everyone enter theirs on the keyboard? I put in 40, my cpu clocked to 4.0ghz just fine. Im on the stock intel cooler still so I ran prime for about 5 minutes only. Still seeing voltages higher than where I want to be which of course is causing more heat. Anyways, went back into BIOS and lowered multiplier to 38 and took some pictures. Dont pay attention to how the BIOS is still reporting 4.0ghz because I didnt save and exit before taking the pics for you all.

progress3.png
progress2.png
progress1.png

***EDIT***
Got the voltages set using the keyboard as well! Woot. Making big headway right now! x38 multi at 1.07v and saved 8-14*c! WOW!

Now my issues, with my multi set at 38x for some reason I am not seeing a 16x downclock now.

And of course, my board is still reading out A0.

Getting closer to having this all figured out, then I will drop the cash on my water setup and begin to overclock and finish my build.
Edited by ride1226 - 11/17/12 at 1:11pm
post #798 of 3634
Just wanted to show off my Z77 Mpower build. Almost done.

Vespula vulgaris
(23 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k MSI Z77 Mpower MSI N670GTX OC Mushkin Blackline Enhanced 
Hard DriveCoolingCoolingCooling
Samsung 830 128GB Swiftech Apogee HD 4 port XSPC Dual Bay Res D5 Black Koolance screw plug G1/4" Black x 14 
CoolingCoolingCoolingCooling
Mayhem's Pastel Sunset Yellow x3 Alphacool Cape Corp Coolplex Pro 25 LT Dazmode D5 STORM Vario Monsoon 3/8" - 5/8"  
CoolingCoolingCoolingCooling
Monsoon 5/8" 90* Akasa Viper 140mm x9 Watercool HEATKILLER® GPU-X³ GTX 670 Ni-Bl Alphacool NexXxoS XT45 Full Copper 420mm 
CoolingOSMonitorPower
Alphacool NexXxoS UT60 Full Copper 140mm Windows 7 64 bit Benq GL2250 Silverstone Strider Gold Evolution 750w 
CaseMouseOther
NZXT Switch 810 SE Matte Black  Razer Deathadder MDPC  
  hide details  
Reply
Vespula vulgaris
(23 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k MSI Z77 Mpower MSI N670GTX OC Mushkin Blackline Enhanced 
Hard DriveCoolingCoolingCooling
Samsung 830 128GB Swiftech Apogee HD 4 port XSPC Dual Bay Res D5 Black Koolance screw plug G1/4" Black x 14 
CoolingCoolingCoolingCooling
Mayhem's Pastel Sunset Yellow x3 Alphacool Cape Corp Coolplex Pro 25 LT Dazmode D5 STORM Vario Monsoon 3/8" - 5/8"  
CoolingCoolingCoolingCooling
Monsoon 5/8" 90* Akasa Viper 140mm x9 Watercool HEATKILLER® GPU-X³ GTX 670 Ni-Bl Alphacool NexXxoS XT45 Full Copper 420mm 
CoolingOSMonitorPower
Alphacool NexXxoS UT60 Full Copper 140mm Windows 7 64 bit Benq GL2250 Silverstone Strider Gold Evolution 750w 
CaseMouseOther
NZXT Switch 810 SE Matte Black  Razer Deathadder MDPC  
  hide details  
Reply
post #799 of 3634
Very cool build and with my case! Shoot me a PM about your watercooling if you dont mind. What mods did you make to the case to get that rad up there, I was debating if I could fit a 280 where you have that single rad. I have my full parts list build minus radiators. Those are my last to figure out.
post #800 of 3634
Here is a run with new beta bios 17.5B7




CaptureJPGVB175B7.jpg

Edit November 21/12:

Since going to final bios 17.5 now can run 1.290 volts Temps few degrees lower!! very good
Edited by Tyreman - 11/21/12 at 4:17pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower