Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower
New Posts  All Forums:Forum Nav:

MSI Z77 Mpower owners club / All things MPower - Page 88

post #871 of 3634
17.5 BIOS has been released officially.

http://www.msi.com/service/download/bios-19902.html

EDIT: Notice its been posted already. MSI emailed me about it.
post #872 of 3634
Thank you peoples
post #873 of 3634
Guys I'm still on 17.3 but I'm not experiencing any problems and am stable at 4.8. Is it recommended to always keep your bios up to date?
Vespula vulgaris
(23 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k MSI Z77 Mpower MSI N670GTX OC Mushkin Blackline Enhanced 
Hard DriveCoolingCoolingCooling
Samsung 830 128GB Swiftech Apogee HD 4 port XSPC Dual Bay Res D5 Black Koolance screw plug G1/4" Black x 14 
CoolingCoolingCoolingCooling
Mayhem's Pastel Sunset Yellow x3 Alphacool Cape Corp Coolplex Pro 25 LT Dazmode D5 STORM Vario Monsoon 3/8" - 5/8"  
CoolingCoolingCoolingCooling
Monsoon 5/8" 90* Akasa Viper 140mm x9 Watercool HEATKILLER® GPU-X³ GTX 670 Ni-Bl Alphacool NexXxoS XT45 Full Copper 420mm 
CoolingOSMonitorPower
Alphacool NexXxoS UT60 Full Copper 140mm Windows 7 64 bit Benq GL2250 Silverstone Strider Gold Evolution 750w 
CaseMouseOther
NZXT Switch 810 SE Matte Black  Razer Deathadder MDPC  
  hide details  
Reply
Vespula vulgaris
(23 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k MSI Z77 Mpower MSI N670GTX OC Mushkin Blackline Enhanced 
Hard DriveCoolingCoolingCooling
Samsung 830 128GB Swiftech Apogee HD 4 port XSPC Dual Bay Res D5 Black Koolance screw plug G1/4" Black x 14 
CoolingCoolingCoolingCooling
Mayhem's Pastel Sunset Yellow x3 Alphacool Cape Corp Coolplex Pro 25 LT Dazmode D5 STORM Vario Monsoon 3/8" - 5/8"  
CoolingCoolingCoolingCooling
Monsoon 5/8" 90* Akasa Viper 140mm x9 Watercool HEATKILLER® GPU-X³ GTX 670 Ni-Bl Alphacool NexXxoS XT45 Full Copper 420mm 
CoolingOSMonitorPower
Alphacool NexXxoS UT60 Full Copper 140mm Windows 7 64 bit Benq GL2250 Silverstone Strider Gold Evolution 750w 
CaseMouseOther
NZXT Switch 810 SE Matte Black  Razer Deathadder MDPC  
  hide details  
Reply
post #874 of 3634
Quote:
Originally Posted by NewHighScore View Post

Guys I'm still on 17.3 but I'm not experiencing any problems and am stable at 4.8. Is it recommended to always keep your bios up to date?

I was stable at 4.6 on auto w/ the second to last LLC setting on 17.3, and now I'm not on 17.4, have to do manual voltage. Haven't tried 17.5, but I will now, and report back if my OC results went back to normal.
post #875 of 3634
Quote:
Originally Posted by NewHighScore View Post

Guys I'm still on 17.3 but I'm not experiencing any problems and am stable at 4.8. Is it recommended to always keep your bios up to date?

Are you having the same issues I am with your DEBUG LED screen reading out A0 and not moving over to reading out temps after you boot. Tomorrow Ill be unplugging bits on my pc until I figure out whats causing it, but I know you have my case so not sure if its the card reader usb port on the front thats causing the issue or what.

Oh, and those of you overclocked, are you losing the x16 downclocking like my board is at idle?
post #876 of 3634
Quote:
Originally Posted by ride1226 View Post

Are you having the same issues I am with your DEBUG LED screen reading out A0 and not moving over to reading out temps after you boot. Tomorrow Ill be unplugging bits on my pc until I figure out whats causing it, but I know you have my case so not sure if its the card reader usb port on the front thats causing the issue or what.
Oh, and those of you overclocked, are you losing the x16 downclocking like my board is at idle?

No I'm not having that problem. My debug LED properly displays cpu temp. Hrmm not sure I actually cut my card reader cable out since I sleeved all the case cables and didn't feel the need for it. tongue.gif
Vespula vulgaris
(23 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k MSI Z77 Mpower MSI N670GTX OC Mushkin Blackline Enhanced 
Hard DriveCoolingCoolingCooling
Samsung 830 128GB Swiftech Apogee HD 4 port XSPC Dual Bay Res D5 Black Koolance screw plug G1/4" Black x 14 
CoolingCoolingCoolingCooling
Mayhem's Pastel Sunset Yellow x3 Alphacool Cape Corp Coolplex Pro 25 LT Dazmode D5 STORM Vario Monsoon 3/8" - 5/8"  
CoolingCoolingCoolingCooling
Monsoon 5/8" 90* Akasa Viper 140mm x9 Watercool HEATKILLER® GPU-X³ GTX 670 Ni-Bl Alphacool NexXxoS XT45 Full Copper 420mm 
CoolingOSMonitorPower
Alphacool NexXxoS UT60 Full Copper 140mm Windows 7 64 bit Benq GL2250 Silverstone Strider Gold Evolution 750w 
CaseMouseOther
NZXT Switch 810 SE Matte Black  Razer Deathadder MDPC  
  hide details  
Reply
Vespula vulgaris
(23 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k MSI Z77 Mpower MSI N670GTX OC Mushkin Blackline Enhanced 
Hard DriveCoolingCoolingCooling
Samsung 830 128GB Swiftech Apogee HD 4 port XSPC Dual Bay Res D5 Black Koolance screw plug G1/4" Black x 14 
CoolingCoolingCoolingCooling
Mayhem's Pastel Sunset Yellow x3 Alphacool Cape Corp Coolplex Pro 25 LT Dazmode D5 STORM Vario Monsoon 3/8" - 5/8"  
CoolingCoolingCoolingCooling
Monsoon 5/8" 90* Akasa Viper 140mm x9 Watercool HEATKILLER® GPU-X³ GTX 670 Ni-Bl Alphacool NexXxoS XT45 Full Copper 420mm 
CoolingOSMonitorPower
Alphacool NexXxoS UT60 Full Copper 140mm Windows 7 64 bit Benq GL2250 Silverstone Strider Gold Evolution 750w 
CaseMouseOther
NZXT Switch 810 SE Matte Black  Razer Deathadder MDPC  
  hide details  
Reply
post #877 of 3634
Oh so your card reader port on the front of your case doesnt even work then? Does that kill the USB ports up there as well? Id like to keep that entire panel working so I hope thats not the case. Will find out tomorrow. Then hopefully get this thing to scale correctly with a set cpu ratio.
post #878 of 3634
Quote:
Originally Posted by ride1226 View Post

Oh so your card reader port on the front of your case doesnt even work then? Does that kill the USB ports up there as well? Id like to keep that entire panel working so I hope thats not the case. Will find out tomorrow. Then hopefully get this thing to scale correctly with a set cpu ratio.

It doesn't kill the usb ports. They are entirely separate cables. I have nothing that uses SD cards so I have no use for it tongue.gif. I'm not sure why that would cause the debug led to display wrong though.
Vespula vulgaris
(23 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k MSI Z77 Mpower MSI N670GTX OC Mushkin Blackline Enhanced 
Hard DriveCoolingCoolingCooling
Samsung 830 128GB Swiftech Apogee HD 4 port XSPC Dual Bay Res D5 Black Koolance screw plug G1/4" Black x 14 
CoolingCoolingCoolingCooling
Mayhem's Pastel Sunset Yellow x3 Alphacool Cape Corp Coolplex Pro 25 LT Dazmode D5 STORM Vario Monsoon 3/8" - 5/8"  
CoolingCoolingCoolingCooling
Monsoon 5/8" 90* Akasa Viper 140mm x9 Watercool HEATKILLER® GPU-X³ GTX 670 Ni-Bl Alphacool NexXxoS XT45 Full Copper 420mm 
CoolingOSMonitorPower
Alphacool NexXxoS UT60 Full Copper 140mm Windows 7 64 bit Benq GL2250 Silverstone Strider Gold Evolution 750w 
CaseMouseOther
NZXT Switch 810 SE Matte Black  Razer Deathadder MDPC  
  hide details  
Reply
Vespula vulgaris
(23 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k MSI Z77 Mpower MSI N670GTX OC Mushkin Blackline Enhanced 
Hard DriveCoolingCoolingCooling
Samsung 830 128GB Swiftech Apogee HD 4 port XSPC Dual Bay Res D5 Black Koolance screw plug G1/4" Black x 14 
CoolingCoolingCoolingCooling
Mayhem's Pastel Sunset Yellow x3 Alphacool Cape Corp Coolplex Pro 25 LT Dazmode D5 STORM Vario Monsoon 3/8" - 5/8"  
CoolingCoolingCoolingCooling
Monsoon 5/8" 90* Akasa Viper 140mm x9 Watercool HEATKILLER® GPU-X³ GTX 670 Ni-Bl Alphacool NexXxoS XT45 Full Copper 420mm 
CoolingOSMonitorPower
Alphacool NexXxoS UT60 Full Copper 140mm Windows 7 64 bit Benq GL2250 Silverstone Strider Gold Evolution 750w 
CaseMouseOther
NZXT Switch 810 SE Matte Black  Razer Deathadder MDPC  
  hide details  
Reply
post #879 of 3634
Quote:
Originally Posted by ride1226 View Post

Booted up this morning to retry default settings and work my way through and got another corrupted BIOS screen on my way in...
anothercorruption.png
Dont know why I keep getting this, anyone else have this issue.
I went in and changed my memory to linked, changed my timings back to 9-11-11-28 and 2000mhz and rebooted. No issues. Went back in and enabled C1E and EIST, one of which by default is automatically enabled.
I can not adjust the CPU multiplier, or voltage.

What type of monitor and connection are you using?
    
CPUMotherboardGraphicsRAM
Core 2 Extreme X6800 NVIDIA reference 790i Ultra NVIDIA GeForce GTX280 4GB DDR3 Crucial Ballistix 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB XP SP3 Dell 2407WFP Logitech 
CaseMouseMouse Pad
Antec P180 Logitech MX518 Ikea desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Extreme X6800 NVIDIA reference 790i Ultra NVIDIA GeForce GTX280 4GB DDR3 Crucial Ballistix 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB XP SP3 Dell 2407WFP Logitech 
CaseMouseMouse Pad
Antec P180 Logitech MX518 Ikea desk 
  hide details  
Reply
post #880 of 3634
Hey Alex. That's with an Lg 23" LCD flat panel and HDMI connection.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI Z77 Mpower owners club / All things MPower