post #11 of 11
When you say prime95 stable do you mean the ram and CPU or just the CPU?? If your getting restarts then chances are the ram isnt 100% stable. You need to run some memtest on the ram for at least 2 loops, if you get any errors then you need to either back it down or up the voltage. My guess is your ram isnt 100%, Ive seen this happen many times on my system, Prime stable but ram changes arent 100% and 3Dmark and even AM3 picks up on it by dropping the score a bit. Trust me if something was wrong with one of the cards yould loose alot more then 1000 pnts in 3D Mark 05, test out 06 and see what happens, if you notice a big change in that then you might wanna start trouble shooting hardware problems. But Ive also noticed if you want an average score you need to run the test 3 or more times in a row to get a good estimate. Also maybe your GC is dusty inside, maybe its getting a little to warm under full load.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 C1 step Lapped ASUS E Premium Droop mod X1950XT custom TDX XMS2 675C4 Pro LED 
Hard DriveOSMonitorKeyboard
2x200 Maxtor SATA XP SP2 Acer 22" Wide Microsoft multi media 
PowerCaseMouse
OCZ GXS 700 Raidmax Ninja Black Micron 2.4 C/L 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 C1 step Lapped ASUS E Premium Droop mod X1950XT custom TDX XMS2 675C4 Pro LED 
Hard DriveOSMonitorKeyboard
2x200 Maxtor SATA XP SP2 Acer 22" Wide Microsoft multi media 
PowerCaseMouse
OCZ GXS 700 Raidmax Ninja Black Micron 2.4 C/L 
  hide details  
Reply