Overclock.net › Forums › Components › Monitors and Displays › Achieva shimian monitor problem!
New Posts  All Forums:Forum Nav:

Achieva shimian monitor problem!

post #1 of 5
Thread Starter 
Hello. Today I got my monitor from the person name dream-seller on eBay. So I set up my monitor and I was excited to try it out and watch a movie on blue-ray with it. But now unfortunately I keep getting these crashes. http://tinypic.com/view.php?pic=28l5n3d&s=6. Here goes a picture of what is happening. I was able to play with it for only 30 minute until this started happening. I plug it in different div port on my gte 680 and still no luck.
post #2 of 5
You're best to contact the seller.
post #3 of 5
That's what mine looks like when I try to push the refresh rate too high. What setting are you running at?
post #4 of 5
Thread Starter 
Mine is set to 60hz. And I already sent an email to him. Waiting for his reply.
post #5 of 5
So how did you resolve this problem ? It just happened for me I managed to play with it for about month... I didn't change any refresh rate.
@EDIT: I think it might be loose cables, but I have no idea how to unscrew this monster...
@EDIT2: Sorry for late response I didn't have much time lately, so in my case it was hardware issue... after month of usage card DVI-D (dual link output) stopped working Oo I have Radeon HD 5670 (VGA port works with other monitor Oo).
Edited by Manny071 - 10/14/12 at 2:11am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Achieva shimian monitor problem!