Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Nvidia/ATI Pre rendered frames
New Posts  All Forums:Forum Nav:

Nvidia/ATI Pre rendered frames

post #1 of 3
Thread Starter 
Hello,

I started to play CS again (CSGO) and with my new GFX card GTX 670 I have this mouse lag when pre rendered frames is on...

Even on the setting "1" it still gives you input lag, is there any tweaked driver that still allows you to put this to 0 with the new nvidia drivers? I have not been able to find such driver yet...

I know that ATI had such thing aswell called Fip queue size wich also could be set to 0. Is it still possible with new ATI cards and drivers to do this? Else im gonna go ATI instead of nvidia... can't stand this stupid input lag (no point buying a fast BenQ XL2420T for input lag and 120hz when you have this annoying GPU option)...

Hope to find some help here.

GReetz
My System
(13 items)
 
  
Reply
My System
(13 items)
 
  
Reply
post #2 of 3
I suffered from input lag with games on the Source engine when I had my Xbox 360 controlled plugged in, do you have anything else in the usb sockets that you don't need when playing?

Have you tried turning off v-sync also?
For Gaming
(18 items)
 
For Working
(8 items)
 
For Serving
(8 items)
 
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.6 Ghz ASUS M5A97-PRO Sapphire R9 290X Tri-X 4GB @ 1170/1475 8GB Corsair Vengeance Blue LP DDR3 2133 Mhz 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD 128 GB Toshiba SATA III 2TB SAMSUNG DVDRW Corsair H60 
OSMonitorKeyboardPower
Windows 10 Pro 64 Bit Asus MG279Q 27" FreeSync WQHD 144hz IPS Corsair K70 LUX RGB Cherry MX Red Corsair CX750M 
CaseMouseAudioAudio
Cooler Master Elite 430 Corsair Vengeance M65 Alesis iO2 Express Audio Interface Wharfedale Pro Diamond 8.2 Active Studio Monitors 
Audio
Corsair Vengeance 1500 v2 7.1 Dolby Headset 
CPUGraphicsRAMHard Drive
Intel Core i7-3740QM CPU @ 2.70 Ghz NVidia Quadro K1000M 2GB 32GB DDR3 500GB 7200RPM 
Optical DriveOSMonitorOther
Slot DVDRW Windows 7 64-Bit 1080p Built in Display Dell Precision M4700 
  hide details  
Reply
For Gaming
(18 items)
 
For Working
(8 items)
 
For Serving
(8 items)
 
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.6 Ghz ASUS M5A97-PRO Sapphire R9 290X Tri-X 4GB @ 1170/1475 8GB Corsair Vengeance Blue LP DDR3 2133 Mhz 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SSD 128 GB Toshiba SATA III 2TB SAMSUNG DVDRW Corsair H60 
OSMonitorKeyboardPower
Windows 10 Pro 64 Bit Asus MG279Q 27" FreeSync WQHD 144hz IPS Corsair K70 LUX RGB Cherry MX Red Corsair CX750M 
CaseMouseAudioAudio
Cooler Master Elite 430 Corsair Vengeance M65 Alesis iO2 Express Audio Interface Wharfedale Pro Diamond 8.2 Active Studio Monitors 
Audio
Corsair Vengeance 1500 v2 7.1 Dolby Headset 
CPUGraphicsRAMHard Drive
Intel Core i7-3740QM CPU @ 2.70 Ghz NVidia Quadro K1000M 2GB 32GB DDR3 500GB 7200RPM 
Optical DriveOSMonitorOther
Slot DVDRW Windows 7 64-Bit 1080p Built in Display Dell Precision M4700 
  hide details  
Reply
post #3 of 3
Thread Starter 
Nah I have vsync off etc, I am pretty sure its duo the pre rendered frames. Really annoying, when I start up CS 1.6 I have the same problem.

BF3 actually has a setting to put it to 0 I think.
My System
(13 items)
 
  
Reply
My System
(13 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Nvidia/ATI Pre rendered frames