Overclock.net › Forums › Intel › Intel CPUs › [first timer]finally started OCing my 2500K, a few questions
New Posts  All Forums:Forum Nav:

[first timer]finally started OCing my 2500K, a few questions

post #1 of 9
Thread Starter 
so uh...yeah....about almost 18 months of purchase, I finally saw the need to do it (guild wars 2 anyone?)

I have the Asus P8P67 motherboard, so all I did was going into Asus interface and :

- manual overclock
- manual multiplier "by all cores", and type in "x42"
- manual CPU voltage, and type in "1.250"
- disable speedstep

save, restart and viola!!

900x900px-LL-1fc9bc7d_cpu-z.jpeg



so that was done, I jumped into the game and noticed a big difference in smoothness.


mainly because I was too excited, I still need to conduct stability tests I guess tongue.gif will prime95 overnight suffice?


my first question is : is 1.25v common for 4.2 G? Should I try to go lower on the voltage? If its too much trouble I probably wont try, I'm not keeping this CPU for over 5 years.


and my primary concern right now :

LL


I have a HAF 912. that fan warning got me worrying a bit. I vaguely remember all 3 fans going a bit higher rpm BEFORE I overclock. Why would they get lower afterwards?

And the fact that I dont even know which fan on the chassis it refers to....I got 3 fans working on it. The front, the top and the small one at the back. And I thought both front and top are intake fans? If the small output fan at the back is spinning slow, I'll probably get into trouble? Seeing as there is temp control for the chassis on the Asus interface I assume the board knows when to spin the fans faster....
new build
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 MSI GTX 1060 Gaming 6GB G Skill 8G 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung 850 evo SSD 1TB WD 500GB Windows 7 Ultimate 64bit Samsung 23" 1920 x1080 
PowerCaseMouse
Antec TruePower 650 CoolerMaster HAF 912 Logitech G500 
  hide details  
Reply
new build
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 MSI GTX 1060 Gaming 6GB G Skill 8G 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung 850 evo SSD 1TB WD 500GB Windows 7 Ultimate 64bit Samsung 23" 1920 x1080 
PowerCaseMouse
Antec TruePower 650 CoolerMaster HAF 912 Logitech G500 
  hide details  
Reply
post #2 of 9
You should definitely try to get a lower voltage so that will make your temps better and is likely to make your chip last longer.

Edit: What are you using for cooling?
post #3 of 9

Not a bad voltage. What is your llc?

2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #4 of 9
Thread Starter 
wow....that was fast rolleyes.gif
Quote:
Originally Posted by nvidiaftw12 View Post

Not a bad voltage. What is your llc?

um.....uh......most likely auto. Can I even check it if its auto?

I could go back to the advance manual and check it. Will edit this post in 5 mins I guess
Quote:
Originally Posted by 100cotton View Post

You should definitely try to get a lower voltage so that will make your temps better and is likely to make your chip last longer.
Edit: What are you using for cooling?

oh, I just noticed I didnt put CPU cooler in my sig rig huh, its hyper 212+

I know I should probably go through that process of getting to the lowest voltage possible, but it takes a lot of time and trial and error tongue.gif As I said if its a common voltage for that kind of GHz and if temp doesn't go past say 65C, I might as well just stick with it, maybe try 0.01v lower tongue.gif
new build
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 MSI GTX 1060 Gaming 6GB G Skill 8G 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung 850 evo SSD 1TB WD 500GB Windows 7 Ultimate 64bit Samsung 23" 1920 x1080 
PowerCaseMouse
Antec TruePower 650 CoolerMaster HAF 912 Logitech G500 
  hide details  
Reply
new build
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 MSI GTX 1060 Gaming 6GB G Skill 8G 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung 850 evo SSD 1TB WD 500GB Windows 7 Ultimate 64bit Samsung 23" 1920 x1080 
PowerCaseMouse
Antec TruePower 650 CoolerMaster HAF 912 Logitech G500 
  hide details  
Reply
post #5 of 9
I say if you can lower the voltage, you should. My chip takes about 1.18v for 4.2ghz and that's a fair difference from 1.25v.
post #6 of 9
Uhhhhh I didn't notice any mention of a CPU cooler. Why don't we start with your actual CPU temps and work from there. Please post your temps on Prime 95
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
post #7 of 9
Thread Starter 
uh....no input on the fans? Chassis fans I meant. I suppose its ok as long as my hardware isn't overheating huh?

Quote:
Originally Posted by 100cotton View Post

I say if you can lower the voltage, you should. My chip takes about 1.18v for 4.2ghz and that's a fair difference from 1.25v.

o.O

Then I definitely will try lowering it, probably try it once a day, before I sleep. For now though, its playtime tongue.gif
Quote:
Originally Posted by nvidiaftw12 View Post

Not a bad voltage. What is your llc?

are you referring to load-line calibration? It's set to auto so I dont know... the motherboard will adjust it for me slightly I guess?

I did however copied down a bunch of voltage numbers on the Asus bios interface in case something fishy is going on :

DRAM 1.505v
VCCSA 0.925v
VCCIO 1.063v
CPU PLL 1.795v
PCH 1.050v
Quote:
Originally Posted by Tjj226 Angel View Post

Uhhhhh I didn't notice any mention of a CPU cooler. Why don't we start with your actual CPU temps and work from there. Please post your temps on Prime 95

I mentioned it in the reply, sorry, it was a 212+

as I've said I haven't done the tests yet so that will have to wait for 1 day tongue.gif
Edited by HarrisLam - 9/8/12 at 10:06pm
new build
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 MSI GTX 1060 Gaming 6GB G Skill 8G 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung 850 evo SSD 1TB WD 500GB Windows 7 Ultimate 64bit Samsung 23" 1920 x1080 
PowerCaseMouse
Antec TruePower 650 CoolerMaster HAF 912 Logitech G500 
  hide details  
Reply
new build
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 MSI GTX 1060 Gaming 6GB G Skill 8G 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung 850 evo SSD 1TB WD 500GB Windows 7 Ultimate 64bit Samsung 23" 1920 x1080 
PowerCaseMouse
Antec TruePower 650 CoolerMaster HAF 912 Logitech G500 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by HarrisLam View Post


o.O
Then I definitely will try lowering it, probably try it once a day, before I sleep. For now though, its playtime tongue.gif
are you referring to load-line calibration? It's set to auto so I dont know... the motherboard will adjust it for me slightly I guess?
I did however copied down a bunch of voltage numbers on the Asus bios interface in case something fishy is going on :
DRAM 1.505v
VCCSA 0.925v
VCCIO 1.063v
CPU PLL 1.795v
PCH 1.050v


Looks fine to me. You want to set the llc to the point where it undervolts the most at idle down to ~1 volt, but doesn't undervolt at load.

2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #9 of 9
I set my llc to extreme and Phase controll to extreme :\ See no prob... I had it at those settings for a good year at 4.2GHz. We just about have the same setup.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › [first timer]finally started OCing my 2500K, a few questions