New Posts  All Forums:Forum Nav:

Wifiletransfer

post #1 of 6
Thread Starter 
When i press Ctrl+1 Wifiletransfer opens this window i think it has something to do with Asus AI Suite II but it still opens even if i exit AI Suite. any ideas how to disable it?
Edited by Clock - 9/9/12 at 4:27am
post #2 of 6
I got this same issue. Did you get this figured out at all?
post #3 of 6
Yes, it is part of ASUS AI Suite from my google search. All I can think of is, go into Services and disable the AI Suite service, if there is one. If that doesn't work, a simple fix is to go into C:\Program Files (x86)\ASUS\AI Suite II\Wi-Fi Go!\AssistTools\WiFile folder, and rename "WiFileTransfer.exe" to something else (while its not running). That should take care of it. You could always uninstall it, too.
Antec
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte X58A-UD3R Sapphire 5850 G-Skill 6GB DDR3 
Hard DriveOSCase
1TB WD Caviar Black Windows 7 Antec 1200 
  hide details  
Reply
Antec
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte X58A-UD3R Sapphire 5850 G-Skill 6GB DDR3 
Hard DriveOSCase
1TB WD Caviar Black Windows 7 Antec 1200 
  hide details  
Reply
post #4 of 6
Thread Starter 
I just end the Wifiletransfer process in task manager, but what grayfox said seems like a better solution, going to try it myself happysmiley.gif
post #5 of 6
Yeah. that's what I do, but didnt knwo if we could change the hotkey.
post #6 of 6
You can change the hot key by opening AiSuite, then click Tool > Wifi Go! > Capture and Send > Setting.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software