Overclock.net › Forums › Components › Memory › New RAM not working twice...?
New Posts  All Forums:Forum Nav:

New RAM not working twice...?

post #1 of 8
Thread Starter 
Hey people,

So to make a long story short..I upgraded to Windows 7 64-bit from Vista 32-bit and everything works great,. except the new RAM. I purchased 2x4GB sticks of Crucial CT2KIT51264A1339 R off of Newegg: , however, they did not work and I get no POST. I made sure they were in right, switched DIMMs, etc., but nothing worked. Finally I put my old 4GBs of GSkill RAM: back and it booted up fine. So I figured they were dead; bad RAM is common enough right? I RMA'd with Newegg and got a replacement set but it still doesn't work. I don't get what is going on here. They are both DDR3 1333 which is the highest my mobo can support non-overclocked. Can anyone help me and shed some light on this issue? Thanks biggrin.gif
Second Build
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 MSI 990FXA-GD80 V2 2 Crossfired VisionTek HD 7870 2GB Ghz Editions 16 GBs Kingston HyperX Black DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
120 GB Corsair Neutron GTX SSD 480 GB Seagate 600 Series ST480 SSD Lite-On Sata Corsair H80i liquid cooling system 
OSMonitorKeyboardPower
Windows 7 64 1920x1080p AW2210 Alienware Seasonic M12-D 850W Modular PSU 
CaseMouseMouse PadAudio
Cooler Master HAF 922 Logitech G5 Steel Series Logitech Z-2300 2.1 
  hide details  
Reply
Second Build
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 MSI 990FXA-GD80 V2 2 Crossfired VisionTek HD 7870 2GB Ghz Editions 16 GBs Kingston HyperX Black DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
120 GB Corsair Neutron GTX SSD 480 GB Seagate 600 Series ST480 SSD Lite-On Sata Corsair H80i liquid cooling system 
OSMonitorKeyboardPower
Windows 7 64 1920x1080p AW2210 Alienware Seasonic M12-D 850W Modular PSU 
CaseMouseMouse PadAudio
Cooler Master HAF 922 Logitech G5 Steel Series Logitech Z-2300 2.1 
  hide details  
Reply
post #2 of 8
Flash to the latest BIOS and see if that fixes anything.
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
post #3 of 8
Did you reset the cmos switch? And does a single stick work of the new ram. Cause my board does that when I put all 4 sticks then take a set out
Edited by terraprime - 9/9/12 at 5:38pm
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB @ 1200/1600mhz v1.299 - Curr... GSkill 2x4gb 1333mhz 7-7-7-21 2T @ 1600 8-8-8-2... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80i AIO liquid cooling Windows 7 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
750w PC Power single rail stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB @ 1200/1600mhz v1.299 - Curr... GSkill 2x4gb 1333mhz 7-7-7-21 2T @ 1600 8-8-8-2... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80i AIO liquid cooling Windows 7 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
750w PC Power single rail stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
post #4 of 8
Thread Starter 
I'll try to reset the CMOS, and if that doesn't work I will try one stick. I only have two sticks in there however, not four. The most I've ever had is two.
Second Build
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 MSI 990FXA-GD80 V2 2 Crossfired VisionTek HD 7870 2GB Ghz Editions 16 GBs Kingston HyperX Black DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
120 GB Corsair Neutron GTX SSD 480 GB Seagate 600 Series ST480 SSD Lite-On Sata Corsair H80i liquid cooling system 
OSMonitorKeyboardPower
Windows 7 64 1920x1080p AW2210 Alienware Seasonic M12-D 850W Modular PSU 
CaseMouseMouse PadAudio
Cooler Master HAF 922 Logitech G5 Steel Series Logitech Z-2300 2.1 
  hide details  
Reply
Second Build
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 MSI 990FXA-GD80 V2 2 Crossfired VisionTek HD 7870 2GB Ghz Editions 16 GBs Kingston HyperX Black DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
120 GB Corsair Neutron GTX SSD 480 GB Seagate 600 Series ST480 SSD Lite-On Sata Corsair H80i liquid cooling system 
OSMonitorKeyboardPower
Windows 7 64 1920x1080p AW2210 Alienware Seasonic M12-D 850W Modular PSU 
CaseMouseMouse PadAudio
Cooler Master HAF 922 Logitech G5 Steel Series Logitech Z-2300 2.1 
  hide details  
Reply
post #5 of 8

Set defaults.... ensure that you're using the same RAM slots (the other two might be dead)..... or it is bad luck.

post #6 of 8
maybe you need to set a proper timings for the new sticks if their timing is different from your older ones, try to reset your cmos.
post #7 of 8
Thread Starter 
So I reset the and CMOS and was able to POST but it said there were CMOS errors. So I went to the BIOS and reset the CMOS date and time and whatever. Everything else looked good so I saved and rebooted but I got no POST! I switched RAM DIMMs but that did nothing so I tried resetting the CMOS again. This allowed it to POST again, but now it says CMOS Checksum Bad..
Second Build
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 MSI 990FXA-GD80 V2 2 Crossfired VisionTek HD 7870 2GB Ghz Editions 16 GBs Kingston HyperX Black DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
120 GB Corsair Neutron GTX SSD 480 GB Seagate 600 Series ST480 SSD Lite-On Sata Corsair H80i liquid cooling system 
OSMonitorKeyboardPower
Windows 7 64 1920x1080p AW2210 Alienware Seasonic M12-D 850W Modular PSU 
CaseMouseMouse PadAudio
Cooler Master HAF 922 Logitech G5 Steel Series Logitech Z-2300 2.1 
  hide details  
Reply
Second Build
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 MSI 990FXA-GD80 V2 2 Crossfired VisionTek HD 7870 2GB Ghz Editions 16 GBs Kingston HyperX Black DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
120 GB Corsair Neutron GTX SSD 480 GB Seagate 600 Series ST480 SSD Lite-On Sata Corsair H80i liquid cooling system 
OSMonitorKeyboardPower
Windows 7 64 1920x1080p AW2210 Alienware Seasonic M12-D 850W Modular PSU 
CaseMouseMouse PadAudio
Cooler Master HAF 922 Logitech G5 Steel Series Logitech Z-2300 2.1 
  hide details  
Reply
post #8 of 8
Thread Starter 
Just flashed the BIOS and apparently everything works now! Thanks for the help guys thumb.gif
Second Build
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 MSI 990FXA-GD80 V2 2 Crossfired VisionTek HD 7870 2GB Ghz Editions 16 GBs Kingston HyperX Black DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
120 GB Corsair Neutron GTX SSD 480 GB Seagate 600 Series ST480 SSD Lite-On Sata Corsair H80i liquid cooling system 
OSMonitorKeyboardPower
Windows 7 64 1920x1080p AW2210 Alienware Seasonic M12-D 850W Modular PSU 
CaseMouseMouse PadAudio
Cooler Master HAF 922 Logitech G5 Steel Series Logitech Z-2300 2.1 
  hide details  
Reply
Second Build
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 MSI 990FXA-GD80 V2 2 Crossfired VisionTek HD 7870 2GB Ghz Editions 16 GBs Kingston HyperX Black DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
120 GB Corsair Neutron GTX SSD 480 GB Seagate 600 Series ST480 SSD Lite-On Sata Corsair H80i liquid cooling system 
OSMonitorKeyboardPower
Windows 7 64 1920x1080p AW2210 Alienware Seasonic M12-D 850W Modular PSU 
CaseMouseMouse PadAudio
Cooler Master HAF 922 Logitech G5 Steel Series Logitech Z-2300 2.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › New RAM not working twice...?