Overclock.net › Forums › Intel › Intel Motherboards › GA-Z77X-UD3H SPDIF not sending 5.1 sound
New Posts  All Forums:Forum Nav:

GA-Z77X-UD3H SPDIF not sending 5.1 sound

post #1 of 6
Thread Starter 
Hi guys,

Today I got my new gigabyte Z77X-UDH3 and I am very pleased overall except one thing. This VIA VT 2021 audio chip seems not to be supported by its software that accompanies it. The VIA HD Audio Deck seems that do not provide options for selecting 5.1 output from SPDIF optical port.

My audio receiver gets only PCM format for any application that produces sound. I am sure that the chip can send 5.1 signal as in sound properties under the supported formats tab, when I click to test dts or dolby my receiver gets the 5.1 signal.

I had previously the P67A-UD5 that had a realtec audio chip and I never had a problem with the sound. My receiver got always 5.1 signal.

Now you guys do you have any idea how I can resolve this problem or should I get an independent sound card? Do you know any good software that can take advantage of the VIA chip instead of the HD audio deck crap?

Thanks for your time.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Gigabyte GA-P67A-UD5 Sapphire 4870x2 Corsair Vengeance 2x4GB DDR3 1600 Mhz 
Hard DriveOSPowerCase
Crucial C300 64 GB SSD - Windows Drive Windows 7 Ultimate x64 Thermaltake Toughpower 850W Wall Hanging PC Mod - Caseless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Gigabyte GA-P67A-UD5 Sapphire 4870x2 Corsair Vengeance 2x4GB DDR3 1600 Mhz 
Hard DriveOSPowerCase
Crucial C300 64 GB SSD - Windows Drive Windows 7 Ultimate x64 Thermaltake Toughpower 850W Wall Hanging PC Mod - Caseless 
  hide details  
Reply
post #2 of 6
Hi, got the same problem, did you get it fixed?
post #3 of 6
Quote:
Originally Posted by sleeves007 View Post

Hi, got the same problem, did you get it fixed?

Found this:
http://www.viaarena.com/forums/showthread.php?t=51466#post270340
Ti-89 Titanium
(13 items)
 
 
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
Ti-89 Titanium
(13 items)
 
 
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
post #4 of 6
Thanks, I think im getting close to a solution.
post #5 of 6
Quote:
Originally Posted by sleeves007 View Post

Thanks, I think im getting close to a solution.

Cool, please post back your findings so that everyone can see it. smile.gif
Ti-89 Titanium
(13 items)
 
 
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
Ti-89 Titanium
(13 items)
 
 
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
post #6 of 6
Still no joy at all! Would use the HDMI out on my video card but my amp doesn't do HDMI audio. Might have to soundcard it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GA-Z77X-UD3H SPDIF not sending 5.1 sound