Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › I'm hearing Commercials Ads but can't see them?
New Posts  All Forums:Forum Nav:

I'm hearing Commercials Ads but can't see them? - Page 2

post #11 of 59
Thread Starter 
Quote:
Originally Posted by SJHuddler View Post

^^ I really need this info. What ads are loading when this happens?

There not visible only audio-able commercials.
post #12 of 59

One of my teachers once got a virus that did that...

 

On a side not I have been noticing that clicking the blue background redirects to some page.

2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #13 of 59
Quote:
Originally Posted by Systemlord View Post

There not visible only audio-able commercials.

yes there is, it's about the size of your avatar, i saw it on the lower left of the page
post #14 of 59
sometimes add blocker plus messes up for me on some sites causing me to hear adds I do not see which can be rather bothersome, but this is very rare.
Kara
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus Hero VIII ASUS Strix 980 TI GSKILL Ripjaws V (2X8 gb) 
Hard DriveHard DriveCoolingOS
Kingston Hyper X Savage Crucial M500  Corsair H110i GTX Windows 10 
MonitorKeyboardPowerCase
BenQ 2420TE Corsair Strafe (MX Browns) EVGA P2 850w Corsair Air 540 
MouseMouse PadAudioAudio
Logitech G303  Roccat Taito Sennheiser HD558 Blue Snowball Microphone 
  hide details  
Reply
Kara
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus Hero VIII ASUS Strix 980 TI GSKILL Ripjaws V (2X8 gb) 
Hard DriveHard DriveCoolingOS
Kingston Hyper X Savage Crucial M500  Corsair H110i GTX Windows 10 
MonitorKeyboardPowerCase
BenQ 2420TE Corsair Strafe (MX Browns) EVGA P2 850w Corsair Air 540 
MouseMouse PadAudioAudio
Logitech G303  Roccat Taito Sennheiser HD558 Blue Snowball Microphone 
  hide details  
Reply
post #15 of 59
Quote:
Originally Posted by duox View Post

sometimes add blocker plus messes up for me on some sites causing me to hear adds I do not see which can be rather bothersome, but this is very rare.

i do not use addblocker or any addon.
post #16 of 59
Try booting into safemode and running McAfee stinger. Chances are you have a virus. I've seen it on hundreds of computers lately.
post #17 of 59
Thread Starter 
Quote:
Originally Posted by Odyn View Post

Try booting into safemode and running McAfee stinger. Chances are you have a virus. I've seen it on hundreds of computers lately.

Except it only happens on the website, refreshing your browser eliminates the adds. Mods have already admitted that these are adds, ones they plan on removing since it's pissing forum members off.
post #18 of 59
It must be ads, but I can't isolate WHAT ad or ad network unless I know what is being loaded. If you cannot see them - why can't you see them? Are they disabled? Adblocker? NoScript? Is there a brand name mentioned in the audio? I can't work on this without knowing what exactly it is, and while on OCN I am not getting any audio at all.
post #19 of 59
Quote:
Originally Posted by Odyn View Post

Try booting into safemode and running McAfee stinger. Chances are you have a virus. I've seen it on hundreds of computers lately.

i'm 120% sure it's not a virus, i just got my OS reinstalled, 3x.
post #20 of 59
Quote:
Originally Posted by SJHuddler View Post

It must be ads, but I can't isolate WHAT ad or ad network unless I know what is being loaded. If you cannot see them - why can't you see them? Are they disabled? Adblocker? NoScript? Is there a brand name mentioned in the audio? I can't work on this without knowing what exactly it is, and while on OCN I am not getting any audio at all.

can't remember what the ad is, because i'm not really paying attention to the ad, again this happens on random, it can not be easily reproduced, and yes there is a video along with the audio because i saw it, i have no addon
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Submit a Bug Report
Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › I'm hearing Commercials Ads but can't see them?