Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › I'm hearing Commercials Ads but can't see them?
New Posts  All Forums:Forum Nav:

I'm hearing Commercials Ads but can't see them? - Page 5

post #41 of 59
Quote:
Originally Posted by Systemlord View Post

I figured out how to silence them for good, I simply muted my speaker system! wink.gif

If you don't enjoy listing to music while you work then yes this is a work around but not a solution.
post #42 of 59
Quote:
Originally Posted by animal0307 View Post

Quote:
Originally Posted by 3930K View Post

Did it have sound?

Oh deary me may have to turn on AdBlock on OCN again. frown.gif

Nope, just posted to say I'm hearing colors again biggrin.gif
Huh?
post #43 of 59

Yes it had sound. My first response was me being a smart...

post #44 of 59

lachen.gif

2nd Rig
(16 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic [Unlocked to 6970 spec] Powercolor reference 6950 [Unlocked to 6970 spec] 
RAMRAMHard DriveHard Drive
[Samsung] Low voltage memory [@1866 mHz 9-10-9-28] [GSkill] Sniper 1866 9-10-9-28 1.5V [Corsair] 120gb Force GT WD 500GB 
Hard DriveCoolingOSMonitor
2x Seagate Crapstellation ES 2TB [Raid 1] [Coolermaster] V8 Windows 7 [Gateway] FDH2402 
KeyboardPowerCaseMouse
[CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider Logitech G502 w/ stupid LEDs 
  hide details  
Reply
2nd Rig
(16 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic [Unlocked to 6970 spec] Powercolor reference 6950 [Unlocked to 6970 spec] 
RAMRAMHard DriveHard Drive
[Samsung] Low voltage memory [@1866 mHz 9-10-9-28] [GSkill] Sniper 1866 9-10-9-28 1.5V [Corsair] 120gb Force GT WD 500GB 
Hard DriveCoolingOSMonitor
2x Seagate Crapstellation ES 2TB [Raid 1] [Coolermaster] V8 Windows 7 [Gateway] FDH2402 
KeyboardPowerCaseMouse
[CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider Logitech G502 w/ stupid LEDs 
  hide details  
Reply
post #45 of 59
Quote:
Originally Posted by animal0307 View Post

Yes it had sound. My first response was me being a smart...
Oh so fake synthesia?
post #46 of 59
Quote:
Originally Posted by 3930K View Post

Oh so fake synthesia?

 

Ok lets go with that and leave it there before it gets taken too far.

post #47 of 59

Got another one. Airwick commercial. Screen shot didn't take so I don't have a pictuce but I nabbed the link. Link is dead but it was there. http://pinterest.com/airwickus/repin-to-win-fall-sweeps/

 

EDIT: This is getting old. 3 more in less than 30 minutes.

 

I can never get the ads to play twice to grab the link if I miss it.

 

Same Airwick

 

 

Followed by a Resolve comercial at the exact same time, multi tabs. No link, wasn't ready for two at once.

 

 

 

And a Durex ad with a link to their Facebook page.

http://www.facebook.com/durexUSA/app_222367211214373

 

 


Edited by animal0307 - 9/28/12 at 11:22pm
post #48 of 59

Is it only me getting these? Another one for Boost Power Up from WalMart

 

http://www.walmart.com/ip/20511522?wmlspartner=R82NkS7wwXk&sourceid=27460849572000369692&veh=aff

 

post #49 of 59
After you started reporting them Adblock was turned on.
post #50 of 59
these ads are annoying, i thought somebody took care of these already? it's only getting worse, i don't want to use adblock for OCN's sake but i am thinking about it already.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Submit a Bug Report
Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › I'm hearing Commercials Ads but can't see them?