Overclock.net › Forums › AMD › AMD - General › amd phenom x4 9500
New Posts  All Forums:Forum Nav:

amd phenom x4 9500 - Page 2

post #11 of 21
Thread Starter 
thank you Ketxxx for the help ,
tryed in hp and asus websites but theres no bios updates
were can i possibly find a bios update?

thanks again
post #12 of 21
Clicky Version is 5.49.
post #13 of 21
Quote:
Originally Posted by DunKing22 View Post

thank you Ketxxx for the help ,
tryed in hp and asus websites but theres no bios updates
were can i possibly find a bios update?

thanks again

http://usa.asus.com/Search/?SearchKey=m2n68

Don't see your particular motherboard there.
post #14 of 21
The board is not a Asus board, its made by Asus for HP thats all so you have to go to the HP site to find the board (see my previous post).
post #15 of 21
OP not sure if a bios update would really fix your issue with the CPU fan warnings being set off. I'm not exactly sure what to do either.
post #16 of 21
Thread Starter 
KETXXX IS RIGHT ASUS NAME_ M2N68-LA, HP NAME:NARRA3-GL8

THERES NO BIOS UPDATE FOR THIS BOARD
MAYBE ITS BETTER FOR MY TO BUY A NEW MOBO


THANK YOU ALL FOR THE HELP
post #17 of 21
Quote:
Originally Posted by DunKing22 View Post

KETXXX IS RIGHT ASUS NAME_ M2N68-LA, HP NAME:NARRA3-GL8
THERES NO BIOS UPDATE FOR THIS BOARD
MAYBE ITS BETTER FOR MY TO BUY A NEW MOBO
THANK YOU ALL FOR THE HELP

Quote:
Originally Posted by ketxxx View Post

Clicky Version is 5.49.

^^ Update right there. I doubt it'll help your problem, but worth the attempt.
post #18 of 21
Thread Starter 
Quote:
Originally Posted by ketxxx View Post

^^ Update right there. I doubt it'll help your problem, but worth the attempt.


this version is only for windows vista or it will work on windows 7 as well?
post #19 of 21
Thread Starter 




thats what i'm getting everytime i try to update bios, this is 5.49 that Ketxxx mentioned


thanks anyway
post #20 of 21
Quote:
Originally Posted by DunKing22 View Post


thats what i'm getting everytime i try to update bios, this is 5.49 that Ketxxx mentioned
thanks anyway

Right click the bios update exe file, go to properties, compatibility, and set to windows vista sp1 mode and click apply. Then retry running the update. Will only work if it is an exe file though. Also, when you tried to check to see if could disable the warning did you go under the settings area that shows the temps etc?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › amd phenom x4 9500