post #21 of 21
Thread Starter 
Quote:
Originally Posted by jspeedracer View Post

Right click the bios update exe file, go to properties, compatibility, and set to windows vista sp1 mode and click apply. Then retry running the update. Will only work if it is an exe file though. Also, when you tried to check to see if could disable the warning did you go under the settings area that shows the temps etc?

hi,i did that and it pops up the same message
in bios i dont have any option that shows me temps ,in next post i will put here some pics of my bios