Overclock.net › Forums › AMD › AMD Motherboards › [Solved]Overclocking the Phenom II X6 1055T to 4.00GHZ+
New Posts  All Forums:Forum Nav:

[Solved]Overclocking the Phenom II X6 1055T to 4.00GHZ+ - Page 11

post #101 of 137
Quote:
Originally Posted by Tarnix View Post

haha, yeah guessed so about the different labels. smile.gif
Degraded cores, yes. Most likely.
I suppose that 4GHz at 1.4v isn't bad for a X6/4. My performances in general use are.. just.. slow, though. I wonder what I can optimize. Even games which are supposed to only use 2/4 threads or cores are having a hard time compared to running with 6 cores (Crysis, mainly)
EDIT: lol damn, I can't read detailed speeds of DIMMs, they are empty fields.
If computer is running slower, ever time you need to up your Vcore and CPU/NB until it is functioning correctly.
post #102 of 137
Quote:
There. Not amazing but here's how my PC reacts.
And after the video crome died just after I posted above and gave me IRQ_NOT_LESS_OR_EQUAL crap

Can't pull the video up at the moment. So, I'll be doing that when I'm at home. (On OCN via Android's crap browser).
Quote:
IRQ_NOT_LESS_OR_EQUAL

Thought you were stable? wth.gif
Quote:
/offtopic I reduced hard drive bottlenecks by moving the entire C:\Users directory to the D:\ drive (which is bigger and faster), moved my old personal folder to a different name, deleted the account while keeping the files, re-created it and moved the files back (including hidden stuff) to the new re-created account. \0/

P.S. I do not recommend doing this, since it is a bit destructive (it destroys the "base" profile due to a flaw in the guide I used. So I have to re-configure some stuff)

I don't recommend this anyways. However, I do recommend the audit mode method, and personally use it. On my installation, I have C:\Users, %WINDIR%\SoftwareDistribution and %WINDIR%\Installer on off-OS drive storage. I don't like moving C:\ProgramData as it causes issues with some things, even if you junction it. NVIDIA driver profiles break pretty badly, Search index permanently acts strange, etc.

Have you tested your drives to make sure that they are alright?
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
post #103 of 137
Thread Starter 
Quote:
Originally Posted by Socks keep you warm View Post

If computer is running slower, ever time you need to up your Vcore and CPU/NB until it is functioning correctly.
Thanks, noted. Sounds plain obvious now... rolleyessmileyanim.gif
Quote:
Originally Posted by mezmenir View Post

Thought you were stable? wth.gif
I tried pushing to 4.1GHz.
Quote:
I don't recommend this anyways. However, I do recommend the audit mode method, and personally use it. On my installation, I have C:\Users, %WINDIR%\SoftwareDistribution and %WINDIR%\Installer on off-OS drive storage. I don't like moving C:\ProgramData as it causes issues with some things, even if you junction it. NVIDIA driver profiles break pretty badly, Search index permanently acts strange, etc.
I don't know this method. I'll search a bit about it~ Blargh google is just giving me a random bunch of TL;DR or rubbish stuff
Quote:
Have you tested your drives to make sure that they are alright?
Hum... Honestly, kind-of. my 1TB drive is fine according to chkdisk deep bad sector check. All my drives has been reformatted entirely this week. so if they aren't, i'll know soon enough O.O
Edited by Tarnix - 10/6/12 at 3:24am
Flailbox 2.5
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-4790K Gigabyte Z97X-UD3H-BK evga GTX 970 SC Mushkin Enhanced Blackline (997123F) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Western Digital RED 1TB Kingston HyperX Savage Some random UltraSpeed Rewritable Lightscrible-... 
CoolingOSMonitorKeyboard
Phanteks PH-TC14PE 140mm UFB Windows 10 Pro Philips 227ELPH Logitech G710+ 
PowerCaseMouseMouse Pad
EVGA Supernova 750 G2 Fractal Design Define R4 Logitech G600 Star Citizen "Drake Interplanetary" Edition Gol... 
Audio
Creative SoundBlaster Zx 
  hide details  
Reply
Flailbox 2.5
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-4790K Gigabyte Z97X-UD3H-BK evga GTX 970 SC Mushkin Enhanced Blackline (997123F) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Western Digital RED 1TB Kingston HyperX Savage Some random UltraSpeed Rewritable Lightscrible-... 
CoolingOSMonitorKeyboard
Phanteks PH-TC14PE 140mm UFB Windows 10 Pro Philips 227ELPH Logitech G710+ 
PowerCaseMouseMouse Pad
EVGA Supernova 750 G2 Fractal Design Define R4 Logitech G600 Star Citizen "Drake Interplanetary" Edition Gol... 
Audio
Creative SoundBlaster Zx 
  hide details  
Reply
post #104 of 137
Quote:
I tried pushing to 4.1GHz.

How much vCore were you using? and vDDNB? <-- oh yeah got it right this time.
Quote:
Blargh google is just giving me a random bunch of TL;DR or rubbish stuff

I'll toss you a link to the article. There's also a post on OCN somewhere about this (that I also recommended not using it to move ProgramData with).
Quote:
Hum... Honestly, kind-of. my 1TB drive is fine according to chkdisk deep bad sector check. All my drives has been reformatted entirely this week. so if they aren't, i'll know soon enough O.O

Probably not this then, SMART never hurts too.
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
post #105 of 137
Quote:
Originally Posted by Tarnix View Post

Thanks, noted. Sounds plain obvious now... rolleyessmileyanim.gif
I tried pushing to 4.1GHz.
I don't know this method. I'll search a bit about it~ Blargh google is just giving me a random bunch of TL;DR or rubbish stuff
Hum... Honestly, kind-of. my 1TB drive is fine according to chkdisk deep bad sector check. All my drives has been reformatted entirely this week. so if they aren't, i'll know soon enough O.O
IRQL-NOT_LESS blah blah.. means the CPU has idled due to a power failure, so not enough Vcore.
Also could mean not enough CPU/NB V and Ram V, could mean faulty ram, always along those lines.
post #106 of 137
Thread Starter 
300FSB doesnt post. yey.
voltages starts to be ridiculous so must be something else...
http://db.tt/vwQCriKa
Edited by Tarnix - 10/6/12 at 3:48am
Flailbox 2.5
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-4790K Gigabyte Z97X-UD3H-BK evga GTX 970 SC Mushkin Enhanced Blackline (997123F) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Western Digital RED 1TB Kingston HyperX Savage Some random UltraSpeed Rewritable Lightscrible-... 
CoolingOSMonitorKeyboard
Phanteks PH-TC14PE 140mm UFB Windows 10 Pro Philips 227ELPH Logitech G710+ 
PowerCaseMouseMouse Pad
EVGA Supernova 750 G2 Fractal Design Define R4 Logitech G600 Star Citizen "Drake Interplanetary" Edition Gol... 
Audio
Creative SoundBlaster Zx 
  hide details  
Reply
Flailbox 2.5
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-4790K Gigabyte Z97X-UD3H-BK evga GTX 970 SC Mushkin Enhanced Blackline (997123F) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Western Digital RED 1TB Kingston HyperX Savage Some random UltraSpeed Rewritable Lightscrible-... 
CoolingOSMonitorKeyboard
Phanteks PH-TC14PE 140mm UFB Windows 10 Pro Philips 227ELPH Logitech G710+ 
PowerCaseMouseMouse Pad
EVGA Supernova 750 G2 Fractal Design Define R4 Logitech G600 Star Citizen "Drake Interplanetary" Edition Gol... 
Audio
Creative SoundBlaster Zx 
  hide details  
Reply
post #107 of 137
Put the ram another notch down, so if ts says 1600 down to 1333.
post #108 of 137
Thread Starter 
****ty multiplier. auto/1200/1600/2000/2400
Flailbox 2.5
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-4790K Gigabyte Z97X-UD3H-BK evga GTX 970 SC Mushkin Enhanced Blackline (997123F) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Western Digital RED 1TB Kingston HyperX Savage Some random UltraSpeed Rewritable Lightscrible-... 
CoolingOSMonitorKeyboard
Phanteks PH-TC14PE 140mm UFB Windows 10 Pro Philips 227ELPH Logitech G710+ 
PowerCaseMouseMouse Pad
EVGA Supernova 750 G2 Fractal Design Define R4 Logitech G600 Star Citizen "Drake Interplanetary" Edition Gol... 
Audio
Creative SoundBlaster Zx 
  hide details  
Reply
Flailbox 2.5
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-4790K Gigabyte Z97X-UD3H-BK evga GTX 970 SC Mushkin Enhanced Blackline (997123F) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Western Digital RED 1TB Kingston HyperX Savage Some random UltraSpeed Rewritable Lightscrible-... 
CoolingOSMonitorKeyboard
Phanteks PH-TC14PE 140mm UFB Windows 10 Pro Philips 227ELPH Logitech G710+ 
PowerCaseMouseMouse Pad
EVGA Supernova 750 G2 Fractal Design Define R4 Logitech G600 Star Citizen "Drake Interplanetary" Edition Gol... 
Audio
Creative SoundBlaster Zx 
  hide details  
Reply
post #109 of 137
Quote:
Originally Posted by Tarnix View Post

300FSB doesnt post. yey.

It appears that your board lacks the 1.8V source, which might be labeled a number of things between NB1.8, SB1.8, VCC18, along those lines. Looking in your pictures of the BIOS you seem to be lacking this. Laying into that voltage usually adds quite a bit of stability to the reference clockgen.

You might want to try increasing CPU VDDA (I/O, clock multiplication voltage) to 2.6 or so, but other than that, I have no idea how to make your FSB work at a higher value. Since you already have tRFC at 160.
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-4790K ASRock Fatal1ty Z97X NVIDIA GeForce GTX 780 NVIDIA GeForce GTX 780 
RAMHard DriveHard DriveHard Drive
32GB ADATA XPG DDR3-2400 1x 256GB Plextor M6e M.2-PCIe 2x 256GB Samsung SSD 830 2x 2TB Western Digital Black 
OSMonitorKeyboardPower
Microsoft Windows 6.4.9841 CTP Qnix QX2710LED Logitech G710 EVGA Supernova 1000 G2 
CaseMouseAudio
Corsair Carbide 500R Logitech G3 Creative Zx, Sennheiser HD598 
  hide details  
Reply
post #110 of 137
Quote:
Originally Posted by Tarnix View Post

****ty multiplier. auto/1200/1600/2000/2400
'
Don't leave it on Auto not sure if that's what you mean, try at 1600 if no go, try 1200.
If stable tighten your timings, so it should be preset 9,9,9,24, try and get these numbers as low as possible, do this after system is completely stable.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Solved]Overclocking the Phenom II X6 1055T to 4.00GHZ+