Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › No Sound - Windows - Please Help -
New Posts  All Forums:Forum Nav:

No Sound - Windows - Please Help -

post #1 of 3
Thread Starter 
Hi everyone,

Just sent my secondary computer to a shop to replace the gpu, started using it today and noticed it doesn´t have audio sad-smiley-002.gif

Neither on the front panel nor the rear, I only use phones so I only connect the jacks.



I´m using vista 32 bits and when I click on the speaked icon in the right botom , i open a reporoduction tab, where it lists::

- NVIDIA HDMI OUTPUT Port 0
- NVIDIA HDMI OUTPUT Port 1
- Realtek HDMI Output which seem to be working, and says procesing.






however I don´t use hdmi to connect to the monitor nor the audio, only headphones jack, so i go to control panel, hardware manager, and on the sound video and games controller there a :

ASUSTeK LNA Tiger Hybrid Captur Device, which I believe is the one for audio jack, but it doesn´t appear on the sound devices.
sad-smiley-002.gifsad-smiley-002.gifsad-smiley-002.gif





Can anyone please please help me?
Lag
(7 items)
 
  
CPUGraphicsRAMHard Drive
Intel Q6600 B3 EVGA GTX 610 4GB DDR2 HP 500Gb 
OSMonitorMouse
Windows Vista Samsung Syncmaster 206 BW Logitech G9 
  hide details  
Reply
Lag
(7 items)
 
  
CPUGraphicsRAMHard Drive
Intel Q6600 B3 EVGA GTX 610 4GB DDR2 HP 500Gb 
OSMonitorMouse
Windows Vista Samsung Syncmaster 206 BW Logitech G9 
  hide details  
Reply
post #2 of 3
Have you tried to re install the audio drivers?

search the website for the computer you bought and download the latest drivers.

That is your best bet.
post #3 of 3
Thread Starter 
Quote:
Originally Posted by ryanbob1234 View Post

Have you tried to re install the audio drivers?
search the website for the computer you bought and download the latest drivers.
That is your best bet.

I right clicked on all of them and did search for updates and it said they all had the lattest drivers, you mean erase them and add new ones?
Lag
(7 items)
 
  
CPUGraphicsRAMHard Drive
Intel Q6600 B3 EVGA GTX 610 4GB DDR2 HP 500Gb 
OSMonitorMouse
Windows Vista Samsung Syncmaster 206 BW Logitech G9 
  hide details  
Reply
Lag
(7 items)
 
  
CPUGraphicsRAMHard Drive
Intel Q6600 B3 EVGA GTX 610 4GB DDR2 HP 500Gb 
OSMonitorMouse
Windows Vista Samsung Syncmaster 206 BW Logitech G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › No Sound - Windows - Please Help -