Overclock.net › Forums › Graphics Cards › NVIDIA › Random SLI problems
New Posts  All Forums:Forum Nav:

Random SLI problems - Page 2

post #11 of 17
Sometimes the bridge isn't "loose" but the bridge has slightly altered itself, try reseating or flipping it around to rule it out
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
post #12 of 17
Thread Starter 
Already reseated it when I switched the cards themselves around.
The Aztec Cyclone
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.7Ghz EVGA X58 SLI LE MSI GTX460 1GB Cyclone SLI 3x2GB Corsair Dominator-GT DDR3 1600 
Hard DriveOSKeyboardPower
G.Skill 120GB SSD, WD 7200rpm 640GB, Samsung 54... Windows 7 Ultimate x64 Logitech G11 Corsair CMPSU-750TX 750W 
CaseMouse
Cooler Master HAF 932 Logitech G500 
  hide details  
Reply
The Aztec Cyclone
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.7Ghz EVGA X58 SLI LE MSI GTX460 1GB Cyclone SLI 3x2GB Corsair Dominator-GT DDR3 1600 
Hard DriveOSKeyboardPower
G.Skill 120GB SSD, WD 7200rpm 640GB, Samsung 54... Windows 7 Ultimate x64 Logitech G11 Corsair CMPSU-750TX 750W 
CaseMouse
Cooler Master HAF 932 Logitech G500 
  hide details  
Reply
post #13 of 17
Thread Starter 
I'm planning to plug another monitor in before I go to bed tonight and see if the flashing happens again in the morning. Is it possible for a failing monitor to cause low fps/gpu usage like I've described?
The Aztec Cyclone
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.7Ghz EVGA X58 SLI LE MSI GTX460 1GB Cyclone SLI 3x2GB Corsair Dominator-GT DDR3 1600 
Hard DriveOSKeyboardPower
G.Skill 120GB SSD, WD 7200rpm 640GB, Samsung 54... Windows 7 Ultimate x64 Logitech G11 Corsair CMPSU-750TX 750W 
CaseMouse
Cooler Master HAF 932 Logitech G500 
  hide details  
Reply
The Aztec Cyclone
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.7Ghz EVGA X58 SLI LE MSI GTX460 1GB Cyclone SLI 3x2GB Corsair Dominator-GT DDR3 1600 
Hard DriveOSKeyboardPower
G.Skill 120GB SSD, WD 7200rpm 640GB, Samsung 54... Windows 7 Ultimate x64 Logitech G11 Corsair CMPSU-750TX 750W 
CaseMouse
Cooler Master HAF 932 Logitech G500 
  hide details  
Reply
post #14 of 17
Don't quite know, I would think that the monitor would not cause low fps, I'm positive it won't effect the GPU usage though. Your usage is possibly due to your being on x16/x4
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
post #15 of 17
Thread Starter 
Ok so the black flashing did not occur using an old crt monitor plugged in. I'll try again tomorrow to ensure it wasn't just a fluke. Unfortunately there's no real way to test if it's the monitor causing low fps/gpu usage since it's only happened two or three times in a few weeks, seemingly at random. I am positive the problems are not caused by using 16x/4x because this issue is recent, and I've been running them fine for over a year; and as far as I know, being limited by the 4x wouldn't suddenly cause my performance to go down and wouldn't be fixed by resetting.
The Aztec Cyclone
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.7Ghz EVGA X58 SLI LE MSI GTX460 1GB Cyclone SLI 3x2GB Corsair Dominator-GT DDR3 1600 
Hard DriveOSKeyboardPower
G.Skill 120GB SSD, WD 7200rpm 640GB, Samsung 54... Windows 7 Ultimate x64 Logitech G11 Corsair CMPSU-750TX 750W 
CaseMouse
Cooler Master HAF 932 Logitech G500 
  hide details  
Reply
The Aztec Cyclone
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.7Ghz EVGA X58 SLI LE MSI GTX460 1GB Cyclone SLI 3x2GB Corsair Dominator-GT DDR3 1600 
Hard DriveOSKeyboardPower
G.Skill 120GB SSD, WD 7200rpm 640GB, Samsung 54... Windows 7 Ultimate x64 Logitech G11 Corsair CMPSU-750TX 750W 
CaseMouse
Cooler Master HAF 932 Logitech G500 
  hide details  
Reply
post #16 of 17
DVI to HDMI? Why not just use DVI, dvi is hd. Maybe you should try that. All though, I do not think thats whats causing your problem.

I have GTX 460 Galxy's in SLI and experience FPS drops when I put my computer to sleep. I used to have a problem with them synching on a couple games. On skyrim my GPU % usage would be all over the place and it would kill my FPS. That was about 6 months ago. It seems that the problem fixed it self.

My monitor needs drivers to work properly maybe yours does as well. The first 2 year I had the monitor I never had monitor (Not graphic) drivers installed. 1 1/2 years into owning it the monitor started going to sleep during movies and games. I installed the drivers and now it does not do that.


Their is a way to test the monitor. You said you have a CRT monitor. So use that for a while and see if it happens. Then use your LCD at the same resolution your CRT was at and see if you get the same FPS.
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
post #17 of 17
Quote:
Originally Posted by Daggerfist View Post

Ok so the black flashing did not occur using an old crt monitor plugged in. I'll try again tomorrow to ensure it wasn't just a fluke. Unfortunately there's no real way to test if it's the monitor causing low fps/gpu usage since it's only happened two or three times in a few weeks, seemingly at random. I am positive the problems are not caused by using 16x/4x because this issue is recent, and I've been running them fine for over a year; and as far as I know, being limited by the 4x wouldn't suddenly cause my performance to go down and wouldn't be fixed by resetting.

http://www.overclock.net/t/660310/how-bad-is-sli-in-x4-x16-mode

Check out the difference one person had when going from x16/x4 to x16/x16, x16/x4 will cause a gpu to not be fully used. Whether or not the problem has been there all along or you simply just noticed now due to a newer game not getting as many fps as you would like the fact remains that if you're not running them at x16/x4 you're gonna get a performance hit. When I had mine at x16/x8 my second gpu wasn't really being used, swapped out to x16/x16 and BAM! Both fully used.
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Random SLI problems