Overclock.net › Forums › Graphics Cards › NVIDIA › 670 giving junk framerates in borderlands
New Posts  All Forums:Forum Nav:

670 giving junk framerates in borderlands

post #1 of 77
Thread Starter 
I did not notice this before but right now I am wondering why it is having problems with this game. My gpu usage is 8-15% and my fps is 20-45 and on the opening screen my fps is 62 and my gpu usage is 32-39% what is up with that?!?!?!
Edited by phantasmor - 9/16/12 at 5:00pm
post #2 of 77
Quote:
Originally Posted by phantasmor View Post

I did not notice this before but right now I am wondering why it is having problems with this game. My gpu usage is 8-15% and my fps is 20-45 and on the opening screen my fps is 62 and my gpu usage is 32-39% what is up with that?!?!?!

Are you by chance running the latest drivers? If so, have you tried rolling back? I'm guessing this is the only game that is giving you this problem.
RED Raven
(24 items)
 
Sonic Screwdriver
(11 items)
 
N+1
(9 items)
 
CPUMotherboardGraphicsRAM
i5 4670k Asus Maximus Hero EVGA 980 G.Skill Ripjaws X 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws X WD Blue Samsung 840 Evo Samsung 840 Evo 
Hard DriveHard DriveCoolingOS
WD Black WD Blue H80i w/ SP120 x2 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Achieva Shimian 27" Ducky Shine 3 TKL reds AX860i Silverstone RV02 EW 
MouseMouse PadAudioAudio
G700 Ripper XXL Yamaha RX-V373 Receiver Polk Monitor 30 Bookshelfs 
AudioAudioAudioOther
Polk CS1 Center Speaker Polk PSW10 Subwoofer DT 990 PRO 250 ohm Lian Li BZ-502B w/ Coolermaster SickleFlow 120 Red 
CPUMotherboardGraphicsRAM
4670k ASrock z87 750 TI SC G.Skill Ripjaws X 8GB 
Hard DriveHard DriveCoolingOS
250 GB Samsung Evo 1TB WD Black H220 Win 8.1 
MonitorPowerCase
55" Samsung LED Silverstone 450w SSF Ncase M1 
CPUMotherboardGraphicsRAM
A10 6800k GA-F2A88XN-WIF Onboard G.Skill Ares 
Hard DriveCoolingOSPower
840 Evo H60 Win 8.1 Silverstone ST45SF 
Case
Rosewill Legacy U3 
  hide details  
Reply
RED Raven
(24 items)
 
Sonic Screwdriver
(11 items)
 
N+1
(9 items)
 
CPUMotherboardGraphicsRAM
i5 4670k Asus Maximus Hero EVGA 980 G.Skill Ripjaws X 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws X WD Blue Samsung 840 Evo Samsung 840 Evo 
Hard DriveHard DriveCoolingOS
WD Black WD Blue H80i w/ SP120 x2 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Achieva Shimian 27" Ducky Shine 3 TKL reds AX860i Silverstone RV02 EW 
MouseMouse PadAudioAudio
G700 Ripper XXL Yamaha RX-V373 Receiver Polk Monitor 30 Bookshelfs 
AudioAudioAudioOther
Polk CS1 Center Speaker Polk PSW10 Subwoofer DT 990 PRO 250 ohm Lian Li BZ-502B w/ Coolermaster SickleFlow 120 Red 
CPUMotherboardGraphicsRAM
4670k ASrock z87 750 TI SC G.Skill Ripjaws X 8GB 
Hard DriveHard DriveCoolingOS
250 GB Samsung Evo 1TB WD Black H220 Win 8.1 
MonitorPowerCase
55" Samsung LED Silverstone 450w SSF Ncase M1 
CPUMotherboardGraphicsRAM
A10 6800k GA-F2A88XN-WIF Onboard G.Skill Ares 
Hard DriveCoolingOSPower
840 Evo H60 Win 8.1 Silverstone ST45SF 
Case
Rosewill Legacy U3 
  hide details  
Reply
post #3 of 77
Thread Starter 
yeah I meant 670 so no I can't roll back drivers
post #4 of 77
I had some issues with BL as well. I guess there is a memory leak or something with the game. I had to go into the WillowEngine.ini and change a few things. I will try and find them and report back.
Duty Mode
(15 items)
 
Deployment Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k Asus Impact VIII GTX 1080 FE Corsair Vengeance LPX 
Hard DriveHard DriveCoolingOS
Corsair Force GT Sandisk Ultra II Corsair H75 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Acer Predator XB271HU Samsung S29E790C Corsair Strafe RGB w/Cherry MX Silent Corsair SF600 
CaseMouseAudio
NCASE M1 Razer Naga Epic Corsair Void Wireless 
CPUMotherboardGraphicsGraphics
Intel Core i7 6700HQ 060W4T NVIDIA GeForce GTX 1060 Intel(R) HD Graphics 530 
RAMRAMRAMHard Drive
Soldered     Samsugn M.2 NVME 
OSMonitor
Windows 10 1080p 60hz IPS 
  hide details  
Reply
Duty Mode
(15 items)
 
Deployment Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k Asus Impact VIII GTX 1080 FE Corsair Vengeance LPX 
Hard DriveHard DriveCoolingOS
Corsair Force GT Sandisk Ultra II Corsair H75 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Acer Predator XB271HU Samsung S29E790C Corsair Strafe RGB w/Cherry MX Silent Corsair SF600 
CaseMouseAudio
NCASE M1 Razer Naga Epic Corsair Void Wireless 
CPUMotherboardGraphicsGraphics
Intel Core i7 6700HQ 060W4T NVIDIA GeForce GTX 1060 Intel(R) HD Graphics 530 
RAMRAMRAMHard Drive
Soldered     Samsugn M.2 NVME 
OSMonitor
Windows 10 1080p 60hz IPS 
  hide details  
Reply
post #5 of 77
Thread Starter 
Skyrim as well but the gpu usage is 58-60%.

edit: gpu usage is 12-28%, again in game not on the opening screen
Edited by phantasmor - 9/16/12 at 5:16pm
post #6 of 77
There is most certainly something wrong, I'd say either some sort of setting in the game, or perhaps drivers. thinking.gif

Cause I'd expect with a 670 you should be getting at least 80FPS on maximum settings, cause I usually get 50-60FPS on Max settings on my 6950, which is tiny compared to yours.
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
Defiance
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6600K Asus ROG Maximum VIII Ranger Powercolor R9 280x Turbo Duo Corsair Vengeance LPX 3200mhz 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250GB Western Digital 3TB Black 1TB External HDD External Optical Drive 
CoolingOSKeyboardPower
Noctua NH-D15 Windows 10 Microsoft Sidewinder X4 Corsair HX750i 
CaseMouseMouse Pad
NZXT H440 Black/Red Deathadder Chrome Turtlebeach Drift  
  hide details  
Reply
post #7 of 77
Go into My Documents > My Games > Borderlands > WillowGame > Config

Open WillowEngine.ini in Notepad (Make a backup first) and change the following:

bSmoothFrameRate to False
OneFrameThreadLag to False
UseVsync to True

Then go into WillowInput.ini and change bEnableMouseSmoothing to False

It worked for me, and MAY work for you. No promises.
Duty Mode
(15 items)
 
Deployment Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k Asus Impact VIII GTX 1080 FE Corsair Vengeance LPX 
Hard DriveHard DriveCoolingOS
Corsair Force GT Sandisk Ultra II Corsair H75 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Acer Predator XB271HU Samsung S29E790C Corsair Strafe RGB w/Cherry MX Silent Corsair SF600 
CaseMouseAudio
NCASE M1 Razer Naga Epic Corsair Void Wireless 
CPUMotherboardGraphicsGraphics
Intel Core i7 6700HQ 060W4T NVIDIA GeForce GTX 1060 Intel(R) HD Graphics 530 
RAMRAMRAMHard Drive
Soldered     Samsugn M.2 NVME 
OSMonitor
Windows 10 1080p 60hz IPS 
  hide details  
Reply
Duty Mode
(15 items)
 
Deployment Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k Asus Impact VIII GTX 1080 FE Corsair Vengeance LPX 
Hard DriveHard DriveCoolingOS
Corsair Force GT Sandisk Ultra II Corsair H75 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Acer Predator XB271HU Samsung S29E790C Corsair Strafe RGB w/Cherry MX Silent Corsair SF600 
CaseMouseAudio
NCASE M1 Razer Naga Epic Corsair Void Wireless 
CPUMotherboardGraphicsGraphics
Intel Core i7 6700HQ 060W4T NVIDIA GeForce GTX 1060 Intel(R) HD Graphics 530 
RAMRAMRAMHard Drive
Soldered     Samsugn M.2 NVME 
OSMonitor
Windows 10 1080p 60hz IPS 
  hide details  
Reply
post #8 of 77
Thread Starter 
bulletstorm works fine!

oblivion runs between 38 and 60fps with no more than 12% gpu usage
post #9 of 77
Thread Starter 
Quote:
Originally Posted by ChrisTahoe View Post

Go into My Documents > My Games > Borderlands > WillowGame > Config
Open WillowEngine.ini in Notepad (Make a backup first) and change the following:
bSmoothFrameRate to False
OneFrameThreadLag to False
UseVsync to True
Then go into WillowInput.ini and change bEnableMouseSmoothing to False
It worked for me, and MAY work for you. No promises.

that made the opening shoot up to 120+fps, but in game it is still junk
post #10 of 77
have you tried an older driver like someone suggested to you earlier?

some of the issues you are seeing can be attributed to a ****ty gpu driver. So try going to a lower driver version than the one you are using and see how the games run afterwards
The Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5ghz@1.3v Asus P8P67 MSI GTX980 Gaming 8GB G.Skill Sniper DDR3 1600 
Hard DriveOSMonitorKeyboard
Samsung F3 1TB,Seagate 500gb 7200.10 Windows 7 Ultimate x64 Samsung EX2220 Logitech Illuminated 
PowerCaseMouse
SeaSonic X-650 Corsair 650D Razer Mamba 
  hide details  
Reply
The Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5ghz@1.3v Asus P8P67 MSI GTX980 Gaming 8GB G.Skill Sniper DDR3 1600 
Hard DriveOSMonitorKeyboard
Samsung F3 1TB,Seagate 500gb 7200.10 Windows 7 Ultimate x64 Samsung EX2220 Logitech Illuminated 
PowerCaseMouse
SeaSonic X-650 Corsair 650D Razer Mamba 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 670 giving junk framerates in borderlands