Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion
New Posts  All Forums:Forum Nav:

Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion - Page 11

post #101 of 1118
Hey everyone.

I would really appreciate some input on my current OC.

My old EVGA i750 FTW /w q6600 died recently and I put together this new rig:

Asrock Z77 OC Formula
i7 2700k
G.SKILL Ripjaws X Series 16GB (2 x 8GB), DDR3 1600 (PC3 12800)

My voltage OFFSET is -0.0015v

Voltage: 1.312v - 1.320v

Core Speed: 4692.0 MHz

Bus Speed: 102.0 MHz

Temps after hours of Prime 95 testing are around 69C - 75C and max out at 78C ( I'm using the Noctua NH-D14, but I think I applied a bit too much paste)


BenchClock.png

Are my voltage and temps considered high or are they normal?

I've been running Prime 95 for over 9 hours now and am pretty sure this is stable.

Im a little uncomfortable with these temps. I'm looking for something that's safe to keep for daily use.
Edited by Conscious1 - 10/24/12 at 3:43pm
    
CPUMotherboardGraphicsGraphics
Intel i7 2700k @ 4.6 Ghz Asrock Z77 OC Formula XFX 9800GT 512MB MSI 9800GT 512MB 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws Series X 16GB(2x8GB) WD Caviar Black 1TB WD Caviar Black 250GB Seagate Barracuda 250GB 
Optical DriveCoolingOSMonitor
LITE-ON Noctua NH-D14 Windows 7 Acer 22" 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX850 NZXT Switch 810 Microsoft Mouse USB 
Audio
Realtek 898 Onboard Audio. 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel i7 2700k @ 4.6 Ghz Asrock Z77 OC Formula XFX 9800GT 512MB MSI 9800GT 512MB 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws Series X 16GB(2x8GB) WD Caviar Black 1TB WD Caviar Black 250GB Seagate Barracuda 250GB 
Optical DriveCoolingOSMonitor
LITE-ON Noctua NH-D14 Windows 7 Acer 22" 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX850 NZXT Switch 810 Microsoft Mouse USB 
Audio
Realtek 898 Onboard Audio. 
  hide details  
Reply
post #102 of 1118
-0.0015v wth.gif,really ?

P.S. ..I'm in thumb.gif.. Warning: Spoiler! (Click to show)
php12a5k7pm.jpg

Edited by coolhandluke41 - 10/24/12 at 3:15pm
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #103 of 1118
I'm having a problem with the OFFSET voltages.

If I set it to -0.0015v then the max it uses is 1.336v - 1.344v

but if I set it to -0.0020v or more, the max used voltage goes as high as 1.350v - 1.360v.

Isn't negative offset supposed to reduce the voltage instead of increase?

I'm using the 1.42g bios.
Edited by Conscious1 - 10/25/12 at 4:09am
    
CPUMotherboardGraphicsGraphics
Intel i7 2700k @ 4.6 Ghz Asrock Z77 OC Formula XFX 9800GT 512MB MSI 9800GT 512MB 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws Series X 16GB(2x8GB) WD Caviar Black 1TB WD Caviar Black 250GB Seagate Barracuda 250GB 
Optical DriveCoolingOSMonitor
LITE-ON Noctua NH-D14 Windows 7 Acer 22" 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX850 NZXT Switch 810 Microsoft Mouse USB 
Audio
Realtek 898 Onboard Audio. 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel i7 2700k @ 4.6 Ghz Asrock Z77 OC Formula XFX 9800GT 512MB MSI 9800GT 512MB 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws Series X 16GB(2x8GB) WD Caviar Black 1TB WD Caviar Black 250GB Seagate Barracuda 250GB 
Optical DriveCoolingOSMonitor
LITE-ON Noctua NH-D14 Windows 7 Acer 22" 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX850 NZXT Switch 810 Microsoft Mouse USB 
Audio
Realtek 898 Onboard Audio. 
  hide details  
Reply
post #104 of 1118
Quote:
Originally Posted by Conscious1 View Post

I'm having a problem with the OFFSET voltages.
If I set it to -0.0015v then the max it uses is 1.336v - 1.344v
but if I set it to -0.0020v or more, the max used voltage goes as high as 1.350v - 1.360v.
Isn't negative offset supposed to reduce the voltage instead of increase?
I'm using the 1.42g bios.

It is not my bios problem . It is the way of ur setting which is wrong

I see that u set 46 x100 . But u use offset which is based on the VID by CPU inside

So Bios detected that cpu provide 1.33 vid based on 46x100 and u set -0,015 . So it becomes 1.32 .

For overclocking . Please use fixed voltage ... It is the best way to set the voltage which u want .
post #105 of 1118
Quote:
Originally Posted by leppie View Post

That will tend to happen if you have other monitoring apps open, I noticed. Happened in older versions too.



Bcz another monitor software occupied the cpu "ICC" resource , and formula drive will crash if it cant access cpu "ICC info .

So i dont suggest that use the third-party monitor program with formula drive together . It is hard to solve this kind of issue .
post #106 of 1118
Looks to be a solid board. Great price too!
post #107 of 1118
Quote:
Originally Posted by coolhandluke41 View Post

-0.0015v wth.gif,really ?
P.S. ..I'm in thumb.gif.. Warning: Spoiler! (Click to show)
php12a5k7pm.jpg
Another member, are you loving the board? Have you tried overclocking yet? ASrock have made overclocking a thing of the past with this board!
post #108 of 1118
Quote:
Originally Posted by Nickshih View Post

It is not my bios problem . It is the way of ur setting which is wrong
I see that u set 46 x100 . But u use offset which is based on the VID by CPU inside
So Bios detected that cpu provide 1.33 vid based on 46x100 and u set -0,015 . So it becomes 1.32 .
For overclocking . Please use fixed voltage ... It is the best way to set the voltage which u want .


what about random bios freeze ups?

what do you think could cause that?

It happens with 100% stable settings too...

Mostly, it happens on the way into BIOS; the mouse appears in the center of a black screen and it freezes, you can't move the mouse or anything. Only option is to hit the reset button. Mostly on second, but sometimes on the third try it loads fine. I get into bios from 1st try almost always, but this accounts for about 10%-15% of the time I load BIOS. I have the sound turned off if that matters.

Also, it sometimes freezes randomly when I'm already in the BIOS, just looking through or tweaking settings. I think it might be happening a bit more often when I'm holding down an arrow key to scroll down the list faster, but I'm not sure about that.

Would it be possible to make the mouse wheel usable in BIOS? Or at least make the scroll bar click-able.?
Edited by Conscious1 - 10/25/12 at 6:01pm
    
CPUMotherboardGraphicsGraphics
Intel i7 2700k @ 4.6 Ghz Asrock Z77 OC Formula XFX 9800GT 512MB MSI 9800GT 512MB 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws Series X 16GB(2x8GB) WD Caviar Black 1TB WD Caviar Black 250GB Seagate Barracuda 250GB 
Optical DriveCoolingOSMonitor
LITE-ON Noctua NH-D14 Windows 7 Acer 22" 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX850 NZXT Switch 810 Microsoft Mouse USB 
Audio
Realtek 898 Onboard Audio. 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel i7 2700k @ 4.6 Ghz Asrock Z77 OC Formula XFX 9800GT 512MB MSI 9800GT 512MB 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws Series X 16GB(2x8GB) WD Caviar Black 1TB WD Caviar Black 250GB Seagate Barracuda 250GB 
Optical DriveCoolingOSMonitor
LITE-ON Noctua NH-D14 Windows 7 Acer 22" 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX850 NZXT Switch 810 Microsoft Mouse USB 
Audio
Realtek 898 Onboard Audio. 
  hide details  
Reply
post #109 of 1118
Quote:
Originally Posted by Conscious1 View Post

what about random bios freeze ups?
what do you think could cause that?
It happens with 100% stable settings too...
Mostly, it happens on the way into BIOS; the mouse appears in the center of a black screen and it freezes, you can't move the mouse or anything. Only option is to hit the reset button. Mostly on second, but sometimes on the third try it loads fine. I get into bios from 1st try almost always, but this accounts for about 10%-15% of the time I load BIOS. I have the sound turned off if that matters.
Also, it sometimes freezes randomly when I'm already in the BIOS, just looking through or tweaking settings. I think it might be happening a bit more often when I'm holding down an arrow key to scroll down the list faster, but I'm not sure about that.
Would it be possible to make the mouse wheel usable in BIOS? Or at least make the scroll bar click-able.?


what keyboard mouse are u using now ?

do u use usb port ? or ps/2 . please provide the detailed info . thanks you smile.gif
Edited by Nickshih - 10/25/12 at 6:16pm
post #110 of 1118
Quote:
Originally Posted by Nickshih View Post

what keyboard mouse are u using now ?
do u use usb port ? or ps/2 . please provide the detailed info . thanks you smile.gif


all USB

regular Microsoft mouse and saitek eclipse 2 keyboard

9800gt SLI video cards DVI port, one monitor

also, in the boot screen it says press F2 or DEL to enter bios, but only F2 works for me.
Edited by Conscious1 - 10/25/12 at 7:22pm
    
CPUMotherboardGraphicsGraphics
Intel i7 2700k @ 4.6 Ghz Asrock Z77 OC Formula XFX 9800GT 512MB MSI 9800GT 512MB 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws Series X 16GB(2x8GB) WD Caviar Black 1TB WD Caviar Black 250GB Seagate Barracuda 250GB 
Optical DriveCoolingOSMonitor
LITE-ON Noctua NH-D14 Windows 7 Acer 22" 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX850 NZXT Switch 810 Microsoft Mouse USB 
Audio
Realtek 898 Onboard Audio. 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel i7 2700k @ 4.6 Ghz Asrock Z77 OC Formula XFX 9800GT 512MB MSI 9800GT 512MB 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws Series X 16GB(2x8GB) WD Caviar Black 1TB WD Caviar Black 250GB Seagate Barracuda 250GB 
Optical DriveCoolingOSMonitor
LITE-ON Noctua NH-D14 Windows 7 Acer 22" 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX850 NZXT Switch 810 Microsoft Mouse USB 
Audio
Realtek 898 Onboard Audio. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion