Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion
New Posts  All Forums:Forum Nav:

Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion - Page 13

post #121 of 1119
Another good review, but for some reason the reviewer is under the impression that the water cooling pipe is aluminium.

http://www.overclockersclub.com/reviews/asrock_z77_oc_formula/
SIXFOUR
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3770K (4500 @ 1.250v) ASRock Z77 OC Formula EVGA GTX460 SOC G-Skill F3-10666CL9-4GBXL 4x4GB 
Hard DriveOptical DriveCoolingOS
2 x Crucial M4 128GB + 4 others none Apogee XT, MCR220, MCP655B, EK full-cover GPU b... Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
Dell U2713HM Dell 2407WFP 9 year old el cheapo Seasonic X Series 750W PSU 
CaseMouseMouse Pad
Corsair Carbide 540 7 year old el cheapo piece of wetsuit 
  hide details  
Reply
SIXFOUR
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3770K (4500 @ 1.250v) ASRock Z77 OC Formula EVGA GTX460 SOC G-Skill F3-10666CL9-4GBXL 4x4GB 
Hard DriveOptical DriveCoolingOS
2 x Crucial M4 128GB + 4 others none Apogee XT, MCR220, MCP655B, EK full-cover GPU b... Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
Dell U2713HM Dell 2407WFP 9 year old el cheapo Seasonic X Series 750W PSU 
CaseMouseMouse Pad
Corsair Carbide 540 7 year old el cheapo piece of wetsuit 
  hide details  
Reply
post #122 of 1119
Quote:
Originally Posted by leppie View Post

I think that is the 'Good night' LED.
The buttons on my board is only on before POST completes. I would in fact to have them on all the time.

Changing the "good night" LED has a very similar effect to the one desired. The power LED dosn't come on at all anymore along with all the LEDs on the motherboard, have also turned off.

I guess this is better...

Thanks for replying. It's appreciated.


Another question, is there a sure way to turn on the LEDs of the PLUS and MINUS buttons on the motherboard? I think my PLUS LED doesn't work...
Edited by Conscious1 - 10/31/12 at 12:43pm
    
CPUMotherboardGraphicsGraphics
Intel i7 2700k @ 4.6 Ghz Asrock Z77 OC Formula XFX 9800GT 512MB MSI 9800GT 512MB 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws Series X 16GB(2x8GB) WD Caviar Black 1TB WD Caviar Black 250GB Seagate Barracuda 250GB 
Optical DriveCoolingOSMonitor
LITE-ON Noctua NH-D14 Windows 7 Acer 22" 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX850 NZXT Switch 810 Microsoft Mouse USB 
Audio
Realtek 898 Onboard Audio. 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel i7 2700k @ 4.6 Ghz Asrock Z77 OC Formula XFX 9800GT 512MB MSI 9800GT 512MB 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws Series X 16GB(2x8GB) WD Caviar Black 1TB WD Caviar Black 250GB Seagate Barracuda 250GB 
Optical DriveCoolingOSMonitor
LITE-ON Noctua NH-D14 Windows 7 Acer 22" 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX850 NZXT Switch 810 Microsoft Mouse USB 
Audio
Realtek 898 Onboard Audio. 
  hide details  
Reply
post #123 of 1119
Quote:
Originally Posted by Conscious1 View Post

Changing the "good night" LED has a very similar effect to the one desired. The power LED dosn't come on at all anymore along with all the LEDs on the motherboard, have also turned off.
I guess this is better...
Thanks for replying. It's appreciated.
Another question, is there a sure way to turn on the LEDs of the PLUS and MINUS buttons on the motherboard? I think my PLUS LED doesn't work...




i think that plus button led should be always turned on .

maybe ur button is defective ...redface.gif
post #124 of 1119
Quote:
Originally Posted by Nickshih View Post

i think that plus button led should be always turned on .
maybe ur button is defective ...redface.gif

yeah, seems to be so.

oh, well... no big deal

as long as this board works as it should for years to come, i'll be happy
Edited by Conscious1 - 11/1/12 at 5:58pm
    
CPUMotherboardGraphicsGraphics
Intel i7 2700k @ 4.6 Ghz Asrock Z77 OC Formula XFX 9800GT 512MB MSI 9800GT 512MB 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws Series X 16GB(2x8GB) WD Caviar Black 1TB WD Caviar Black 250GB Seagate Barracuda 250GB 
Optical DriveCoolingOSMonitor
LITE-ON Noctua NH-D14 Windows 7 Acer 22" 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX850 NZXT Switch 810 Microsoft Mouse USB 
Audio
Realtek 898 Onboard Audio. 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel i7 2700k @ 4.6 Ghz Asrock Z77 OC Formula XFX 9800GT 512MB MSI 9800GT 512MB 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws Series X 16GB(2x8GB) WD Caviar Black 1TB WD Caviar Black 250GB Seagate Barracuda 250GB 
Optical DriveCoolingOSMonitor
LITE-ON Noctua NH-D14 Windows 7 Acer 22" 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX850 NZXT Switch 810 Microsoft Mouse USB 
Audio
Realtek 898 Onboard Audio. 
  hide details  
Reply
post #125 of 1119
Quote:
Originally Posted by leppie View Post

Another good review, but for some reason the reviewer is under the impression that the water cooling pipe is aluminium.
http://www.overclockersclub.com/reviews/asrock_z77_oc_formula/



that is copper for sure . thumb.gif
post #126 of 1119
brand new board giving this error....any ideas?

Yd6tj.jpg
post #127 of 1119
Quote:
Originally Posted by alienware View Post

brand new board giving this error....any ideas?
Yd6tj.jpg


http://picx.xfastest.com/nickshih/asrock/Z77OCF142K.rar

can u flash this bios and try ?
post #128 of 1119
Quote:
Originally Posted by Nickshih View Post

i think that plus button led should be always turned on .
maybe ur button is defective ...redface.gif

Mine (all LED buttons) turn off when POST completes. I would like them to be on at all times.
Quote:
Originally Posted by Nickshih View Post

http://picx.xfastest.com/nickshih/asrock/Z77OCF142K.rar
can u flash this bios and try ?

BLCK overclocking in Windows does not work with this BIOS, BTW frown.gif

Also Rapid OC puts the OSD popup in the middle of the entire screen range, which is silly on dual monitors. Center it on primary screen only.

Else board still going strong. No stability issues smile.gif
Edited by leppie - 11/4/12 at 9:21am
SIXFOUR
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3770K (4500 @ 1.250v) ASRock Z77 OC Formula EVGA GTX460 SOC G-Skill F3-10666CL9-4GBXL 4x4GB 
Hard DriveOptical DriveCoolingOS
2 x Crucial M4 128GB + 4 others none Apogee XT, MCR220, MCP655B, EK full-cover GPU b... Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
Dell U2713HM Dell 2407WFP 9 year old el cheapo Seasonic X Series 750W PSU 
CaseMouseMouse Pad
Corsair Carbide 540 7 year old el cheapo piece of wetsuit 
  hide details  
Reply
SIXFOUR
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3770K (4500 @ 1.250v) ASRock Z77 OC Formula EVGA GTX460 SOC G-Skill F3-10666CL9-4GBXL 4x4GB 
Hard DriveOptical DriveCoolingOS
2 x Crucial M4 128GB + 4 others none Apogee XT, MCR220, MCP655B, EK full-cover GPU b... Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
Dell U2713HM Dell 2407WFP 9 year old el cheapo Seasonic X Series 750W PSU 
CaseMouseMouse Pad
Corsair Carbide 540 7 year old el cheapo piece of wetsuit 
  hide details  
Reply
post #129 of 1119
Hi, I'm new here and just got i5-3570 with Z77 OC Formula thumb.gif. Great solid looking board. This is my current stage, and I would love to go up to 4.5Ghz, I did tried to crank the multiplier to x45 and after I click "apply" it took me straight to the dead blue screen mad.gif. Another thing is, my memory (which is 1600) only detected in UEFI as well as CPU-Z at 1333 Mhz, if I set memory configuration to Auto, I just manually set it as DDR3 1600 and I got it operate at 1600 but im not sure if I did it right. ASRock Formula Drive run EXTREMELY SLOW I have to wait for this program to respond most of the time I use it, ASRock Timing Configurator application only show a partial of it, and I can't do anything to see a whole thing. Any suggestion guys? Can anybody share your setting? Please take a look at these screenshot. Thank you.



Edited by nhat179 - 11/4/12 at 10:33am
i5-3570K
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K ASRock Z77 OC Formula MSI GTX 970 4G CORSAIR Vengeance 16GB (2 x 8GB) 240-Pin DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro  1TB Seagate HDD 1TB Samsung HDD Blu-ray 
CoolingOSMonitorKeyboard
RASA 750 RS240 Windows 7 Ultimate 64-bit 27" Asus 1440p Max Nighthawk X8 Green Mech 
PowerCaseMouseAudio
CORSAIR 650W HAF-X G9X Klipsch Pro Media 2.1 
  hide details  
Reply
i5-3570K
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K ASRock Z77 OC Formula MSI GTX 970 4G CORSAIR Vengeance 16GB (2 x 8GB) 240-Pin DDR3 1600 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro  1TB Seagate HDD 1TB Samsung HDD Blu-ray 
CoolingOSMonitorKeyboard
RASA 750 RS240 Windows 7 Ultimate 64-bit 27" Asus 1440p Max Nighthawk X8 Green Mech 
PowerCaseMouseAudio
CORSAIR 650W HAF-X G9X Klipsch Pro Media 2.1 
  hide details  
Reply
post #130 of 1119
http://www.asrock.com/mb/overview.asp?cat=Download&os=BIOS&Model=Z77%20OC%20Formula



Z77 oc formula official P1.6 is lastest bios which is based on 1.42k also fixed some bugs and fully win8 support
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion