Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion
New Posts  All Forums:Forum Nav:

Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion - Page 29

post #281 of 1118
Have you tried screwing that one in first and then the others or would that leave every other screw hole misaligned?
post #282 of 1118
Quote:
Originally Posted by wholeeo View Post

Have you tried screwing that one in first and then the others or would that leave every other screw hole misaligned?

I tried to screw that one in first but it can't be aligned, it is same if I try to screw it first or last.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770 ASRock Z77 OC FORMULA Sapphire 5850 Toxic 1GB 850/1200 G.SKILL F3-12800CL9S-4GBRL x 4 
Hard DriveOptical DriveOSMonitor
WD 1TB Black FAEX Sony NEC 22x Win7 x64 Samsung 2494HS 
PowerCase
Antec 850w HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770 ASRock Z77 OC FORMULA Sapphire 5850 Toxic 1GB 850/1200 G.SKILL F3-12800CL9S-4GBRL x 4 
Hard DriveOptical DriveOSMonitor
WD 1TB Black FAEX Sony NEC 22x Win7 x64 Samsung 2494HS 
PowerCase
Antec 850w HAF 932 
  hide details  
Reply
post #283 of 1118
Quote:
Originally Posted by kaspergw View Post

I tried to screw that one in first but it can't be aligned, it is same if I try to screw it first or last.

That is rather strange then. I've been through two of these boards already and have had no problems whatsoever with screwing them into the standoffs in my 800D.
post #284 of 1118
This might be a dumb question, but did you leave all the other screws loose? Even if they line up, if you tighten them all down before you start them all it might not line up correctly.
My Desktop PC
(15 items)
 
My recent build
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600K ASRock Z77 Formula OC GeForce 470GTX Mushkin Blackline Ridgeback 2x4GB DDR3 2000 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WD Caviar Black 1.5TB 7200 RPM 6.0Gb/s Corsair H50 Windows 8.1 Pro 
MonitorPowerCaseMouse
SAMSUNG XL2370-1 23" LED Corsair HX 750W NZXT Phantom Logitech Performance MX 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87-GD65 EVAG 660 GTX Superclocked Mushkin 2X4 
Hard DriveOptical DriveCoolingOS
Samsung EVO 840 Asus DVD H100i 8.1 
PowerCase
Corsair 650 Gold Rosewill R5 
  hide details  
Reply
My Desktop PC
(15 items)
 
My recent build
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600K ASRock Z77 Formula OC GeForce 470GTX Mushkin Blackline Ridgeback 2x4GB DDR3 2000 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WD Caviar Black 1.5TB 7200 RPM 6.0Gb/s Corsair H50 Windows 8.1 Pro 
MonitorPowerCaseMouse
SAMSUNG XL2370-1 23" LED Corsair HX 750W NZXT Phantom Logitech Performance MX 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87-GD65 EVAG 660 GTX Superclocked Mushkin 2X4 
Hard DriveOptical DriveCoolingOS
Samsung EVO 840 Asus DVD H100i 8.1 
PowerCase
Corsair 650 Gold Rosewill R5 
  hide details  
Reply
post #285 of 1118
I fixed it, the default standoff in the middle was little taller than others, it is weird as it worked fine with the P8Z77-V build and this standoff's came pre-installed with the case so I didn't bother and I removed the ASUS and put over the ASRock.
Now time to start the overclocking biggrin.gif
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770 ASRock Z77 OC FORMULA Sapphire 5850 Toxic 1GB 850/1200 G.SKILL F3-12800CL9S-4GBRL x 4 
Hard DriveOptical DriveOSMonitor
WD 1TB Black FAEX Sony NEC 22x Win7 x64 Samsung 2494HS 
PowerCase
Antec 850w HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770 ASRock Z77 OC FORMULA Sapphire 5850 Toxic 1GB 850/1200 G.SKILL F3-12800CL9S-4GBRL x 4 
Hard DriveOptical DriveOSMonitor
WD 1TB Black FAEX Sony NEC 22x Win7 x64 Samsung 2494HS 
PowerCase
Antec 850w HAF 932 
  hide details  
Reply
post #286 of 1118
Quote:
Originally Posted by JJFIVEOH View Post

I've been running these Mushkins at 2133 without any problems (or so I think). The occasional boot lockups I think are related to an OC I'm still testing. Memtest results all came back clean.
http://www.newegg.com/Product/Product.aspx?Item=N82E16820226188

Are you sure it isn't PLL overvoltage causing your boot problems? Sandy Bridge and Asrock PLL overvoltage doesn't play nice together on cold boots sometimes. Not limited to Asrock either. U have it enabled with your S.B.?
    
CPUMotherboardGraphicsRAM
3770K Asrock Z77 OC Formula EVGA 970 F3-2400C10D-16GTX 
Hard DriveOptical DriveCoolingOS
Samsung 850 Pro Samsung DVD-RW EK Arch Linux 
OSMonitorKeyboardPower
Windows 7 64 Home Premium Samsung S27A850D Steelseries Merch Stealth Antec High Current Pro 1200 
CaseMouseMouse PadAudio
Case Labs M8, Pedastel, Extended Top Razor Death Adder BE Razor M-Audio M3-8's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3770K Asrock Z77 OC Formula EVGA 970 F3-2400C10D-16GTX 
Hard DriveOptical DriveCoolingOS
Samsung 850 Pro Samsung DVD-RW EK Arch Linux 
OSMonitorKeyboardPower
Windows 7 64 Home Premium Samsung S27A850D Steelseries Merch Stealth Antec High Current Pro 1200 
CaseMouseMouse PadAudio
Case Labs M8, Pedastel, Extended Top Razor Death Adder BE Razor M-Audio M3-8's 
  hide details  
Reply
post #287 of 1118
Having issues with this board. When ever I try to put any overclock settings, like load xmp profile or loading nick shih profile for 4.5 ghz. It loads it, but it doesn't change anything. I load xmp, but it still stays at 1333 in the bios main screen and cpu-z. Same goes for any cpu overclocking, (3770k). What could be the issue, I've tried many bios versions and it happens every time.
post #288 of 1118
Try clearing your cmos with the jumper next to the battery (power turned off and discharged). F10 to save settings right? Not to point out the obvious, but I tend to forget the simplest things when I'm in the zone.
    
CPUMotherboardGraphicsRAM
3770K Asrock Z77 OC Formula EVGA 970 F3-2400C10D-16GTX 
Hard DriveOptical DriveCoolingOS
Samsung 850 Pro Samsung DVD-RW EK Arch Linux 
OSMonitorKeyboardPower
Windows 7 64 Home Premium Samsung S27A850D Steelseries Merch Stealth Antec High Current Pro 1200 
CaseMouseMouse PadAudio
Case Labs M8, Pedastel, Extended Top Razor Death Adder BE Razor M-Audio M3-8's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3770K Asrock Z77 OC Formula EVGA 970 F3-2400C10D-16GTX 
Hard DriveOptical DriveCoolingOS
Samsung 850 Pro Samsung DVD-RW EK Arch Linux 
OSMonitorKeyboardPower
Windows 7 64 Home Premium Samsung S27A850D Steelseries Merch Stealth Antec High Current Pro 1200 
CaseMouseMouse PadAudio
Case Labs M8, Pedastel, Extended Top Razor Death Adder BE Razor M-Audio M3-8's 
  hide details  
Reply
post #289 of 1118
Quote:
Originally Posted by Socks keep you warm View Post

Yeah your OC is unstable, could also be your ram. How long did you test Prime95? Try adding .05V till it stops freezing.

Quote:
Originally Posted by Conscious1 View Post

I'd suggest using OCCT: Linkpack on max for stress testing. From my experience, it finds instability/problems much quicker.

Quote:
Originally Posted by Atlantida View Post

Are you sure it isn't PLL overvoltage causing your boot problems? Sandy Bridge and Asrock PLL overvoltage doesn't play nice together on cold boots sometimes. Not limited to Asrock either. U have it enabled with your S.B.?

I was about to reply today to the guys that helped out earlier because I thought the problem was fixed.... until today. I tried bumping my memory OC settings down to 1866 instead of 2133 because these Mushkins are 2000. That seemed to work fine for the last couple of days, until today. I'll give the PLL overvoltage a shot. It was on auto so I disabled it for now and we'll see how it works. I'll give an update. Thanks guys!
My Desktop PC
(15 items)
 
My recent build
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600K ASRock Z77 Formula OC GeForce 470GTX Mushkin Blackline Ridgeback 2x4GB DDR3 2000 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WD Caviar Black 1.5TB 7200 RPM 6.0Gb/s Corsair H50 Windows 8.1 Pro 
MonitorPowerCaseMouse
SAMSUNG XL2370-1 23" LED Corsair HX 750W NZXT Phantom Logitech Performance MX 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87-GD65 EVAG 660 GTX Superclocked Mushkin 2X4 
Hard DriveOptical DriveCoolingOS
Samsung EVO 840 Asus DVD H100i 8.1 
PowerCase
Corsair 650 Gold Rosewill R5 
  hide details  
Reply
My Desktop PC
(15 items)
 
My recent build
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600K ASRock Z77 Formula OC GeForce 470GTX Mushkin Blackline Ridgeback 2x4GB DDR3 2000 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WD Caviar Black 1.5TB 7200 RPM 6.0Gb/s Corsair H50 Windows 8.1 Pro 
MonitorPowerCaseMouse
SAMSUNG XL2370-1 23" LED Corsair HX 750W NZXT Phantom Logitech Performance MX 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87-GD65 EVAG 660 GTX Superclocked Mushkin 2X4 
Hard DriveOptical DriveCoolingOS
Samsung EVO 840 Asus DVD H100i 8.1 
PowerCase
Corsair 650 Gold Rosewill R5 
  hide details  
Reply
post #290 of 1118
Well I am happy this board can make my 2500k run at 5 Ghz, my z68 FTW from EVGA could do about 4.8 on the same volts.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion