Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion
New Posts  All Forums:Forum Nav:

Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion - Page 33

post #321 of 1118
Quote:
Originally Posted by ACallander View Post

So my tubing is 1/2 - 3/4... could I hook into the barbs?

No it will only take 3/8 tubing
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
post #322 of 1118
Quote:

Quote:


already posted.
    
CPUMotherboardGraphicsGraphics
Intel i7 2700k @ 4.6 Ghz Asrock Z77 OC Formula XFX 9800GT 512MB MSI 9800GT 512MB 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws Series X 16GB(2x8GB) WD Caviar Black 1TB WD Caviar Black 250GB Seagate Barracuda 250GB 
Optical DriveCoolingOSMonitor
LITE-ON Noctua NH-D14 Windows 7 Acer 22" 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX850 NZXT Switch 810 Microsoft Mouse USB 
Audio
Realtek 898 Onboard Audio. 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel i7 2700k @ 4.6 Ghz Asrock Z77 OC Formula XFX 9800GT 512MB MSI 9800GT 512MB 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws Series X 16GB(2x8GB) WD Caviar Black 1TB WD Caviar Black 250GB Seagate Barracuda 250GB 
Optical DriveCoolingOSMonitor
LITE-ON Noctua NH-D14 Windows 7 Acer 22" 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX850 NZXT Switch 810 Microsoft Mouse USB 
Audio
Realtek 898 Onboard Audio. 
  hide details  
Reply
post #323 of 1118
Quote:
Originally Posted by ACallander View Post

How did you get a compression fitting instead of using the barbs that were included?

I'm also interested in knowing how he got that tubing over the stock barbs.. Though it would decrease the flow in my loop some, what the heck, I want to use it though not if I have to use mismatched tubing.
post #324 of 1118
Quote:
Originally Posted by ACallander View Post

So my tubing is 1/2 - 3/4... could I hook into the barbs?

No I think those barbs are 3/8.
post #325 of 1118
Quote:
Originally Posted by zxracer View Post

do you guys use both of atx power connectors ( 4pin & 8pin ) or not - i use only 8pin and i wonder if this affects overclocking stability ?

I have both the 4 and 8 pin connected, havent had time to OC yet, but if the option for both is there why not use both

Quote:
Originally Posted by wholeeo View Post

I'm also interested in knowing how he got that tubing over the stock barbs.. Though it would decrease the flow in my loop some, what the heck, I want to use it though not if I have to use mismatched tubing.

I am running 3/8 x 5/8 through the whole loop. I origanally was going to use these:
http://www.frozencpu.com/products/15839/ex-tub-1277/Bitspower_Luxury_Reusable_58_OD_Hose_Clamp_-_Black_BP-SLTC6AL-BK.html?tl=g30c289s722
But when I put them on I could pull the tube off so I went with the ste.el spring hose clamps ( I believe they are 1/2 but not sure, had them in the closet ). I did notice that you have to make sure that the tubing goes over both flares on the barb to secure it, but with the clamp it is on there nice and tight.

As far as flow, I didnt see any decrease in flow rate at all. Through the whole loop I have 7 90 fittings and with the 3/8 tubing, using dual 355 pumps, I see the same flow as in my other builds with bigger tubing and alot less 90 fittings.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
post #326 of 1118
Thanks JJFIVEOH, I'll check out your suggestions. Also, I don't really have an issue with the temps under daily use, cause I'm typ. under 35/40d even when running the intensive cad and graphics stuff. I was just kinda thinking perhaps LLC level 1 was used for when your reaching for the bigger oc's. Or perhaps it's no issue at all?

I've got a lot to catch up on, and I haven't built an overclockable rig in 3.5 years, and as you know, everything is totally diff. now.

Thanks mate.
post #327 of 1118
HI,
I'm feraz and I just bought a new Asrock Z77 OC Formula and ı have some problem,
I have 2133 4x4 Team brand rams but when I check the freq. of rams by Cpuz it was just 1066 Mhz so I tryed to change speed in bios setings but it didn't changed also start to crash all the time and give blue screen error and many restarts ...
1)What are ideal Bios setings ?
2)Do you recomend any motherboard control software
3)How can I use my ram at 2133mhz ?

Thanks a lot
post #328 of 1118
Quote:
Originally Posted by feraz View Post

HI,
I'm feraz and I just bought a new Asrock Z77 OC Formula and ı have some problem,
I have 2133 4x4 Team brand rams but when I check the freq. of rams by Cpuz it was just 1066 Mhz so I tryed to change speed in bios setings but it didn't changed also start to crash all the time and give blue screen error and many restarts ...
1)What are ideal Bios setings ?
2)Do you recomend any motherboard control software
3)How can I use my ram at 2133mhz ?
Thanks a lot
Your ram may be broken, run Memtest 86+ on your ram at 2133mhz and appropriate voltage.
post #329 of 1118
Thank you socks I will try and let you know . Do you have any other guesses ?
post #330 of 1118
Quote:
Originally Posted by feraz View Post

HI,
I'm feraz and I just bought a new Asrock Z77 OC Formula and ı have some problem,
I have 2133 4x4 Team brand rams but when I check the freq. of rams by Cpuz it was just 1066 Mhz so I tryed to change speed in bios setings but it didn't changed also start to crash all the time and give blue screen error and many restarts ...
1)What are ideal Bios setings ?
2)Do you recomend any motherboard control software
3)How can I use my ram at 2133mhz ?
Thanks a lot

what did u change in the bios?
    
CPUMotherboardGraphicsGraphics
Intel i7 2700k @ 4.6 Ghz Asrock Z77 OC Formula XFX 9800GT 512MB MSI 9800GT 512MB 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws Series X 16GB(2x8GB) WD Caviar Black 1TB WD Caviar Black 250GB Seagate Barracuda 250GB 
Optical DriveCoolingOSMonitor
LITE-ON Noctua NH-D14 Windows 7 Acer 22" 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX850 NZXT Switch 810 Microsoft Mouse USB 
Audio
Realtek 898 Onboard Audio. 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel i7 2700k @ 4.6 Ghz Asrock Z77 OC Formula XFX 9800GT 512MB MSI 9800GT 512MB 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaws Series X 16GB(2x8GB) WD Caviar Black 1TB WD Caviar Black 250GB Seagate Barracuda 250GB 
Optical DriveCoolingOSMonitor
LITE-ON Noctua NH-D14 Windows 7 Acer 22" 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair HX850 NZXT Switch 810 Microsoft Mouse USB 
Audio
Realtek 898 Onboard Audio. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion